Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help - Problems at system

22 Jan 2011   #1
nahid

Windows 7 Home Basic x32
 
 
Help - Problems at system

Hi,

I didn't know what I had done at system recently, but some many problems occured at my laptop . Scanned system with security suite and winoptimizer,no virus,no problems...But:
1) About gadgets,they are shown like these,don't work :
ImageShack® - Online Photo and Video Hosting
ImageShack® - Online Photo and Video Hosting

2) When I open "Services" and also "Help" at Norton Internet Security 2011 alert comes :
ImageShack® - Online Photo and Video Hosting

Could you help me please ?


My System SpecsSystem Spec
.
22 Jan 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by nahid View Post
Hi,

I didn't know what I had done at system recently, but some many problems occured at my laptop . Scanned system with security suite and winoptimizer,no virus,no problems...But:
1) About gadgets,they are shown like these,don't work :
ImageShack® - Online Photo and Video Hosting
ImageShack® - Online Photo and Video Hosting

2) When I open "Services" and also "Help" at Norton Internet Security 2011 alert comes :
ImageShack® - Online Photo and Video Hosting

Could you help me please ?
Gadgets are software. run system file check to verify the OS files
SFC /SCANNOW Command - System File Checker

I would also replace norton with Microsoft security essentials, it crashes less IMO

Download and run the Norton Removal Tool to uninstall your Norton product | Norton Support

http://www.microsoft.com/security_essentials/
My System SpecsSystem Spec
22 Jan 2011   #3
nahid

Windows 7 Home Basic x32
 
 

I did system scan,but everything is the same again
My System SpecsSystem Spec
.

Reply

 Help - Problems at system




Thread Tools




Similar help and support threads
Thread Forum
system restore problems
i try to do system restore but when i do this pops up after i restart View image: error
Backup and Restore
problems with my system
it started with no sound from the on board audio on a gigabyte p67a -ud3. Ii looked at the device mgr and it looked to b visible. now i can access the device mgr and if i try to download any software to aide my search for problem areas I get the popup to save the file no option to run it and it...
General Discussion
Problems with system after system restore
Hello. I have been running a system with an SSD as my boot drive, and a junction pointing to a User folder on a HDD. This was working flawlessly. Yesterday I was having problems with my audio, and since the system was still on warranty, I contacted Dell support. The person there eventually...
General Discussion
wireless system problems
my 3 computers that are wireless will not hook up to internet anymore. they used to be able to, but now when i try to use their wifi through network magic, they will connect to the router,but cannot get onto the internet. ive tried unplugging the modem and router but it still will not let them...
Network & Sharing
Win 7 system restore problems
I first noticed a problem in Win 7 with settings in Quicken, I would set the backup count from the default of 3 to 15. A day or 2 later when I close Quicken it wants to backup again, When I check the preferences the count is reset to 3 again. Also with login problems via a browser (logging into...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App