Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help with Memtest86+ Error

23 Jan 2011   #1
quartaela

Windows 7 Ultimate
 
 
Help with Memtest86+ Error

hi friends. i have a frequent blue screen error before i formatted my hdd. i bought a desktop pc and installed windows 7 ultimate 64-bit. i have not any problems till i plug my friends USB device which i recognize it has autorun virus. ant instantly a blue screen error is appeared many times. so i could scan my computer only once and it didn't find any trojans, viruses etc. then i tried to use combofix but it didn't work cause my windows is 64 bit i guess. so after i formatted my pc i plug my own external hdd for install programs. in addition i tried to install daemon tools but after an error i gave up to install it. and finallt i have an blue screen error again. in this forum i tried use Memtest86 to test memory but it doesn't work correctly. could you help me please.

here this my dump file

and a caps about Memtest86 which is very strange.

ImageShack® - Online Photo and Video Hosting


My System SpecsSystem Spec
.
23 Jan 2011   #2
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Please read this thread, follow the instructions and post back. We will be glad to help you. Having more than just the dump files helps us help you better.

https://www.sevenforums.com/crashes-d...tructions.html
My System SpecsSystem Spec
24 Jan 2011   #3
quartaela

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by CarlTR6 View Post
Please read this thread, follow the instructions and post back. We will be glad to help you. Having more than just the dump files helps us help you better.

https://www.sevenforums.com/crashes-d...tructions.html
ok i read the instructions and uploaded the DUMP file and the result of system and diagnostics reports.

and i use Windows 7 ultimate 64-bit
My System SpecsSystem Spec
.

24 Jan 2011   #4
CarlTR6

Windows 7 Ultimate 32 bit
 
 

Very good and thanks. You uploaded two shortcuts to the perfmon report rather than the report itself. But that's OK; I can make do from the rest of the files.
Quote:
Bugcheck 3B, SYSTEM_SERVICE_EXCEPTION. Usual causes: System service, Device driver, graphics driver, ?memory.
Your dump directly blames memory corruption. Since the dump does not give a definite cause, you will have to troubleshoot by the process of elimination.

To begin this process, I recommend that you uninstall Daemon Tools, Alcohol 120% or whatever CD virtualization software you are running. It uses a driver, found in your dump, sptd.sys, that is notorious for causing BSODs. Use this SPTD uninstaller when you're done: DuplexSecure - Downloads. Select uninstall; do NOT select reinstall.

Here is a free alternative CD virtualization program that does not use the sptd.sys driver.
Freeware MagicISO Virtual CD/DVD-ROM(MagicDisc) Overview


After you uninstall sptd.sys, reboot and see how your system runs. Please update us and let us know. If you get another BSOD, upload the dump and we will look at hardware, depending on what the dump shows.

Code:
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02c10000 PsLoadedModuleList = 0xfffff800`02e4de50
Debug session time: Sun Jan 23 16:10:35.909 2011 (GMT-5)
System Uptime: 0 days 0:00:28.236
Loading Kernel Symbols
...............................................................
................................................................
............
Loading User Symbols
Loading unloaded module list
....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff88004424598, fffff88005d07b50, 0}

Probably caused by : memory_corruption

Followup: memory_corruption
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff88004424598, Address of the exception record for the exception that caused the bugcheck
Arg3: fffff88005d07b50, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
HdAudio!CAzMixertopoMiniport::MapChannelIfQuad+b8
fffff880`04424598 488b01          mov     rax,qword ptr [rcx]

CONTEXT:  fffff88005d07b50 -- (.cxr 0xfffff88005d07b50)
rax=fffffa80059f68e0 rbx=fffffa8005a409c0 rcx=0000000000000000
rdx=fffff8800440b658 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88004424598 rsp=fffff88005d08530 rbp=0000000000000000
 r8=fffff88005d085c0  r9=fffff8800440b858 r10=fffff8800440bb88
r11=11d06e1b45ffaaa0 r12=fffff88005d08618 r13=fffffa80061f7610
r14=fffff8a002f10cb0 r15=fffff880044121a8
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010282
HdAudio!CAzMixertopoMiniport::MapChannelIfQuad+0xb8:
fffff880`04424598 488b01          mov     rax,qword ptr [rcx] ds:002b:00000000`00000000=????????????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  CODE_CORRUPTION

BUGCHECK_STR:  0x3B

PROCESS_NAME:  audiodg.exe

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff88004424598

STACK_TEXT:  
fffff880`05d08530 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : HdAudio!CAzMixertopoMiniport::MapChannelIfQuad+0xb8


CHKIMG_EXTENSION: !chkimg -lo 50 -d !HdAudio
    fffff88004424584 - HdAudio!CAzMixertopoMiniport::MapChannelIfQuad+a4
    [ 88:89 ]
1 error : !HdAudio (fffff88004424584)

MODULE_NAME: memory_corruption

IMAGE_NAME:  memory_corruption

FOLLOWUP_NAME:  memory_corruption

DEBUG_FLR_IMAGE_TIMESTAMP:  0

MEMORY_CORRUPTOR:  ONE_BIT

STACK_COMMAND:  .cxr 0xfffff88005d07b50 ; kb

FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT

BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT

Followup: memory_corruption
---------

My System SpecsSystem Spec
Reply

 Help with Memtest86+ Error




Thread Tools




Similar help and support threads
Thread Forum
MemTest86 V4.2.0
PassMark MemTest86 - Memory Diagnostic Tool A Guy
Software
memtest86+
I've had some BSOD's of different flavors for about a year in my first build(see system specs). All of them have been resolved, some quickly and some have lingered before I dropped the hammer. I got another one 4 days ago so used memtest86+. Since I have 2 sticks of 2GB each I just tested them...
Hardware & Devices
Memtest86+ displaying Operation error?
Trying to help someone out in the Crashes and Debugging forum.Windows 7 - Blue Screen Error. They're trying to run Memtest86+ but they're getting, for want of a better description, a screen error. They've posted a screenshot here. The wording behind the hotspot is 12K e820 off. Can anyone...
Software
RAM Error in Memtest86+
Hi, I am running Memtest86+ after some BSOD crashes on my system (I was told by someone else on this forum that the crashes were due to graphics drivers which I have now changed). I know that this sort of problem is also commonly RAM related so have been testing the sticks. I got a single error in...
BSOD Help and Support
memtest86+ v4.10
when running memtest are a few errors ok? or am i going for 0 errors no matter what? does 5 errors mean that one of the sticks of ram is bad? or does it have to be like 100's of errors? i should narrow it down by slot/stick right? (use known good slot with each stick, then use known good stick...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App