Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Several problems with 7

26 Jan 2011   #1
Dominic88

Windows 7 Ultimate x64
 
 
Several problems with 7

I've got some problems with my computer. First off, sometimes it crashes (BSOD). Someone helped me with it, but it still crashes.

Second, some services stop working when I boot windows. Usually it's Windows Media Player. And it crashes even before I start it.

Third, when i visit some webpages, it says IE stoped working, and the tabs are recoverd, but not always. As far as I now, it's happening at random. I use security essentials, but it says i don't have a virus.

I'll upload the latest results of the programm provided by someone here.

I'm using a retail, non-OEM win 7 ultimate x64.


My System SpecsSystem Spec
.
26 Jan 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

You have a massive number of faulting applications there, namely audiodg.exe which is known to have problems in both vista and win 7 I know just from breezing through technet.
Outside of updating your audio drivers I don't know of a direct fix for it though, hopefully someone else does.

I'm admittedly horrible with dump logs though. The consistency either points to the audio driver, or bad ram to me just from what little I know though.
Should probably wait for someone else to chime in.
My System SpecsSystem Spec
26 Jan 2011   #3
Dominic88

Windows 7 Ultimate x64
 
 

Thanks so far. I'll try and look for an update or something similar. Prior to this, it was an quadcore manager by ASUS that caused the problem. Does ASUS has more of these problems?
My System SpecsSystem Spec
.

26 Jan 2011   #4
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

I have an asus mainboard, thankfully it's nvidia so I can get my drivers there. I also suffer from them never having released a windows 7 driver for my audio though, and they apparently have no plans too. Fortunately after about a week of trial and error I found a way around it. The only support their newest top of the line products properly though. Anything else and it's a coin toss as to whether they will even care. My next build will more than likely not include a system board from them.
My System SpecsSystem Spec
27 Jan 2011   #5
Dominic88

Windows 7 Ultimate x64
 
 

In wich of those files does it says what applicasions are messing up my computer? maybe I can remove the ones that are causing it.
My System SpecsSystem Spec
27 Jan 2011   #6
Tews

64-bit Windows 8.1 Pro
 
 

I'm looking at your .dmp file now ... give me a few minutes ..

PS... Did you follow the advice that Yowan suggested in a previous post??
My System SpecsSystem Spec
27 Jan 2011   #7
Dominic88

Windows 7 Ultimate x64
 
 

Tews, I did everything suggested by him. Thanks in advance
My System SpecsSystem Spec
27 Jan 2011   #8
Tews

64-bit Windows 8.1 Pro
 
 

Ok ... several things are going on here ... The win32k.sys is faulting when attempting to execute FourEngine.exe ... As previously suggested, uninstall/remove this program, as it is not playing nice with your system..
MpFilter.sys is Microsoft Windows AntiMalware protection system. Disable Window Defender, and download a different anti malware program ... MalwareBytes is one of the better ones and it is free.
Uninstall any cd virtulation programs such as Daemon Tools/Alcohol 120% .. They used a file found in your system, that is a known problem for some Windows 7 system .. (sptd.sys) Use this to uninstall sptd.sys ... SPTD Removal Tool
Finally, memory corruption is being blamed ... download and run Memtest86 and let it run for at least 5 passes.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff96000164760, fffff88008a37f80, 0}

Probably caused by : win32k.sys ( win32k!GreUpdateSpriteVisRgn+c8 )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff96000164760, Address of the instruction which caused the bugcheck
Arg3: fffff88008a37f80, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
win32k!GreUpdateSpriteVisRgn+c8
fffff960`00164760 498b5528        mov     rdx,qword ptr [r13+28h]

CONTEXT:  fffff88008a37f80 -- (.cxr 0xfffff88008a37f80)
rax=ffffffffffffffe8 rbx=fffffa8003e69cc0 rcx=0000000000000000
rdx=0000000000000000 rsi=fffff900c621bda0 rdi=0000000000000001
rip=fffff96000164760 rsp=fffff88008a38950 rbp=fffff900c00bf010
 r8=fffff900c621bda0  r9=0000000000000000 r10=fffff900c621bda0
r11=fffff900c0764640 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=00000000731d2450
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
win32k!GreUpdateSpriteVisRgn+0xc8:
fffff960`00164760 498b5528        mov     rdx,qword ptr [r13+28h] ds:002b:00000000`00000028=????????????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x3B

PROCESS_NAME:  FourEngine.exe

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff96000164760

STACK_TEXT:  
fffff880`08a38950 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : win32k!GreUpdateSpriteVisRgn+0xc8


FOLLOWUP_IP: 
win32k!GreUpdateSpriteVisRgn+c8
fffff960`00164760 498b5528        mov     rdx,qword ptr [r13+28h]

SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  win32k!GreUpdateSpriteVisRgn+c8

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: win32k

IMAGE_NAME:  win32k.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4cbe5d3e

STACK_COMMAND:  .cxr 0xfffff88008a37f80 ; kb

FAILURE_BUCKET_ID:  X64_0x3B_win32k!GreUpdateSpriteVisRgn+c8

BUCKET_ID:  X64_0x3B_win32k!GreUpdateSpriteVisRgn+c8

Followup: MachineOwner
---------

*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff88001b401b7, fffff88008c34cb0, 0}

Probably caused by : MpFilter.sys ( MpFilter+161b7 )

Followup: MachineOwner
---------


*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 24, {1904fb, fffff8800319a6b8, fffff88003199f20, fffff88001501173}

Probably caused by : Ntfs.sys ( Ntfs!NtfsFcbTableCompare+3 )

Followup: MachineOwner
---------
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {0, 2, 1, fffff8000307bab8}

Probably caused by : memory_corruption ( nt!MiRemoveUnusedSubsection+88 )

Followup: MachineOwner
---------
These drivers are outdated and should be updated...

Code:
AtiPcie.sys  Tue May 05 11:00:22 2009 ... ATI PCIE Driver for ATI PCIE chipset ... Update your chipset drivers ... Global Provider of Innovative Graphics, Processors and Media Solutions | AMD
LEqdUsb.Sys  Wed Jun 17 12:49:54 2009 (4A391EB2) Logitech Setpoint Driver .. http://www.logitech.com/support
LHidFilt.Sys Wed Jun 17 12:49:39 2009 (4A391EA3) Logitech Setpoint Driver .. http://www.logitech.com/support
LMouFilt.Sys Wed Jun 17 12:49:43 2009 (4A391EA7) Logitech Setpoint Driver .. http://www.logitech.com/support
netr28ux.sys Thu Jul 31 00:27:15 2008 (48913F23) Ralink RT2870 series USB802.11n Wireless Adapter Driver (you may have a different manufacturer) ... http://www.ralinktech.com/support.php
sptd.sys     Sun Oct 11 16:55:14 2009 (4AD24632) Remove this as sugested above
My System SpecsSystem Spec
27 Jan 2011   #9
Dominic88

Windows 7 Ultimate x64
 
 

I thought I've already removed FourEngine.exe from my system. I'll search more thorough to try and see if there aren't any leftovers (with that driver sweeper).

As for windows defender, how comes that an MS programm causes crashes? I assume they understand their system better than anyone else...

I've already got memtest86, and the first time it said that there were no problems. I'll run it again when i get back home. Thank you so far, and hope this was it.

If this doesn't work, should i reļnstall windows, and try to avoid software like mentioned above?
My System SpecsSystem Spec
27 Jan 2011   #10
Dominic88

Windows 7 Ultimate x64
 
 

I just checked, and FourEngine.exe is no longer running on my computer. Windows Defender isn't running either.

I ran memtest86, but it can't continue due to an interrupt error of some kind.
My System SpecsSystem Spec
Reply

 Several problems with 7




Thread Tools




Similar help and support threads
Thread Forum
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
USB Problems, Errors and port problems!
I have a Dell Inspiron 1545 laptop, not to long ago I had to replace my hard drive. After that I reinstalled windows 7. Before this the usb devices would charge just not be recognized. Now only ONE port does everything (charge, sync, etc.) the other two just stopped working. I have no clue if its a...
Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
extract problems, random BSOD errors all those problems
hi guys i dunno why i have many problems with win7 since installation and so far btw i wrote many topics before about my installation and eventually i didn't found any solution so i took my pc to computer shop and they solve the problem after that i installed win7 without any problems...
BSOD Help and Support
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance
Problems leading to problems...
Hello, I am new to the forum, and I am hoping someone can help me out. I am attempting to install Win 7RC 64 bit on my system and seem to run into another problem as soon as I solve one. I am now at a problem that has me at a loss. Bear with me as I outline what I have done so far. I had...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App