Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Another BSOD at first start of the day

28 Jan 2011   #1
Chatouw

Windows ultimate x64
 
 
BSOD at first start of the day

Hello,

The problem is the same one as those i could read on this forum : i have a bsod during windows starting (before login) each time my computer still power off during few hours, i think about a half day. So, i've to restart my pc two or three times each day to run it "normally" after that every restart is ok.

As i said it i read some similar cases but solutions mentionned could not be apply or i tried them but they are useless.

The Pc is ten days new and i assembled it. So there is no other OS installed on.

I usually tried to solve problems by myself but atfer ten day of research, i conclude that is out of my skills even if i've learn lots of thing during this time.

I prefer to not tell you things that i've done or observed, i think it's better to not drive you on a wrong way. But of course i'll answer to give you information if necessary.

Thank you for helping me.


OS: Windows ultimate x64
CPU: Intel Core i7 860 - Quad Core Socket 1156 DMI 2.5 GT/s Cache
MB: ASUS P7H55 (Intel H55 Express) - ATX
Memory: Corsair Dominator 4 Go (Kit 2x 2 Go) DDR3-SDRAM PC12800 CL9 GC:Gigabyte GV-N460OC-1G
HD: Western Digital AV-GP 1 To 7200 RPM 32 Mo Serial ATA II
PSU: Corsair TX650W - Alimentation 650W ATX 12V 2.


Hope my english is not to dificult to read, i'm not from english spoken country.


My System SpecsSystem Spec
.
28 Jan 2011   #2
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Test your RAM RAM - Test with Memtest86+

Code:
BugCheck 27, {baad0073, fffff88008040a58, fffff880080402c0, fffff88002c7a38d}

Probably caused by : memory_corruption
My System SpecsSystem Spec
28 Jan 2011   #3
Chatouw

Windows ultimate x64
 
 

I've run test during 5 passes and no error detected, maybe i've to test it directly at first start but i could do it only tomorrow to be in bsod condtions. I don't think it will change something but i'll do.
My System SpecsSystem Spec
.

28 Jan 2011   #4
wish

Windows 7 Ultimate x64 SP1
 
 

Remove / uninstall Daemon because it's notorious causing BSOD in windows 7.
Then for alternative software you may use MagicIso.

Update this driver:
Rt64win7.sys Thu Aug 20 09:05:06 2009 → Realtek NIC
My System SpecsSystem Spec
28 Jan 2011   #5
Chatouw

Windows ultimate x64
 
 

Done.

Even if BSOD problem appeared before i've installed Daemon tools, i removed it. As i have updated drivers but i have tried with those on mb installation cd for today just to check and still BOSD at first start this morning. So a just updated them again.

Thank you both for helping me.
My System SpecsSystem Spec
29 Jan 2011   #6
Chatouw

Windows ultimate x64
 
 

I ran memtest this morning before starting windows and i found a thing like 23000 errors in 3 passes.

So, when i success windows starting then i do memtest i found no errors.
But if i run memtest before my daily BSOD at first start i found only errors during the test.

Any idea ?
My System SpecsSystem Spec
30 Jan 2011   #7
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by Chatouw View Post
I ran memtest this morning before starting windows and i found a thing like 23000 errors in 3 passes.

So, when i success windows starting then i do memtest i found no errors.
But if i run memtest before my daily BSOD at first start i found only errors during the test.

Any idea ?
This means you RAM is defective, you should replace the bad modules
My System SpecsSystem Spec
08 Feb 2011   #8
Chatouw

Windows ultimate x64
 
 

Sorry i could not answer earlier i was in hollydays. So, i found the defective one and returned the RAM this morning.

Thanks for your help, i hope i'll tell you that's fixed with the new one.
My System SpecsSystem Spec
Reply

 Another BSOD at first start of the day




Thread Tools




Similar help and support threads
Thread Forum
Laptop won't start after update, can't start start up repair either
My mother in law has a toshiba satellite p775-s7100 and this morning she told me there was a toshiba update, I was on her laptop yesterday and saw there was an update for her bios, so I'm assuming she clicked the update button and messed the update up somehow. Now when we try to boot the laptop,...
General Discussion
BSOD At start up - W7ULT - Memory BSOD related
These errors and problems have occured since I first got my computer. I just assumed that it was a problem that always happened and when I was on W7 x64 Home Premium I just ended up never getting a BSOD after a while but my computer would always restart on shut down. Now I'm on Windows 7...
BSOD Help and Support
BSOD on Start up, White bars and pixelation in start up screen.
Hello, my machine is 2 yrs old and recently I have encountered this problem. It started slowly. While playing League of Legends and Starcraft 2 it would occasionally freeze up, the display would become pixelated and I would have to restart my PC. I could still hear audio, but nothing would...
BSOD Help and Support
BSOD trying to start Windows, gets to desktop then BSOD, then reboots
Hi guys, I encountered BSOD for the first time. Very annoying. Right now I have to run this on Safe Mode in order to access the internet. I also noticed I can't use Firefox right now, and instead am using iE. I couldn't run the the performance scan report either (time out?), but I did attach the...
BSOD Help and Support
BSOD just after start up
Hi, as you can tell i'm new here Iv been reading a few of the other random crash posts and have tried to follow them as best as I can. Basically, my computer will freeze about a minute or 2 after login, and when I restart, I can login again either in safe mode or normal, and I will get a...
BSOD Help and Support
BSOD on Start - able to start in Safe Mode and Restore
Windows 7 Home Premium 64-bit on Dell XPS 8100 with Intel Core i5, 650@3.20 GHz, 8Gb RAM, worked flawlessly out of the box in April (for five months). For a few weeks, powering off had produced "Installing Windows Updates, 1 (etc) of 8" - each and every time. Two days ago, power on results in...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App