Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD - possible issue with SATA 3 control??

03 Feb 2011   #11
Jonathan_King

Windows 7 Professional x64
 
 

It's possible you have a bad SATA port.

IDE is a misleading term for some; it technically means "Integrated Drive Electronics", which means the controller is on on the drive, rather than the motherboard. All hard drives made in the past decade are IDE, which includes SATA and PATA.

Since SATA has been released, the term IDE has been used synonymously with PATA. So while operating systems and programs consider both SATA and PATA drives IDE, people usually use the term to refer only to PATA drives.

The dumps both blame PxHlpa64.sys, which is most likely a component of Adobe Creative Suite 5. If the problems persist, try removing that.

...Summary of the dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Feb  2 20:10:44.808 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:13.916
*** WARNING: Unable to verify timestamp for PxHlpa64.sys
*** ERROR: Module load completed but symbols could not be loaded for PxHlpa64.sys
Probably caused by : PxHlpa64.sys ( PxHlpa64+2f74 )
BUGCHECK_STR:  0xc9_228
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xc9_228_VRF_PxHlpa64+2f74
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Feb  2 14:24:35.664 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:15.773
*** WARNING: Unable to verify timestamp for PxHlpa64.sys
*** ERROR: Module load completed but symbols could not be loaded for PxHlpa64.sys
Probably caused by : PxHlpa64.sys ( PxHlpa64+2f74 )
BUGCHECK_STR:  0xc9_228
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xc9_228_VRF_PxHlpa64+2f74
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ``
  



My System SpecsSystem Spec
.
03 Feb 2011   #12
eklectric

Windows 7 Professional 64 bits
 
 

I'll try reinstalling the creative suite, but it's supposed to have about five dumps. Maybe they're incomplete, but I clearly remember scsiport.sys being mentioned in the bluescreens where the dump was never properly made...

The creative suite 5 .sys file must have been reported, but it happened during reading from the drive (rendering in after effects). Maybe that file crashed too, but it's more likely to be a symptom rather than a cause.

I don't get why SATA3 isn't the thing working. (it's on my motherboard)

Would it have anything to do with the 2 drives being on a shared controller?

Is there any other useful info in the dump files I've sent.

Thanks for your time JK... and the info, although I meant SATA IDE mode in comparison to SATA AHCI, i didn't mean PATA, but thanks for the explanation
My System SpecsSystem Spec
03 Feb 2011   #13
Jonathan_King

Windows 7 Professional x64
 
 

I didn't see anything else notable in the dumps.

How old is the motherboard? If the problems persist after the Adobe removal, try RMAing the board.
My System SpecsSystem Spec
.

18 Mar 2011   #14
eklectric

Windows 7 Professional 64 bits
 
 
Solution!!! :D

I've had blue screens up until now!!! (several weeks of'em actually.)

found a solution!

I bought SATA3 cables!!!!

On every forum where the question is asked, the answer is always the same: All SATA cable are the same and should work for SATA1 thru 3.

This is NOT correct!!!

I used the cables that came with the motherboard (brand new ASRock Extreme3), but had HD mishaps, freezes, disappearance from "My Computer" etc...
Also max speed was around 25 MB/s for file copy between the two internal SATA3 drives (if it hadn't triggered a blue screen that is, on 95% of the occasions).

I found SATA3 (round) cable on sale on a website (they're Akasa SATA3-50-BK - Serial ATA 6Gb/s ), and gave it a go.
I just copied 13 Gb in under 3 minutes... big change. no BSOD so far. I'm happy again.

I'd advise that to the many many many people that I've seen had this problem.

JK Thanks again for all the efforts!

Chuck
My System SpecsSystem Spec
18 Mar 2011   #15
Jonathan_King

Windows 7 Professional x64
 
 

I'm glad to hear that Chuck, thanks for reporting back!

I've learned something just now...I'll remember it in the future!
My System SpecsSystem Spec
Reply

 BSOD - possible issue with SATA 3 control??




Thread Tools




Similar help and support threads
Thread Forum
Changing Sata port for the Win-7 HDD glitchy issue
Good afternoon, I recently needed to reinstall Win -7 Pro x64. I unplugged all my other drives (5 all total) and installed Win-7 with the new HDD connected to the SATA0 port of my MB. Then post install, I moved the HDD with Win-7 on it to the SATA4 port and then plugged in my other client...
Installation & Setup
Issue with SATA HDD.
Hi. From time to time I cannot start up my computer due to HDD issue. It's a SATA drive. I can switch it to another SATA channel. but after a while the same issue persist. What can be the reason ?
Hardware & Devices
GPU Control Center issue (ATI Catalyst Control Center ) NEED HELP!!!!
Decided to update my GPU driver ATI mobility radeon 550v ( version 8.692 ) and the ATI CCC 10.1 to the latest 11.2 and the GPU driver. GPU driver can be installed and uninstalled with no prob... the prob was with the ATI CCC 10.1 . Did not uninstall this and went str8 to the new installation...
Graphic Cards
Pci Sata Control Card
Have an issue with my Syba SD-VIA-1A2S sata controller card that occassionally cause bsod. Updating the driver reduced the frequency but did not eliminate the issue. I would like to replace the card but after extensive research, I have not found a pci sata controller card that I feel confident that...
Hardware & Devices
a new twist to the win7/ sata hdd issue
Ok I’ll start at the beginning, I put together a pc and having issue’s with win7 64bit setup seeing my sata2 hdd it’s a western digital caviler blue 500 gig drive and gigabyte mb in the bios I tried sata in native ide also ahci those letters might be mixed up under ahci there is an option for...
Installation & Setup
sata issue
I have a secondary sata in my computer however i cant get any of my data from there as it is very important. if i start in normal mode and when i get to the insert password the screen goes all haywire, then if i restart it in safe mode and go to the computer management it says that my drive is...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 21:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App