Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Blue screen

29 Jan 2011   #1
tatrman

Windows 7 x64
 
 
Blue screen

Hi,
I'm stuck with a problem with my windows 7 (x64 Home premium on i7-920)
While working with 3dsmax (rendering a picture) a message pop up saying system is unable to access (a rather strange filename I didn't have a chance to write down) few moments after that I got a message from AVG about some fake threats (for a second) and than I got blue screen saying windows shut down to prevent damage to your computer with some code which again I don't have a chance to write down because the blue screen flashes only for a second and than the computer start to boot again - if I choose boot normally I will get the same blue screen and immediate restart shortly after logging in.
I've tried to run system restore from safe mode (couple of times with different points)- it reports that it is unable to complete the system restore.
I've tried to get rid off AVG - though system restore didn't work I managed to run windows in normal mode but after a while I got the same.
I have a dual boot with ubuntu 10 - it runs however it experiences problems while booting as well - it freezes just before loading GRUB but after immediate reset it boots and works ok. I run some diagnostics from linux and everything seems to be all right. (linux is on second HDD)

Anyone with similar experience?


My System SpecsSystem Spec
.
29 Jan 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by tatrman View Post
Hi,
I'm stuck with a problem with my windows 7 (x64 Home premium on i7-920)
While working with 3dsmax (rendering a picture) a message pop up saying system is unable to access (a rather strange filename I didn't have a chance to write down) few moments after that I got a message from AVG about some fake threats (for a second) and than I got blue screen saying windows shut down to prevent damage to your computer with some code which again I don't have a chance to write down because the blue screen flashes only for a second and than the computer start to boot again - if I choose boot normally I will get the same blue screen and immediate restart shortly after logging in.
I've tried to run system restore from safe mode (couple of times with different points)- it reports that it is unable to complete the system restore.
I've tried to get rid off AVG - though system restore didn't work I managed to run windows in normal mode but after a while I got the same.
I have a dual boot with ubuntu 10 - it runs however it experiences problems while booting as well - it freezes just before loading GRUB but after immediate reset it boots and works ok. I run some diagnostics from linux and everything seems to be all right. (linux is on second HDD)

Anyone with similar experience?
If you wish to have others assist you with your computer's BSOD symptoms, upload the contents of your "\Windows\Minidump" folder. The procedure:

* Copy the contents of \Windows\Minidump to another (temporary) location somewhere on your machine.
* Zip up the copy.
* Attach the ZIP archive to your post using the "paperclip" (file attachments) button.
* Briefly describe the problem history and circumstances in the same post. Somebody will attend to your query as soon as possible.
My System SpecsSystem Spec
31 Jan 2011   #3
tatrman

Windows 7 x64
 
 

Hi, Ive attached report from cpu-z though it is restricted as I was unable to run it in normal mode and in safe mode it obviously doesn't have full functionality. I've attache the minidump files as well. But meantime it has developed further.
I successfully got rid of AVG and I disabled zone alarm > that allowed me to do system restore . than I run avg uninstaller again just to be sure that system restore didn't put anything back. At this stage the computer was running ok and I thought it was all over. I've installed Microsoft security essentials and tried copule of things - computer was running - though strange thing happened - chromium was dead I had to use IE to get MSE - and than I put computer asleep. > when I got back and waked it up blue screen again. with code 0x000000D1 (previously it was 0x0000003B than 1E)
At this stage when restarted It didn't give me safe mode menu but some repair menu. I went through repair it tried to do system restore again, then restarted > went straight to normal mode and crushed even before login page. safe mode crash the same way before login page - no blue screen, nothing.
At this stage I'm seriously frustrated. Is it RAM?
I had to use ubuntu (from my second HDD) for my work and struggle with gimp, though, ubuntu works like a charm, there was waiting a big chunk of update for me - even GRUB update, I run linux memory test, No faults reported. Now I'm actually prepared to reinstall the system - not something I'm keen to do, nut it seems like only choise.
My System SpecsSystem Spec
.

31 Jan 2011   #4
Jonathan_King

Windows 7 Professional x64
 
 

I see some dumps characteristic of a bug that hit Windows systems recently, indicating that malware is a likely cause of this.

Run the Kaspersky TDSS Killer tool: How to remove malware belonging to the family Rootkit.Win32.TDSS (aka Tidserv, TDSServ, Alureon)?

If that doesn't work, backup your data, clean the hard drive completely, using the Clean All command, and then reinstall Windows.

Disk - Clean and Clean All with Diskpart Command

...Summary of the dumps:
Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Jan 29 11:13:29.018 2011 (UTC - 5:00)
System Uptime: 0 days 0:14:26.533
Probably caused by : ataport.SYS ( ataport!IdeCompleteScsiIrp+62 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_0xA_ataport!IdeCompleteScsiIrp+62
SystemProductName = EX58-UD5
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Jan 29 03:55:34.606 2011 (UTC - 5:00)
System Uptime: 0 days 0:02:20.855
Probably caused by : ntkrnlmp.exe ( nt!KiTryUnwaitThread+28 )
BUGCHECK_STR:  0x1E_c0000005
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  msiexec.exe
FAILURE_BUCKET_ID:  X64_0x1E_c0000005_nt!KiTryUnwaitThread+28
SystemProductName = EX58-UD5
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Jan 29 00:00:34.065 2011 (UTC - 5:00)
System Uptime: 0 days 7:20:18.314
Probably caused by : ntkrnlmp.exe ( nt!KiPageFault+260 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  lpremove.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!KiPageFault+260
SystemProductName = EX58-UD5
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Jan 28 14:32:38.533 2011 (UTC - 5:00)
System Uptime: 0 days 0:01:29.782
Probably caused by : ataport.SYS ( ataport!IdeCompleteScsiIrp+62 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_ataport!IdeCompleteScsiIrp+62
SystemProductName = EX58-UD5
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Jan 28 14:10:50.668 2011 (UTC - 5:00)
System Uptime: 0 days 0:00:44.917
Probably caused by : ataport.SYS ( ataport!IdeCompleteScsiIrp+62 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_ataport!IdeCompleteScsiIrp+62
SystemProductName = EX58-UD5
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
Reply

 Blue screen




Thread Tools




Similar help and support threads
Thread Forum
Unable to start - black screen or empty blue screen w cursor??
Hello, My laptop will not boot. I end up with an empty black screen or a blue screen with no icons, just a cursor. I get choices for 'normal startup' or ' repair' but not safe mode. Any help appreciated.
General Discussion
Geforce 7300 LE - Blue screen of death - Multiple lines down screen.
Today I booted my computer up to be promoted with a black screen, I gave it a good half an hour before forcing it to shutdown, to which when I booted it back up. Was then promoted with a blue screen about the video card not being able to lead, that happened twice. I then booted it into safe...
Graphic Cards
Blue Screen Error but no actual blue screen pops up
While using my laptop, usually when trying to open some "windows" application such as task manager, wireless networks, documents, media player, windows updater etc. my laptop freezes or doesn't allow me to click on anything except the minus button on all my windows and the start button. I'll try to...
BSOD Help and Support
Blue Screen out of the Blue, Was working fine for 9+ hours then c...
Well i had my computer on all day since i woke up @ 8 in the morning gaming and what not. It had finally crashed on me while i was playing dirt 2 a couple of mins ago. I had fixed all my previouse blue screen problems by not using any AMD OverDrive Settings for my Radeon HD 4850. My specs...
BSOD Help and Support
Help with blue screen auto reboot, Stop: 0x0000007B error screen
Hello, I have an HP Pavilion g series laptop (running win7) that is in a continuous restarting loop. This happened after the computer auto updated (windows update). I do not know what was updated, but now every time the laptop starts up it seems to be in a continuous rebooting loop after the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 08:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App