Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD (bad_pool_caller)

29 Jan 2011   #1

Windows 7 64 bit
BSOD (bad_pool_caller)

Getting sick of the BSOD, Got 3 in one day help please?

Dump File:

My System SpecsSystem Spec
29 Jan 2011   #2

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by Ffx95 View Post
Getting sick of the BSOD, Got 3 in one day help please?

Dump File:

These were all caused by your realtek wifi driver which is 18 months old simply re-install with the newest version

I am also concerned by about 8 drivers all beginning with Sftfslh. I cant find much info on them and no apparent owner. Perhaps click to run office?


Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\012911-23899-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*;srv*e:\symbols
Executable search path is:
Windows 7 Kernel Version 7600 UP Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Machine Name:
Kernel base = 0xfffff800`02a4b000 PsLoadedModuleList = 0xfffff800`02c88e50
Debug session time: Sat Jan 29 14:12:23.968 2011 (GMT-5)
System Uptime: 1 days 15:46:34.512
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
* *
* Bugcheck Analysis *
* *

Use !analyze -v to get detailed debugging information.

BugCheck C5, {fffff88005649440, 2, 0, fffff80002bf0183}

Unable to load image \SystemRoot\system32\DRIVERS\RTL8187Se.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for RTL8187Se.sys
*** ERROR: Module load completed but symbols could not be loaded for RTL8187Se.sys
Probably caused by : RTL8187Se.sys ( RTL8187Se+14fd5 )

Followup: MachineOwner

kd> !analyze -v
* *
* Bugcheck Analysis *
* *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high. This is
caused by drivers that have corrupted the system pool. Run the driver
verifier against any new (or suspect) drivers, and if that doesn't turn up
the culprit, then use gflags to enable special pool.
Arg1: fffff88005649440, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff80002bf0183, address which referenced memory

Debugging Details:



fffff800`02bf0183 0fb601 movzx eax,byte ptr [rcx]




TRAP_FRAME: fffff88005648440 -- (.trap 0xfffff88005648440)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000005 rbx=0000000000000000 rcx=fffff88005649440
rdx=00000000000000d2 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002bf0183 rsp=fffff880056485d0 rbp=000000007ffffa80
r8=0000000000000000 r9=0000000000000000 r10=fffffa8003b7c640
r11=fffffa80046bc1c0 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0 nv up ei pl nz na pe nc
fffff800`02bf0183 0fb601 movzx eax,byte ptr [rcx] ds:8520:fffff880`05649440=??
Resetting default scope

LAST_CONTROL_TRANSFER: from fffff80002abaca9 to fffff80002abb740

fffff880`056482f8 fffff800`02abaca9 : 00000000`0000000a fffff880`05649440 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`05648300 fffff800`02ab9920 : fffffa80`00000002 fffff880`05648720 00000000`00000002 fffff880`02d3cb36 : nt!KiBugCheckDispatch+0x69
fffff880`05648440 fffff800`02bf0183 : ffff0000`07b087fa 00000000`00000010 fffffa80`046bc1c0 00000000`00000000 : nt!KiPageFault+0x260
fffff880`056485d0 fffff880`01426695 : 00000000`00000030 00000000`00000000 fffffa80`7ffffa80 fffffa80`03d294c4 : nt!ExFreePoolWithTag+0xd3
fffff880`05648680 fffff880`062c9fd5 : 00000000`00000002 fffffa80`06858520 fffffa80`03c56000 00000000`00000030 : ndis!NdisFreeMemory+0x15
fffff880`056486b0 00000000`00000002 : fffffa80`06858520 fffffa80`03c56000 00000000`00000030 d14097b7`00000002 : RTL8187Se+0x14fd5
fffff880`056486b8 fffffa80`06858520 : fffffa80`03c56000 00000000`00000030 d14097b7`00000002 00000000`000005fc : 0x2
fffff880`056486c0 fffffa80`03c56000 : 00000000`00000030 d14097b7`00000002 00000000`000005fc ffff0000`0355ff41 : 0xfffffa80`06858520
fffff880`056486c8 00000000`00000030 : d14097b7`00000002 00000000`000005fc ffff0000`0355ff41 fffffa80`069024a0 : 0xfffffa80`03c56000
fffff880`056486d0 d14097b7`00000002 : 00000000`000005fc ffff0000`0355ff41 fffffa80`069024a0 fffffa80`06fa0038 : 0x30
fffff880`056486d8 00000000`000005fc : ffff0000`0355ff41 fffffa80`069024a0 fffffa80`06fa0038 00000000`00000000 : 0xd14097b7`00000002
fffff880`056486e0 ffff0000`0355ff41 : fffffa80`069024a0 fffffa80`06fa0038 00000000`00000000 fffffa80`05f48000 : 0x5fc
fffff880`056486e8 fffffa80`069024a0 : fffffa80`06fa0038 00000000`00000000 fffffa80`05f48000 fffffa80`03c56000 : 0xffff0000`0355ff41
fffff880`056486f0 fffffa80`06fa0038 : 00000000`00000000 fffffa80`05f48000 fffffa80`03c56000 fffff880`0581e000 : 0xfffffa80`069024a0
fffff880`056486f8 00000000`00000000 : fffffa80`05f48000 fffffa80`03c56000 fffff880`0581e000 fffff880`0581e000 : 0xfffffa80`06fa0038


fffff880`062c9fd5 ?? ???


SYMBOL_NAME: RTL8187Se+14fd5





FAILURE_BUCKET_ID: X64_0xC5_2_RTL8187Se+14fd5

BUCKET_ID: X64_0xC5_2_RTL8187Se+14fd5

Followup: MachineOwner
My System SpecsSystem Spec

 BSOD (bad_pool_caller)

Thread Tools

Similar help and support threads
Thread Forum
My PC crashes sometimes, already tried to reinstall windows but even moving on a different drive (SSD) didnt solve the Problem. Pls Help
BSOD Help and Support
Bsod bad_pool_caller
problem solved
BSOD Help and Support
BSOD- Bad_Pool_caller
Recently obtained a new Acer Aspire, and have been having problems. BSOD's so often I have a chunk of my own hair in my hand. It's always Bad_Pool_Caller. I thought it might be something I installed, or an update I I restored to factory condition. Upon my first boot after the restore.......
BSOD Help and Support
bsod bad_pool_caller PLEASE HELP
Please help driving me nuts all divers uptodate and registry is scanned and cleaned both using uniblue thanks
BSOD Help and Support
BSOD Bad_pool_caller
Hi, my new Laptop has just crashed. I have a Windows Home Premium x64. Ive purchased this laptop two months ago - did not make any changes. Since then I've had a couple of problems. At first I experienced BSODs due to my video card. I updated the driver and that wen t away. One one...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:14.
Twitter Facebook Google+