Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Explorer doesen't work

03 Feb 2011   #1
stereo

Windows 7 Ultimate x64
 
 
Windows Explorer doesen't work

Hello.
Everytime after i watch some mkv files from my computer, Windows Explorer doesen't open anymore (Control Panel the same ) I does open, but i cannot see my partitions, nothing.
I use Ultimate 32 bit, my video player is KMPlayer.
Do you have any ideas why that happent ?
Everything else is working fine on my computer, except this...
Thanks in advance.


My System SpecsSystem Spec
.
03 Feb 2011   #2
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

My System SpecsSystem Spec
03 Feb 2011   #3
stereo

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by yowanvista View Post
I have a backup with Acronis.
Didn't help. I think that's happent because of the K-Lite codec pack.
Could be ?
My System SpecsSystem Spec
.

03 Feb 2011   #4
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by stereo View Post
Quote   Quote: Originally Posted by yowanvista View Post
I have a backup with Acronis.
Didn't help. I think that's happent because of the K-Lite codec pack.
Could be ?
It could be the cause, try system restore :)
My System SpecsSystem Spec
03 Feb 2011   #5
stereo

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by stereo View Post
Quote   Quote: Originally Posted by yowanvista View Post
I have a backup with Acronis.
Didn't help. I think that's happent because of the K-Lite codec pack.
Could be ?
It could be the cause, try system restore :)
I told you already. I dont use System Restore :)
After i installed Windows,drivers, programs, etc, i created a backup with Acronis.
The same happent after i recovery ...
My System SpecsSystem Spec
03 Feb 2011   #6
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by stereo View Post
Quote   Quote: Originally Posted by yowanvista View Post
Quote   Quote: Originally Posted by stereo View Post
I have a backup with Acronis.
Didn't help. I think that's happent because of the K-Lite codec pack.
Could be ?
It could be the cause, try system restore :)
I told you already. I dont use System Restore :)
After i installed Windows,drivers, programs, etc, i created a backup with Acronis.
The same happent after i recovery ...
Your problem could be related to malware or corrupt system files
Do a malware scan with MSE and SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
03 Feb 2011   #7
stereo

Windows 7 Ultimate x64
 
 

Hmmm. Look, i changed some files on my system when i installed the OS.
Imageres.dll, ExplorerFrame.dll, and 2 icons from the tray.
And i use Snow Leopard theme, after i patched with Uxpatcher.
My system is working great, as i said, excepting when i watch those mkv files.
Now, after i scanned, all the files i changed, are "default"
I'm not that good in computers, but i'm sure that's not the problem with my mkv files.
There is a lot of people who use another theme / skins and some modified files.
If those modified files / skins were the problem, my system wouldn't work on other applications, too.
My System SpecsSystem Spec
03 Feb 2011   #8
stereo

Windows 7 Ultimate x64
 
 

I just read somewhere that KMPlayer has a lot of bugs in the last months.
When i open those mkv files, actually i use KMPlayer. Could that be the problem ?
I uninstalled K-Lite Codec Pack, and i test it now for a few days. After i uninstalled this Codec Pack, no more problems with Windows Explorer.
My System SpecsSystem Spec
Reply

 Windows Explorer doesen't work




Thread Tools




Similar help and support threads
Thread Forum
Search doesn't work in Windows explorer
The search in Windows explorer has been working inconsistently in my mother's computer for as long as I remember. There are several folders where no results are displayed whatsoever, no matter what you search for. Solutions I've tried so far: Using the Windows built in Troubleshooter for...
Performance & Maintenance
Laptop doesen't recognize external display AT ALL! (ASUS)
Hay! Please help me! My new laptop doesen't recognize my external display AT ALL! I tried WINDOWS KEY + P, Screen Resolution, ... Help please! Give me soe tips or maybe videos... Thanks
Graphic Cards
Windows Explorer Shortcuts don't work
Hello, I am running Windows 7 Home Premium 64 Bit. When I open Windows Explorer and click on a shortcut on the left-hand side of the screen this message comes up: I would appreciate if anyone has the solution to this problem. Thanks in advance! :D
General Discussion
CodeStuf Starter doesen't open
I can't open the program CodeStuf Starter. As you can see in the image. Do you have any idea what could be the problem ? I use it before, the same version on my Windows 7 ( Professional x86 ) it was working well. Thanks in advance.
BSOD Help and Support
Bug in Windows Explorer: Doubleclick doesn't work
Trying to open an Excel sheet with a doubleclick in Windows Explorer I always get the following message: An error occurred in sending the command to the application. Error Number: 1156 (0x484). Error Code: ERROR_DDE_FAIL. The files are ok, I can open them from Excel. The file association with...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:07.
Twitter Facebook Google+