Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intermittent freeze on start up- windows logo

05 Feb 2011   #1
Rickykin

Windows 7 Home Premium 64bit
 
 
Intermittent freeze on start up- windows logo

Hi all,

Firstly like to introduce myself. I am 22 and have been using windows 7 for about a year and a half now.

After my last format of my hard-drive i used the supplied disc to install Vista, following which I upgraded to Windows.

My PC booted fine under Vista, but since the upgrade to Windows 7 I have been having intermittent start up issues; that is sometimes it will boot fine and othertimes it hangs at the the windows logo.

I have run start up repair countless times and no error was detected. At a loss to what is causing this, and why sometimes it works and others fails miserably.

Anyone had any experience of this?

Thanks in advanced,

Ricky


My System SpecsSystem Spec
.
05 Feb 2011   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi,

Welcome to SevenForums.

Try to get your PC to boot again. Once you manage that, lets see if we can track down the issue:

1. Click Start Orb
2. In the search box type event, and then click on Event Viewer.
3. Under Windows Logs>Application, see if there are any items marked as critical (they usually have a red cross through them).
4. Note any, and reply back with them here and we can help with that.

Once other thing you could also try (although I'm not sure it will fix the problem since you have already tried a repair install) is the sfc /scannow command. Try running it from an elevated command prompt and see if it discovers any corrupted system files....it wont do any damage or hurt to give it a go.

Regards,
Golden
My System SpecsSystem Spec
06 Feb 2011   #3
Rickykin

Windows 7 Home Premium 64bit
 
 

Golden, many thanks for the reply.

I have run both tests and no errors on either front. I have since reloaded Vista as I remember it working fine under Vista. However the hang still occurs around about the same point when I run Vista.

I remember reading on another forum that this kind of issue can be as a result of a memory issue. Could this be the cause?

Once again thanks for the reply, much appreciated.
My System SpecsSystem Spec
.

07 Feb 2011   #4
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Mmm....Ricky I'll see if I can get more experienced people to have a look atht his and come up with more suggestions.

Regards,
Golden
My System SpecsSystem Spec
07 Feb 2011   #5
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Rickykin, welcome to Seven Forums!



I would suggest that after you have copied out or made back-ups of the data you need to save to external media you use Step One of this tutorial at the link below to do a wipe (secure erase) to the entire Hard Disk Drive, running this then using the outline in Step Two #2 to create and format a single 100GB partition using diskpart will get you a clean all and a chkdsk /r for the best possible space to install Windows 7 to.

Then do a clean upgrade install of Windows 7 and be sure not to enter the activation key for the install, that can be added later after the install completes.


SSD / HDD : Optimize for Windows Reinstallation
My System SpecsSystem Spec
07 Feb 2011   #6
Rickykin

Windows 7 Home Premium 64bit
 
 

Thank you both for your time and answers.

I will attempt this tommorow night. however I would just like to check, that as I have already formatted and reinstalled Vista, is this not the same as what you are suggesting? I am not doubting or disregarding your advice, but just want to double check.

Once again thank you for your input and hopefully this will fix it.

Kind regards,
My System SpecsSystem Spec
07 Feb 2011   #7
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

No it's not the same, first wipe clean all the HDD using Step One of the "Optimize" tutorial then do a clean install to the 100GB partition you create using Step Two #2 in the same tutorial.


This shows you how to install the upgrade Windows 7 without having to install Vista first.

Do a Clean Install with a Upgrade Windows 7 Version
My System SpecsSystem Spec
09 Feb 2011   #8
Rickykin

Windows 7 Home Premium 64bit
 
 

Ok,

Have cleaned disk and tried installing windows 7. however had same problem of it hanging on the windows logo on start up and it did not complete the installation. It did however work fine in safe mode, as it did previous to the clean install. So I am at a lost to this problem.

I should also mention the following;

I opened up the side of my computer and found my fan had come loose and was resting ontop of my graphics card! Nightmare! Could a damaged graphics card be the cause? is there a way of testing this theory?
My System SpecsSystem Spec
09 Feb 2011   #9
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Errrmm which fan? If you remove it and startup do you get the same problem?
My System SpecsSystem Spec
09 Feb 2011   #10
Rickykin

Windows 7 Home Premium 64bit
 
 

The cooling fan, it was mounted above the graphics cards and has come detached, but the cards prevented it from falling fully, meaning they supported a good deal of the fans weight.

However it would seem strange that this would cause it to work fine some times and not at other times?

I removed the fan, and reconnected my crosswire cable (which I disconnected over a year ago due to some issues with it), and it loaded up fine. However I have since tried to restart it again and it stalls on the windows start up screen once again.

Thanks for the help so far guys!
My System SpecsSystem Spec
Reply

 Intermittent freeze on start up- windows logo




Thread Tools




Similar help and support threads
Thread Forum
Boot freeze with black screen with lower Windows 7 Ultimate logo
Hi, i`m axl and i`m quite desperate about the actual situation of my only windows installation. i hope that someone here can help understand the problem because i`ve been working hours trying almost every single fix with every single combination i could find on internet. pc specs: notebook hp...
General Discussion
Windows 7 hangs at Start logo
Hello All, Wow I have been at this for two days. Initially began when I installed an update. It was a Security update and I have no way of finding out what exactly. A program wouldn't load so I restarted computer and it hung at Starting logo. I tried repair numerous times to no avail-windows...
Installation & Setup
Windows failed to Start after logo
Hello! This is my problem. When ever i start my desktop( windows 7 ultimate) it hangs at the logo screen. Then i have to pressed the external restart button which of course restarts my pc and this time it doesn't hang at the logo screen. But the whole PC becomes slow, games, applications etc....
BSOD Help and Support
Booting does not start with animated Windows Logo
I am on Windows 7 Pro Platform without Aero support. When I boot my desktop I do not get the animated Windows Logo as the first screen and instead get a rolling bar like I did in XP. Can something be done to get animated Windows Logo as the first screen while booting? TIA. ;)
General Discussion
Intermittent boot freeze just before windows logo
Hi there. I have been having an intermittent boot issue where my computer will freeze just before the win7 logo displays and swirls on the screen. Note: if it gets past there, it starts fine. Current troubleshooting log: Replaced GPU & Motherboard (just got the mobo back on friday)....
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App