Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PLEASE, help me with this issue, i have all info...

08 Feb 2011   #1
jimb0616

Windows 7 Ultimate x64
 
 
PLEASE, help me with this issue, i have all info...

Several of my programs will not load when windows boots up, even my Catalyst Control Center (CCC), plus some other programs (newer programs mostly). When the Catalyst fails to load or run, this is the error I get "Catalyst Control Centre: Command Line Interface has stopped working." Even my event viewer will not work at all... it gives me an error "MMC could not create the snap-in. The snap-in might not have been installed correctly." (this is a clean reformat with all updated drivers).

Here is the .xml file info that I got from when the Catalyst was trying to boot with windows...

<?xml version="1.0" encoding="UTF-16"?>
<WERReportMetadata>
<OSVersionInformation>
<WindowsNTVersion>6.1</WindowsNTVersion>
<Build>7600 </Build>
<Product>(0x1): Windows 7 Ultimate</Product>
<Edition>Ultimate</Edition>
<BuildString>7600.16695.amd64fre.win7_gdr.101026-1503</BuildString>
<Revision>1</Revision>
<Flavor>Multiprocessor Free</Flavor>
<Architecture>X64</Architecture>
<LCID>1033</LCID>
</OSVersionInformation>
<ParentProcessInformation>
<ParentProcessId>1952</ParentProcessId>
<ParentProcessPath>C:\Windows\explorer.exe</ParentProcessPath>
<ParentProcessCmdLine>C:\Windows\Explorer.EXE</ParentProcessCmdLine>
</ParentProcessInformation>
<ProblemSignatures>
<EventType>CLR20r3</EventType>
<Parameter0>cli.exe</Parameter0>
<Parameter1>2.0.0.0</Parameter1>
<Parameter2>49ef8e4a</Parameter2>
<Parameter3>System</Parameter3>
<Parameter4>2.0.0.0</Parameter4>
<Parameter5>4a275e12</Parameter5>
<Parameter6>5a2</Parameter6>
<Parameter7>7</Parameter7>
<Parameter8>System.TypeInitialization</Parameter8>
</ProblemSignatures>
<DynamicSignatures>
<Parameter1>6.1.7600.2.0.0.256.1</Parameter1>
<Parameter2>1033</Parameter2>
</DynamicSignatures>
<SystemInformation>
<MID>622F3502-7776-4848-AAB7-AFA19C1079FD</MID>
<SystemManufacturer>System manufacturer</SystemManufacturer>
<SystemProductName>System Product Name</SystemProductName>
<BIOSVersion>0906</BIOSVersion>
</SystemInformation>
</WERReportMetadata>

I'm not sure if this makes a difference but my CPU was screwed up for a couple weeks until I, myself, figured that OMG one of the 4 (quad-core) cores was dead. So I had to disable that specific core which fixed my graphic and windows flickering issue. Would that affect windows is such a way?? ANY input, advice, ideas even opinions would be VERY helpful. Thanks for your time!!


Jim


My System SpecsSystem Spec
.
08 Feb 2011   #2
jimb0616

Windows 7 Ultimate x64
 
 

bump
My System SpecsSystem Spec
09 Feb 2011   #3
jimb0616

Windows 7 Ultimate x64
 
 

bump.
My System SpecsSystem Spec
.

17 Feb 2011   #4
jimb0616

Windows 7 Ultimate x64
 
 

bumpppp
My System SpecsSystem Spec
Reply

 PLEASE, help me with this issue, i have all info...




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Genuine Issue (includes diagnostic info)
I've recently "inherited" a laptop from my father, who on a whim decided that the 17" screen (which was essential in the previous purchase) was now too big and he needed something compact to travel. Only problem is that he is dedicated to the cause of causing computer problems, and now I've got...
Windows Updates & Activation
Processor info is showing wrongly in system info after changing MB
Yesterday I bought a new mother board for my PC my Processor model is AMD Athlon II X3 440 Triple Core Processor, but after changing Mother Board in system information it's showing my Processor as AMD Phenom II 4 B40 four core processor. I don't know why it is showing like this. Is this dangerous...
Hardware & Devices
Ram Info
dos ram have to be in the blue slots or can i put them into the black
Hardware & Devices
fan info help
i have a fan that is 120 mm with 1500 rpm i am looking to buy a fan but can't decide between a 80mm with 2200rpm or a 120mm with 1800 i want to know which is better also in cool what is more important for cooling size or speed rpm
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:40.
Twitter Facebook Google+