Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSoD - IRQ_NOT_LESS_OR_EQUAL

22 Mar 2011   #11
Jonathan_King

Windows 7 Professional x64
 
 

I don't see anything in the dumps relating to a network card problem. Of course it can't hurt to remove it for testing purposes.

Since you mentioned an issue with graphically intensive games, I will point out that two of the dumps blamed your ATI display drivers.

I'll skip trying to break this to you gently for the sake of emphasis: your PSU is junk. It claims to provide 600W, but that is doubtful. With your hardware, you are pushing that number anyway.

It's also fully possible the PSU was the cause of the motherboard/CPU failure. I recommend you purchase this quality 750W Corsair PSU: Newegg.com - CORSAIR CMPSU-750TX 750W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power Supply

Here is an excellent article: Power Supply Information and Selection - Tech Support Forum

...Summary of the dumps:
Code:

Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Mar 22 15:54:32.833 2011 (UTC - 4:00)
System Uptime: 0 days 0:04:16.004
Probably caused by : ntkrnlmp.exe ( nt!KiDeliverApc+126 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  lsass.exe
FAILURE_BUCKET_ID:  X64_0xA_nt!KiDeliverApc+126
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sat Mar 19 10:46:50.458 2011 (UTC - 4:00)
System Uptime: 0 days 1:24:48.003
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+e7064 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_CODE_AV_BAD_IP_atikmdag+e7064
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Thu Mar 17 18:49:49.203 2011 (UTC - 4:00)
System Uptime: 0 days 1:25:17.764
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+14382 )
BUGCHECK_STR:  0x1a_41201
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  mscorsvw.exe
FAILURE_BUCKET_ID:  X64_0x1a_41201_nt!_??_::FNODOBFM::_string_+14382
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Wed Mar 16 06:50:57.379 2011 (UTC - 4:00)
System Uptime: 0 days 2:16:40.096
Probably caused by : memory_corruption
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
BUGCHECK_STR:  0xD1
PROCESS_NAME:  NFS11.exe
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_STRIDE
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Tue Mar 15 11:17:42.300 2011 (UTC - 4:00)
System Uptime: 0 days 2:44:14.001
Probably caused by : memory_corruption ( nt!MiCheckControlArea+17f )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_nt!MiCheckControlArea+17f
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Tue Mar 15 08:32:33.263 2011 (UTC - 4:00)
System Uptime: 0 days 3:56:19.590
Probably caused by : memory_corruption ( nt!MiRemoveAnyPage+13e )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  EACoreServer.e
FAILURE_BUCKET_ID:  X64_0xA_nt!MiRemoveAnyPage+13e
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Mon Mar 14 16:18:00.054 2011 (UTC - 4:00)
System Uptime: 0 days 1:02:33.755
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+3f07e9 )
BUGCHECK_STR:  0x1E_c0000005
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  NFS11.exe
FAILURE_BUCKET_ID:  X64_0x1E_c0000005_atikmdag+3f07e9
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Mon Mar 14 13:31:04.509 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:05.210
Probably caused by : ntkrnlmp.exe ( nt!KiKernelCalloutExceptionHandler+e )
BUGCHECK_STR:  0x1E_0
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x1E_0_nt!KiKernelCalloutExceptionHandler+e
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  



My System SpecsSystem Spec
.
23 Mar 2011   #12
Vielo

Windows 7 Home Premium 64-bit
 
 

I've just ordered it - CORSAIR 750W CMPSU-750TXEU - I presume that "EU" stands for European Union version? I should have it today and I'll report on the issue as soon as I test it.

BTW, I have always thought that Tagan is a respectable brand. It belongs to the "higher-middle class" PSU's in my country

UPDATE
I've looked up the forum and found a topic which describes very similar issue (I'd even say that it is exactly the same) - it is https://www.sevenforums.com/crashes-d...d-w7-64-a.html.

I also checked plugging the wifi card off - it didn't help. The new PSU is ordered, but before i buy it I'll take my PC to the vendor - let them do their magic, something definitely must be failing...
My System SpecsSystem Spec
24 May 2011   #13
Vielo

Windows 7 Home Premium 64-bit
 
 

Hello again, it has been some time since my last post, but the problem still persists.

I'll try to describe what happened during this time as it may give a hint to someone about what is wrong with my machine.

1. I've taken my computer to the service (again), they kept it for a few days and told me that everything was fine (again) except for the graphics card.
2. At home I discovered that the bluescreens have stopped. For 2 weeks I could finally use my computer without the constant fear of the BSoD's, and then I left for a short holiday. When I got back - and turned the computer on - BSoD's attacked again. (This is something I just can't understand, how is that even possible?)
3. Remembering what the man from the computer service told me I took the GPU to it's vendor for repairs, waited 3 weeks until they finally replaced it for a new one, brought it back home. For 3 days everything was fine, and the errors are showing up again.
4. Being totally clueless now I try what I can to somehow bypass the problem, like decreasing the frequency of the RAM (from 1333 to 1067), it helps for 1 day, and than it's the same story. Reinstalling the graphics drivers helped for the same amount of time. Everything I try removes the problem for no longer than 1-3 days.

As I'm 99% sure that everything is fine with the hardware, I only have a few guesses now (I'm desperate, I know some of them may lack any sense at all):

a) Is it possible that the source of all this is that some parts of the rig are incompatible? Like the mobo disliking my GPU?
b) Maybe the power strip is failing? Mine is about 10 years old and it's making a silent noise when on.

The minidumps are attached, though I doubt they will be of any help.
My System SpecsSystem Spec
.

30 May 2011   #14
Jonathan_King

Windows 7 Professional x64
 
 

Have you received the new PSU yet?

It sounds like this is a hardware issue, could you run each of the three Prime95 tests again?
My System SpecsSystem Spec
17 Jul 2014   #15
Mountain Mike

Windows 7 64 bit
 
 
I'm getting this,too.

How do you read these dump files? I haven't added any new hardware. Also, I'm unable to open this file. It's telling me that I don't have permission and I'm the administrator! I tried to get around it by copying to the desktop then it tells me that the file is invalid
My System SpecsSystem Spec
Reply

 BSoD - IRQ_NOT_LESS_OR_EQUAL




Thread Tools




Similar help and support threads
Thread Forum
Persistent BSOD dxgmms1.sys, IRQ_NOT_LESS_OR_EQUAL and more
I've had a persistent BSOD error while gaming, in particular War3 Frozen Throne on Garena Plus, or multiple browser tabs with video streaming (youtube) Packard Bell EN TK81 Processor: AMD Phenom II N970 Quad Core 2.2 Ghz Memory: 6 GB DDR3 Video card: AMD RADEON HD 6550M System: Windows 7...
BSOD Help and Support
BSOD playing arma2 ntoskrnl.exe IRQ_NOT_LESS_OR_EQUAL
hi, i have been having bsod's the last month mostly when playing arma2, i cannot remember if it has happened whilst other games/programs were runnning but im at a loss to what is causing it. ive had bluescreenviewer since the problem started, are their any other programs that are useful for...
BSOD Help and Support
BSOD using Boot Camp on Mac Pro 2008 IRQ_NOT_LESS_OR_EQUAL
Hello, As of last week I started getting a BSOD when using Boot Camp to start my mac in Windows. There has been no appreciable change in hardware on the machine. I only use windows to play games, the last game to be installed was Mass Effect 3, which I was playing when the first BSOD...
BSOD Help and Support
BSOD IRQ_NOT_LESS_OR_EQUAL
Good evening everyone I have recently purchased an Alienware computer and have been getting intermittent BSOD's since first boot up. Here are some of the basic specs Windows 7 Ultimate x64 original OEM installed OS on the system - System hardware is less than a month old - I am running...
BSOD Help and Support
[Bsod]IRQ_NOT_LESS_OR_EQUAL
Sorry, i accidentally made a duplicate thread. Please go here https://www.sevenforums.com/crashes-debugging/129871-bsod-irql_less_than_or_equal.html#post1120059
BSOD Help and Support
Bsod irq_not_less_or_equal
Hello, I am new to the forum. I've recently built a new system using the following parts: CPU: i7 930 RAM: Corsair CM3X2G1600C8D@1.64V, with 9-9-9-24 timings PSU: Corsair HX850W CPU Cooler: Cooler Master V6GT Display Card: ATI HD5450 Sound Card: Auzentech Prelude 7.1
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 07:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App