Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 Pro 64Bit BSOD upon waking Computer

19 Feb 2011   #1

Windows 7
Win7 Pro 64Bit BSOD upon waking Computer

I received a BSOD when I jiggled my mouse this morning. This happens about once a month. The computer is left alone at night. Then in the monring it does a BSOD. I am following your instructions to up load the dump file. However, I can't get the Performance Log Service to start. It gives me an Error Message "Access is denied." I tried logging in as Administrator and Iget the same message. So I have two issues.


2. Service will not start. Error 5: Access is denied.

My System SpecsSystem Spec
19 Feb 2011   #2

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by Scruples98 View Post
I received a BSOD when I jiggled my mouse this morning. This happens about once a month. The computer is left alone at night. Then in the monring it does a BSOD. I am following your instructions to up load the dump file. However, I can't get the Performance Log Service to start. It gives me an Error Message "Access is denied." I tried logging in as Administrator and Iget the same message. So I have two issues.


2. Service will not start. Error 5: Access is denied.
Several problems in the BSOD. when you fix those chances are the "error 5" will resolve itself.

Problems are

1-asacpi.sys pre 2009 versions are a huge cause of BSOD's. Yours is 2008.

The pre 2009 version of this driver is a known BSOD cause.
Please visit this link: ASUSTeK Computer Inc.-Support- download_item_mkt
Scroll down to the Utilities category, then scroll down to the "ATK0110 driver for WindowsXP/Vista/Windows 7 32&64-bit " (it's about the 8th item down).
Download and install it.
Go to C:\Windows\System32\drivers to check and make sure that the ASACPI.sys file is date stamped from 2009 or 2010 (NOT 2005).
2-old drivers. There are many from prior to win 7's release and need to be updated

lmimirr.sys    4/10/2007 17:32:45    0x461c108d    fffff880`04000000    fffff880`04007000        0x00007000                    
ino_flpy.sys    6/6/2007 19:15:46    0x46674e32    fffff880`010ef000    fffff880`010fa000        0x0000b000                    
ino_fltr.sys    10/18/2007 14:55:51    0x4717ba47    fffff880`0c2f1000    fffff880`0c325000        0x00034000                    
RaInfo.sys    1/4/2008 13:57:14    0x477e818a    fffff880`0cb3b000    fffff880`0cb42000        0x00007000                    
ASACPI.sys    1/21/2008 4:45:00    0x4794699c    fffff880`0fe31000    fffff880`0fe39000        0x00008000                    
xvgausb64.sys    2/13/2008 21:41:12    0x47b3aa48    fffff880`05ff5000    fffff880`05ffff00        0x0000af00                    
xusb0364.sys    2/13/2008 21:41:25    0x47b3aa55    fffff880`04a9a000    fffff880`04aa4f00        0x0000af00                    
xVgaMini64.sys    2/14/2008 2:40:31    0x47b3f06f    fffff880`0483e000    fffff880`04887000        0x00049000                    
xmini0364.sys    2/14/2008 2:40:46    0x47b3f07e    fffff880`048ce000    fffff880`04917000        0x00049000                    
xMrMini64.sys    2/14/2008 2:44:46    0x47b3f16e    fffff880`04887000    fffff880`048ce000        0x00047000                    
xmrmini0364.sys    2/14/2008 2:44:59    0x47b3f17b    fffff880`04917000    fffff880`0495e000        0x00047000                    
RTKVHD64.sys    7/3/2008 3:56:41    0x486c9449    fffff880`05e70000    fffff880`05fd7580        0x00167580                    
LMIRfsDriver.sys    7/14/2008 11:26:56    0x487b7e50    fffff880`0cb42000    fffff880`0cb55000        0x00013000                    
UltraMonUtility.sys    11/13/2008 20:10:30    0x491cd006    fffff880`0dd3d000    fffff880`0dd46000        0x00009000                    
RimSerial_AMD64.sys    11/24/2008 12:01:01    0x492addcd    fffff880`049ea000    fffff880`049f1c00        0x00007c00                    
spldr.sys    5/11/2009 11:56:27    0x4a0858bb    fffff880`018dc000    fffff880`018e4000        0x00008000                    
glideusb.sys    5/12/2009 19:34:58    0x4a0a15b2    fffff880`04a72000    fffff880`04a88e80        0x00016e80                    
GEARAspiWDM.sys    5/18/2009 7:17:04    0x4a1151c0    fffff880`10bf0000    fffff880`10bfd000        0x0000d000                    
amdxata.sys    5/19/2009 12:56:59    0x4a12f2eb    fffff880`00c4d000    fffff880`00c58000        0x0000b000                    
Rtlh64.sys    5/25/2009 1:51:01    0x4a1a3fd5    fffff880`043bb000    fffff880`043f1000        0x00036000                    
mvvideoexta.sys    6/30/2009 12:42:37    0x4a4a4e8d    fffff880`04007000    fffff880`0400f000        0x00008000                    
mvCmExtA.SYS    6/30/2009 12:42:39    0x4a4a4e8f    fffff880`0cb89000    fffff880`0cb91000        0x00008000
How To Find Drivers:
- search Google for the name of the driver
- compare the Google results with what's installed on your system to figure out which device/program it belongs to
- visit the web site of the manufacturer of the hardware/program to get the latest drivers (DON'T use Windows Update or the Update driver function of Device Manager).
- if there are difficulties in locating them, post back with questions and someone will try and help you locate the appropriate program.
- - The most common drivers are listed on this page: Driver Reference Driver Reference
- - Driver manufacturer links are on this page: Drivers and Downloads

3-GlideUSB.sys Your touchpad driver. It too is from early 2009. Update or remove it

the cause of the most recent bsods.

Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\021911-31012-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*;srv*e:\symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Machine Name:
Kernel base = 0xfffff800`03249000 PsLoadedModuleList = 0xfffff800`03486e50
Debug session time: Sat Feb 19 10:09:32.016 2011 (GMT-5)
System Uptime: 1 days 3:52:01.657
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {fffff8000355c0e0, 2, 8, fffff8000355c0e0}

Unable to load image \SystemRoot\system32\DRIVERS\glideusb.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for glideusb.sys
*** ERROR: Module load completed but symbols could not be loaded for glideusb.sys
Probably caused by : glideusb.sys ( glideusb+10bf )

Followup: MachineOwner

5: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: fffff8000355c0e0, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000008, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff8000355c0e0, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800034f10e0


fffff800`0355c0e0 48895c2410      mov     qword ptr [rsp+10h],rbx





TRAP_FRAME:  fffff880030b0730 -- (.trap 0xfffff880030b0730)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff88004a730e0 rbx=0000000000000000 rcx=fffff880030b0920
rdx=00000000001f03ff rsi=0000000000000000 rdi=0000000000000000
rip=fffff8000355c0e0 rsp=fffff880030b08c8 rbp=fffffa800bcec6b0
 r8=0000000000000000  r9=0000000000000000 r10=0000000000000003
r11=fffff880030b0900 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff800`0355c0e0 48895c2410      mov     qword ptr [rsp+10h],rbx ss:0018:fffff880`030b08d8={hal!HalpPreAllocateKInterrupts <PERF> (hal+0x0) (fffff800`03200000)}
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff800032b8ca9 to fffff800032b9740

fffff800`0355c0e0 48895c2410      mov     qword ptr [rsp+10h],rbx

fffff880`030b05e8 fffff800`032b8ca9 : 00000000`0000000a fffff800`0355c0e0 00000000`00000002 00000000`00000008 : nt!KeBugCheckEx
fffff880`030b05f0 fffff800`032b7920 : 00000000`00000000 fffffa80`0d00d180 00000000`00000000 fffff880`030b07a0 : nt!KiBugCheckDispatch+0x69
fffff880`030b0730 fffff800`0355c0e0 : fffff880`04a730bf 00000000`00000000 fffff800`03200000 00000000`00000000 : nt!KiPageFault+0x260
fffff880`030b08c8 fffff880`04a730bf : 00000000`00000000 fffff800`03200000 00000000`00000000 00000000`00000000 : nt!PsCreateSystemThread
fffff880`030b08d0 00000000`00000000 : fffff800`03200000 00000000`00000000 00000000`00000000 00000000`00000000 : glideusb+0x10bf


fffff880`04a730bf ??              ???


SYMBOL_NAME:  glideusb+10bf

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: glideusb

IMAGE_NAME:  glideusb.sys



BUCKET_ID:  X64_0xA_VRF_CODE_AV_BAD_IP_glideusb+10bf

Followup: MachineOwner

5: kd> lmvm glideusb
start             end                 module name
fffff880`04a72000 fffff880`04a88e80   glideusb T (no symbols)           
    Loaded symbol image file: glideusb.sys
    Image path: \SystemRoot\system32\DRIVERS\glideusb.sys
    Image name: glideusb.sys
    Timestamp:        Tue May 12 20:34:58 2009 (4A0A15B2)
    CheckSum:         000223CB
    ImageSize:        00016E80
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
27 Feb 2011   #3

Windows 7
Updating glideusb.sys driver solved the issue.

I have updated several of the drivers you identified. I think the update to glideusb.sys has fixed the BSOD problem. I use a touch pad as a mouse and I think waking up the computer with this device using an older driver was the problem. Thanks for the help.
My System SpecsSystem Spec

04 Nov 2011   #4

Windows 7

IT is happening again! Can you help me her is the latest dump after the BSOD
My System SpecsSystem Spec

 Win7 Pro 64Bit BSOD upon waking Computer

Thread Tools

Similar help and support threads
Thread Forum
BSOD Winxp 64bit, Win7 Pro 64bit many error codes
Hi every one, i have this machine which is causing too much headache for me, this machine was having Windows XP 64 Bit, and it had a lot of BSOD crashes, then i just decided that it's the time to make the move to Windows 7 for this high performance machine, since i was not able to upgrade to...
BSOD Help and Support
BSOD After Waking Up Computer
Howdy This afternoon I got my first BSOD after trying to wake my computer up from sleep mode. I came back to my PC and tapped the spacebar to wake it up, and was met with a BSOD. It gave me this message: Problem signature: Problem Event Name: BlueScreen OS...
BSOD Help and Support
BSOD after waking computer up
I woke up my computer from hibernation this morning, it ran just fine for awhile before giving me a BSOD. It created a dump file and rebooted the system. It is all working fine now, but this is a new set up and I can't stand to see it have problems! (I came from a VERY bad computer, and I want to...
BSOD Help and Support
BSOD after waking from standby| Win 7 64bit
Hello! I have a Win 7 Professional 64bit. I get BSOD mainly after leaving my computer in standby mode and then when i start it gives a windows error. My operating system is downloaded from MSDNAA and it's qiute fresh (about 1 month old). The laptop is a Lenovo Z575 with amd A6-3300M so...
BSOD Help and Support
BSOD After Waking, Win7
Hi all - I am usually pretty good about troubleshooting and finding fixes for PC problems, but I'm throwing the white flag up for this one. I am getting the BSOD every time I wake up this Win 7 PC from Sleep Mode. The error code on the BSOD indicates this is probably due to a conflict between...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:02.
Twitter Facebook Google+