Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Booting/bsod problem ?

20 Feb 2011   #1
Blblr

WINDOWS 8.1 x64
 
 
Booting/bsod problem ?

Hi everyone
I have a problem with booting. When i start my pc it freezes, i have to restart it atleast 10 times till it starts loading again. And i get these white things appearing... and i got bsod yesterday. Sorry for my bad english. Please help me.
Attachment 139403

Attachment 139404

Attachment 139405


My System SpecsSystem Spec
.
20 Feb 2011   #2
Jonathan_King

Windows 7 Professional x64
 
 

Hi there,

It looks like a graphics problem, from the white marks on the pre-Windows screen. I checked event logs, and I found some of these:
Code:
Event[2872]:
  Log Name: System
  Source: Display
  Date: 2011-02-13T11:53:35.000
  Event ID: 4101
  Task: N/A
  Level: Warning
  Opcode: Info
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: pc-PC
  Description: 
Display driver nvlddmkm stopped responding and has successfully recovered.
I suggest you replace the graphics card, or take the machine into a PC shop if you have a laptop.
My System SpecsSystem Spec
20 Feb 2011   #3
Blblr

WINDOWS 8.1 x64
 
 

Thanks for reply @Jonathan_King
But i changed my graphic card 8 months ago and i need a new one already... maybe i need t buy a new pc instead(i need a pc for gaming), what do you think ?
Anyway, if nobody can fix this then i guess i will have to do as you say, thanks again.
My System SpecsSystem Spec
.

20 Feb 2011   #4
Jonathan_King

Windows 7 Professional x64
 
 

See if you can borrow a new card to try out; also, it would be helpful to try that card in a different machine, to see if the problems migrate to that one.

There may be a chance you can RMA the video card you bought, as it is still under a year old.
My System SpecsSystem Spec
20 Feb 2011   #5
Blblr

WINDOWS 8.1 x64
 
 

Ok thanks, i'll try to do that.
My System SpecsSystem Spec
27 Feb 2011   #6
Blblr

WINDOWS 8.1 x64
 
 

Sorry but i need to fix this problem. I mean my graphic card works perfect when im using it, playing games and doing other things. I only have problem booting pc... can anyone help me ?
My System SpecsSystem Spec
27 Feb 2011   #7
Jonathan_King

Windows 7 Professional x64
 
 

Have you tried a different card yet?
My System SpecsSystem Spec
27 Feb 2011   #8
Blblr

WINDOWS 8.1 x64
 
 

No, because i don't have another one.
My System SpecsSystem Spec
27 Feb 2011   #9
Jonathan_King

Windows 7 Professional x64
 
 

See if you can borrow a card from a friend to test out. Also, do you have a spare monitor you could use just to rule out that possibility?
My System SpecsSystem Spec
27 Feb 2011   #10
Blblr

WINDOWS 8.1 x64
 
 

Well yes, i do have another monitor.
I have another pc but the graphic card is integrated
My System SpecsSystem Spec
Reply

 Booting/bsod problem ?




Thread Tools




Similar help and support threads
Thread Forum
Problem Booting Up
Windows 7 Home Premium 64-bit Intel Core i5-4670K 3.4GHz 1 4GB RAM Ballistix 1 8GB RAM Ballistix Corsair 500M power supply Western Digital 1.0TB hardrive Intel Desktop Graphics Chipset Was running a Gigabyte GTX-660 and had bought and installed a EVGA GTX-960. I'd also bought the 8GB RAM...
General Discussion
Slow booting problem resolved after BSOD
Hi. It was suggested that I post here after my slow booting problem resolved itself after a BSOD. The BSOD happened when I inadvertently unplugged a USB device whilst the PC was coming out of hibernation. The PC is fine now, but perhaps the crash dump files (it will be the later of the two...
BSOD Help and Support
Booting from usb problem
I have an acer laptop that i upgraded from vista to 32bit windows 7 which was installed a few months ago through my USB because my cd drive doesnt work. Now I am getting the unmountable boot volume blue screen error so I am trying to boot the installation from my USB. It gets past "windows is...
Installation & Setup
problem on booting win 7
This morning something has happened to my Win 7 install. I'm running 32-bit Win 7 Pro which I installed using the Win 7 Pro Upgrade disk. Everything was running fine but now I have the following: 1. When booting, instead of the circling blue/red/green/yellow dots above the "microsoft...
General Discussion
booting problem
Hi I'm currently using a HP dv4-1254 ca, 4 GB, Windows 7. Recently when booting up it keeps on telling me that Windows could not connect to the server and my desktop looks very similar to Windows 98. What is causing this problem, and what are the potential fixes?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:27.
Twitter Facebook Google+