Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bootup Errors after??? Have pics.

23 Feb 2011   #11
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

There's a removal tool for avira, sounds like it was causing the issues so best to be rid of it anyhow.

Avira AntiVir Removal Tool - Download


My System SpecsSystem Spec
.
23 Feb 2011   #12
psychotron

Home 7 64 on Alienware and Asus. W8 on Lenovo.
 
 

All good. After the restore the original errors I was having disappeared, but restore only worked after I completely removed Avira by uninstalling it twice being the admin right would not let me delete the remaining folder after first uninstall. Reinstalled Avira and second error now gone. Not sure what started this but it obviously happened after 1pm today being that was the restore point I went to. After an attempted and failed install of GPU-Z 0.5.1, a supposed video card monitoring app, I'm wondering if that wasn't the issue that started this entire thing.

Do you know anything about GPU-Z? I was going to ask you if you knew of a good one but I now see I have tons of crazy overclockinig apps in my ASUS programs, just endless.

Thanks for the support. I'll have to reply to your reply on the hard drive question I asked you earlier tomorrow, need sleep.
My System SpecsSystem Spec
23 Feb 2011   #13
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Be careful with the ASUS apps, some of them are known bsod causers in win 7.

Anyhow if you start using them and the problem resumes. Just pull them back off again.
My System SpecsSystem Spec
.

23 Feb 2011   #14
psychotron

Home 7 64 on Alienware and Asus. W8 on Lenovo.
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
There's a removal tool for avira, sounds like it was causing the issues so best to be rid of it anyhow.

Avira AntiVir Removal Tool - Download
I love Avira, I'm hoping it wasn't the real problem, just a bystander. If this happens again where Avira needs to be uninstalled it will stay uninstalled. Thanks for the tool, but with Avira you just run the uninstall twice to rid it completely. I just forgot.
My System SpecsSystem Spec
23 Feb 2011   #15
psychotron

Home 7 64 on Alienware and Asus. W8 on Lenovo.
 
 

10-4 I will take it slow and do some research before I even think of messing with the ASUS extras. I'm just using the monitoring software now to see what my system can take on normal settings. I was really worried about that damn H50 cooler, I didn't really know when to stop tightening the 4 screws because it seemed the cooler was more than tight yet the screws had more thread to go, but I took a guess and must of got lucky because at extreme game play this cpu doesn't even sweat. Talk soon.
My System SpecsSystem Spec
23 Feb 2011   #16
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Last note, that is microsoft security essentials now as well.
http://www.microsoft.com/security_essentials/
It's not the greatest thing, but it has proven the most trouble free.
My System SpecsSystem Spec
24 Feb 2011   #17
ManOwar2

Windows 7 x64
 
 

Definately sound like a virus to me. A format should ease your pain.
My System SpecsSystem Spec
Reply

 Bootup Errors after??? Have pics.




Thread Tools




Similar help and support threads
Thread Forum
Three event errors on bootup: Event ID 7006, 7000 and 7009
Out of the blue I get 3 event errors when I boot up my Home Premium 64 bit. First time in two years. Event ID 7006: The ScRegSetValueExW call failed for FailureActions with the following error: Access is denied. I don't have AVG. I have Agnitum Firewall, Panda Antivirus (Free). Event ID...
General Discussion
Receiving connections errors on certain websites, pics attached
Just got back home from the holiday, the computer had been off for about a week, and now I am receiving error messages when trying to reach certain websites, Facebook Google Yahoo. Other websites are working fine, bleacherreport my banking websites etc. I have attempted running a full virus scan...
Network & Sharing
Slow bootup, BSOD after selecting user, CHKDSK errors, loss of video
Windows 7 Professional 64-bit AMD Phenom II X2 550 Black (3.1 GHz dual-core) ASUS M4A77TD Pro Motherboard G.Skill DDR3-1600 memory 4 GB EVGA GeForce 9500 GT 1GB video Western Digital 1TB WD10EADS Caviar Green I built this computer for my uncle in 2009. He called me after BSOD problems...
BSOD Help and Support
Slow Bootup, but no errors… What happened?
I have Windows 7 64 bit Pro. My computer has been very stable and free of errors. On Dec 14 I did all the windows updates and also installed Microsoft Silverlight. Everything was successful and the computer continued to work fine. Two days later I powered up the computer and it took 5 minutes...
Performance & Maintenance
new <bad hard disk> errors, pics attached
Been battling this Dell Inspiron 1545 laptop on and off for couple months now. This is my most recent post, which ended up being solved because I purchased a refurbished hard disk from a reputable online retailer. I activated the new Windows 7 Home Premium 32 bit software over the phone and I was...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App