Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Interpreting MiniDump - BSOD on wake from sleep

26 Feb 2011   #1

Windows 7 64-bit
Interpreting MiniDump - BSOD on wake from sleep

Have this irritating problem. pc crashes with BSOD if left asleep for more than a few minutes. If brought back right away, no BSOD. This problem just popped up out of nowhere. Never had a problem with this until a week ago or so. I am on Sandy Bridge / Cougar Point and wondering if that may have something to do with it.

Anyways, here is my minidump file results. Can anyone assist me with interpreting the data?

Quick specs: Win 7 home prem. x64, intel core i7 2600k (not overclocked), 8gb ram, 2x Seagate 2TB 7200rpm hardisks (non raid), evga geforece 460.

I do see "probably caused by hardware_disk". Any pointers or additional insight would be greatly appreciated.

* *
* Bugcheck Analysis *
* *

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, fffffa8009371950, fffffa8009371c30, fffff800037c62d0}

Probably caused by : hardware_disk

Followup: MachineOwner

2: kd> !analyze -v
* *
* Bugcheck Analysis *
* *

A process or thread crucial to system operation has unexpectedly exited or been
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arg1: 0000000000000003, Process
Arg2: fffffa8009371950, Terminating object
Arg3: fffffa8009371c30, Process image file name
Arg4: fffff800037c62d0, Explanatory message (ascii)

Debugging Details:

PROCESS_OBJECT: fffffa8009371950

IMAGE_NAME: hardware_disk


FAULTING_MODULE: 0000000000000000

PROCESS_NAME: csrss.exe

EXCEPTION_RECORD: fffff88003adfb38 -- (.exr 0xfffff88003adfb38)
ExceptionAddress: 00000000777f4e9f
ExceptionCode: c0000006 (In-page I/O error)
ExceptionFlags: 00000000
NumberParameters: 3
Parameter[0]: 0000000000000000
Parameter[1]: 000007fefd75d8a8
Parameter[2]: 00000000c000000e
Inpage operation failed at 000007fefd75d8a8, due to I/O error 00000000c000000e

EXCEPTION_CODE: (NTSTATUS) 0xc0000006 - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.




ERROR_CODE: (NTSTATUS) 0xc0000006 - The instruction at 0x%p referenced memory at 0x%p. The required data was not placed into memory because of an I/O error status of 0x%x.

EXCEPTION_PARAMETER1: 0000000000000000

EXCEPTION_PARAMETER2: 000007fefd75d8a8

EXCEPTION_PARAMETER3: 00000000c000000e

IO_ERROR: (NTSTATUS) 0xc000000e - A device which does not exist was specified.

EXCEPTION_STR: 0xc0000006_c000000e

00000000`777f4e9f ?? ???


000007fe`fd75d8a8 ?? ???


MODULE_NAME: hardware_disk


FAILURE_BUCKET_ID: X64_0xF4_IOERR_C000000E_IMAGE_hardware_disk

BUCKET_ID: X64_0xF4_IOERR_C000000E_IMAGE_hardware_disk

Followup: MachineOwner

2: kd> !process fffffa8009371950 3
GetPointerFromAddress: unable to read from fffff800036f5000
PROCESS fffffa8009371950
SessionId: none Cid: 0224 Peb: 7fffffdf000 ParentCid: 0208
DirBase: 1d0b0d000 ObjectTable: fffff8a00014cc60 HandleCount: <Data Not Accessible>
Image: csrss.exe
VadRoot fffffa800e9f17b0 Vads 114 Clone 0 Private 630. Modified 1427. Locked 0.
DeviceMap fffff8a000008bb0
Token fffff8a000152ae0
ReadMemory error: Cannot get nt!KeMaximumIncrement value.
fffff78000000000: Unable to get shared data
ElapsedTime 00:00:00.000
UserTime 00:00:00.000
KernelTime 00:00:00.000
QuotaPoolUsage[PagedPool] 0
QuotaPoolUsage[NonPagedPool] 0
Working Set Sizes (now,min,max) (1474, 50, 345) (5896KB, 200KB, 1380KB)
PeakWorkingSetSize 1478
VirtualSize 49 Mb
PeakVirtualSize 58 Mb
PageFaultCount 2981
MemoryPriority BACKGROUND
BasePriority 13
CommitCharge 1047

*** Error in reading nt!_ETHREAD @ fffffa80088a3b60

My System SpecsSystem Spec
26 Feb 2011   #2

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7

If dump points to hardware_disks. Then it's likely coming from your HDD. Test the HDD with: | Seagate
My System SpecsSystem Spec
27 Feb 2011   #3

Windows 7 64-bit
Possibly Solved.

So i ran several complete diagnostics on the drive and they all passed. With all the confusion of the Sandy Bridge / Cougar Point chipset problems, I decided to switch my hard disks to the two unused Marvel 6g SATA ports on my motherboard, which are not affected by the Sandy Bridge problem. My understanding is that the Marvel 6g SATA ports are an ASUS feature, and not linked or related to the Intel chipset. Now, no BSOD on wake up from sleep.

Will have to have several more days of testing to call this solved, but for now I am satisfied, at least until ASUS starts sending out replacement MOBOs.
My System SpecsSystem Spec


 Interpreting MiniDump - BSOD on wake from sleep

Thread Tools

Similar help and support threads
Thread Forum
Uncommanded wake from sleep yet no wake devices or wake timers exist
W7 PC wakes up from sleep every few minutes. It didn't use to. I am the builder / owner / sole user. Investigation done so far at the DOS prompt to establish the cause: powercfg -devicequery wake_armed (no results returned) powercfg -waketimers There are no active wake timers in the...
General Discussion
Help interpreting my minidump file
file attached:geek:
BSOD Help and Support
Laptop extremely slow to wake up from sleep mode, 5+ minutes to wake
Hi, I am new here. Hoping someone can help me out with this issue. I work in IT so am not a complete computer bonehead and am at my wits end with this. My laptop is about 4 years old, it's a toshiba. For whatever reason, it started taking 5+ minutes to wake up from sleeping. If it sleeps...
Performance & Maintenance
BSOD on every wake from sleep!
Hi Guys, I am pulling my hair out with this one. Everytime I put my computer to sleep and then wake it again, I get the logon screen, then about 5 seconds after pressing logon i get the BSOD. I have tried reformatting drive and reinstalling everything fresh but the same thing. Can anyone help...
BSOD Help and Support
Help interpreting minidump
hi I've been getting random BSOD for the past couple of weeks with the message The computer has rebooted from a bugcheck. The bugcheck was: 0x00000019 (0x0000000000000003, 0xfffffa8005839558, 0xfffffa80096efb60, 0xfffffa8005839558). Can someone take a look at the minidump and point me...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:32.
Twitter Facebook Google+