Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can not shutdown - among other problems

04 Mar 2011   #1

windows 7 home
Can not shutdown - among other problems

I have a dell notebook and recently I noticed that I could no longer use ctrl+alt+delete to launch the taskmanager. Actually, it launches nothing. It's as if I didn't push the buttons at all.

The buttons work by themselves.

I tried to shutdown from the start menu, but nothing happens after I click the "shutdown" button. Nothing happens when I click the "logoff" button and the same goes for "restart." I can push the power button and it will turn off the computer, but when I push it again, it boots straight to the desktop I had open when I pushed the button. It doesn't ask me to login or anything. It's as if that button now makes the computer sleep instead of shutdown.

All other programs are working fine. I don't have any virus software, but I do have spybot and I ran it - it found nothing.

any thoughts?

My System SpecsSystem Spec
04 Mar 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64

Are you able to launch msconfig?

Just type it in the search box on the start menu and see if it will open for you.
If it doesn't we are more than likely dealing with malware.
I suggest this free scanner over spybot
My System SpecsSystem Spec
04 Mar 2011   #3

windows 7 home

it brings up msconfig. however, it won't let msconfig restart the computer.

I also can't get the malware software to launch - it will download, but not launch.
My System SpecsSystem Spec

31 May 2011   #4

Windows 7 Home Premium 64bit

I am having the same issue. Can restart, turn off, ctr alt del and so on. Did you end up resolving this problem?
My System SpecsSystem Spec
31 May 2011   #5

Microsoft Community Contributor Award Recipient

Windows 7 x64

The same suggestion applies can you get malwarebytes to run?
This seems viral in nature.
My System SpecsSystem Spec
24 Jul 2011   #6

windows 7 64 bit

Same happened to me, i was trying to shut my dell inspiron laptop down it won't work. Same goes for all the buttons restarts etc.. and also ctrl+alt+del doesn't work( tried it after reading this post) same goes for mrt( windows malware removal) it doesn't open. It is the first time this happens. I think it is a new type of virus or something i did open a unusual jpeg image on gmail. Most probably its from that. Downloading malwarebytes now see if that fixes anything. I will update you if i find a way to fix it.

Downloaded malwarebytes! But the setup file is not running. Please if anyone knows how to resolve this reply ASAP.
My System SpecsSystem Spec

 Can not shutdown - among other problems

Thread Tools

Similar help and support threads
Thread Forum
Shutdown problems
I had shutdown problems last week. I went to the HP Help site for my Compaq Presario CQ71 laptop and updated my BIOS. That did the trick but just for a few days as Shutting down just runs for hours without doing anything. When I find this, I shut down via the on/off button. So it's not the BIOS...
General Discussion
Having startup and shutdown problems with my PC
Hi everyone, For a little while now I've been having startup and shutdown problems. Sometimes when I try to start my PC - and recently this has been 50% or more of the time - the PC will not start up and the little "Loading windows" sign stays there forever, with the multi-coloured dots never...
Performance & Maintenance
Random shutdown problems
Whether i am playing games (ex. Half-life 2) or just listening to music, my computer will shutdown on me without any warning whatsoever. Ive sent error reports and i dont know what to do. I'm using a laptop (see profile-system specs for details).
BSOD Help and Support
Remote shutdown problems...
I am learning how to use cmd and its many commands, but when i do Shutdown /i it takes me to the remote shutdown dialog and when i click browse it gives me the error "The Active domain services is currently unavailable" Also i cant create a common folder either and can connect printers...
Network & Sharing
win 7 shutdown problems
hello i have a problem first i have windows 7 ultimate when i try to shutdown the computer from the shutdown button in the start menu the pc will not shut down,only de hdd the cooler of proc the video card but the rest of the pc its still going i meam the power source the lights what can bee...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:08.
Twitter Facebook Google+