Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: EIO Driver Cannot Be Loaded!

29 Mar 2011   #11

Windows 7 Ultimate 64-bit

I didn't know you meant to post here or regular BSOD posting area.
I am posting also a folder called DRVSTORE. It was blue in my Windows Explorer.
I don't know if it is related or not. It was in Windows\System32. It was in blue.

My System SpecsSystem Spec
02 Apr 2011   #12
Microsoft MVP


Sorry for the delay in responding - I was sick, then had problems with my cable (the neighbor nicked it with his lawnmower).

I don't think that there's anything significant with the DRVSTORE folder

The uploaded MSINFO32 report shows that the ASInsHelp service/device isn't working - try reinstalling the Asus AIBooster program. Then check in MSINFO32 to see if it's listed (in Components...Problem Devices)

MSINFO32 also shows a stack of STOP 0x117 errors. These are related to your video, and the latest one was from 09 Mar 2011. I'd suggest following the steps here (STOP 0x116 is very similar to STOP 0x117): STOP 0x116: VIDEO_TDR_ERROR troubleshooting

There are no memory dumps in your upload, so please do the following:
Upload Dump Files:
Please go to C:\Windows\Minidump and zip up the contents of the folder. Then upload/attach the .zip file with your next post.
Left click on the first minidump file.
Hold down the "Shift" key and left click on the last minidump file.
Right click on the blue highlighted area and select "Send to"
Select "Compressed (zipped) folder" and note where the folder is saved.
Upload that .zip file with your next post.

If you have issues with "Access Denied" errors, try copying the files to your desktop and zipping them up from there. If it still won't let you zip them up, post back for further advice.

If you don't have anything in that folder, please check in C:\Windows for a file named MEMORY.DMP. If you find it, zip it up and upload it to a free file hosting service . I recommend Windows Live SkyDrive - or another free, file-hosting service. Then post the link to it in your topic so that we can download it.

Then, follow the directions here to set your system for Minidumps (much smaller than the MEMORY.DMP file): Set MiniDump
Please remove Comodo Internet Security using this procedure - then try to sync the external drives:
Anti-Virus Removal:
Please do the following:
- download a free antivirus for testing purposes: Free AntiVirus
FYI - I also see Avast on your system - so you can update and use that (NEVER use more than 1 antivirus at a time)
- uninstall the Comodo Internet Security from your system (you can reinstall it, if so desired, when we're done troubleshooting)
- remove any remnants of Comodo Internet Security using this free tool (requires registration): Login
- IMMEDIATELY install and update the free antivirus
- check to see if this fixes the issues
Let's see what all of this does for you - then I'll delve into the Event Logs if necessary.
My System SpecsSystem Spec
03 Apr 2011   #13

Windows 7 Ultimate 64-bit

Sorry to hear that you were sick. I hate being sick (Read my signature).

I never had a program installed as AIBooster on my computer.
Should I find it online and install it?
I know that I gotta do all 0x116 (and 0x117) tests. I have done some but not all.
I will try to upload the memory dump files again when it happens again.

This is just a wondering question, what if I uninstall Avast instead, because I am using the Comodo Firewall. The wondering part is Would you suggest me to have just Comodo Internet Security (Antivirus + Firewall) on my computer or Avast Antivirus + Comodo Firewall. I have to have a firewall (other than Windows Firewall), I need something that can control every in/out connection. Do not suggest ZoneAlarm Free, that is being bypassed easily. (I mean is there something wrong with Comodo?)

Coming to the video problems. Last time it happened was when I was trying to encode a video using a program called TMPGEnc.

Now, the latest, but not the least info: I installed Windows on another partition, never installed ASUS TurboGear, TurboGear Extreme, NBProbe. And I installed TMPGEnc on the new Windows as well as the other programs. There is no EIO64 or EIO_XP driver even after all (not all maybe, but most) the programs on the first Windows (except TurboGear, TurboGear Extreme, NBProbe) installed. (I never tried to encode video on the other computer yet, but I disabled NVIDIA Cuda for the encoding program).
--- I asked about Comodo before because I just installed Comodo Internet Security on the new Windows, I didn't install Avast ---.
We will get more information after I try to encode a video to see if the program will try to install the driver or cause a Blue Screen.
(I had to install the second Windows to see which program was installing the EIO driver. I checked the drivers folder every time I installed a program (big or small). Since I haven't installed TurboGear, TurboGear Extreme, NBProbe; I think one of that, most likely TurboGear and Extreme installed it, but as I said, I gotta try to do an encoding on the second Windows to see if blue screens happen.)
(And I had to install the second Windows because my vacation is over soon, and I will be too busy to deal with Blue Screens all the time.)

(Since the second Windows is installed, I can also stick with the second one too. That is another option, instead of dealing with the first one.)

Thanks for your help.
My System SpecsSystem Spec

03 Apr 2011   #14
Microsoft MVP


The AIBooster program should fix the issue with the ASInsHelp service/device not working. Will it fix the problem that you're having? I don't know - but if you don't try it we won't know if it's related (in any way) to the EIO issues. It's available here:

It's named "ASUS AI Suite V1.06.07 for Windows 32/64bit XP & 32/64bit Vista & 32/64bit 7" and it's in the Utilities section and is the 11th one down from the top.

I suggest installing a free antivirus (and only a free antivirus) for testing purposes (and because of the nature of your problem, I suspect that this is the most likely cause). The reason for this is that there are known issues with firewall/Internet Security applications that can only be diagnosed by removing the firewall/Internet Security application. Once we're finished troubleshooting, feel free to reinstall the Comodo program. Also, I've experienced problems (in the past) with 3rd party firewall software and network communications and have stopped using 3rd party firewalls because of that.

You must test to see if the problem is solved (by removing Comodo) - if it solves it, then reinstall Comodo (if you wish) and test again to see if the problem remains solved.

Good luck!
My System SpecsSystem Spec
03 Apr 2011   #15

Windows 7 Ultimate 64-bit

Bad news. The freshly installed Windows had a Blue Screen. I didn't do any encode or anything. It still doesn't have the EIO driver in Windows\System32\drivers. I haven't set this one up to collect minidumps, it was the way the it is when it was installed. But I will upload everything I can.
Since this is a fresh installed Windows, and gave a blue screen, I may have a physical problem. This one had Comodo installed, but Avast was not installed.
As I said, this time the Blue Screen Dump files is from the second Windows, if there was collected any. So, it may help a bit to recognize the problem.
I will install AI to the first Windows and uninstall Comodo from the first Windows. Let's see what happens. And I will also try to run all 0x116 tests.
Even after the registration, Comodo forums did not give me the right to download or view attachments. I didn't understand why.
I don't have any minidump folder or memory.dmp file on the fresh Windows so I am just posting the regular Windows_NT6_BSOD_jcgriff2. Remember, this is from the new Windows, not the old one. I hope it helps to analyze something.!104
My System SpecsSystem Spec
03 Apr 2011   #16
Microsoft MVP


Uninstall Comodo - then see if there's any other problems.
Visit the Comodo website and search for their removal tools. Use that to remove remnants of the Comodo program.
My System SpecsSystem Spec

 EIO Driver Cannot Be Loaded!

Thread Tools

Similar help and support threads
Thread Forum
BSOD when GPU driver is loaded/detected 0x116 and 9F
Hello, Good Morning/Night, I have a laptop, MSI GT70 with the following specs: Windows 7 Ultimate 64x Intel Core i7 3660QM NVIDIA GTX 675M 12GB RAM And the following problem: A few months ago, my notebook started to show some strange BSODs, at the beginning they ware rare and only...
BSOD Help and Support
Driver not loaded - BluRay driver BC5600-S
Hi, Recently, not sure exactly when but my Blu-Ray drive meant missing from Windows. At the same a drive letter for a software based drive went missing too. There is no hardware for this second drive. The driver allows me to mount ISO images easily in Explorer. I spotted in the hardware...
No Driver Files Are Loaded For This Device...
Hey there - Just a quick question regarding Device Manager. I was updating some drivers and was checking through System Devices and noticed that when I checked the properties on some of the devices ( Intel ICH9 Family SMBus Controller 2930 for example ) it says that there are no driver...
RAS DLL couldn't be loaded
I'm running Win 7 Pro 64 bit, FF is primary browser. I have a Verizon FIOS network. I've been getting the following message when I boot up: "The RAS DLL couldn't be loaded. If you don't have a modem installed this is a normal situation. If you use a modem, check that the RASAPI32.DLL is properly...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:30.
Twitter Facebook Google+