Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 64 bit freeze/lockup

16 Mar 2011   #11

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7

Driver Verifier - Enable and Disable
Turning off Verifier in Option 2.

My System SpecsSystem Spec
16 Mar 2011   #12

Windows 7 64 bit

Ok I have done all that. I posted the new dumps hopefully correctly. What do I do now to figure out the problem?
My System SpecsSystem Spec
16 Mar 2011   #13

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7

No dumps yet.
My System SpecsSystem Spec

17 Mar 2011   #14

Windows 7 64 bit

Quote   Quote: Originally Posted by Unholyskorn86 View Post
Here is the final dumps. Let me know what you think.
Couple posts back...
My System SpecsSystem Spec
17 Mar 2011   #15

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7

Dump blames SteelBus64.sys
I have no idea what SteelBus64.sys. If you know what software uses this driver - please remove it. If not - rename it.
Note   Note
Renaming Drivers: Create a System Restore Point using System Restore. Navigate to C:\Windows\System32\Drivers and find SteelBus64.sys. Rename .sys to .BAK and reboot the system - the driver will not load. This method will break whatever software uses this driver. Then you can uninstall that software.

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck C9, {220, fffff880050d9500, fffff98003640e10, fffffa800cb724d0}

Unable to load image \SystemRoot\system32\DRIVERS\SteelBus64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for SteelBus64.sys
*** ERROR: Module load completed but symbols could not be loaded for SteelBus64.sys
Probably caused by : SteelBus64.sys ( SteelBus64+6500 )

Followup: MachineOwner

5: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

The IO manager has caught a misbehaving driver.
Arg1: 0000000000000220, IRP_MJ_SYSTEM_CONTROL has been completed by someone other than the ProviderId.
    This IRP should either have been completed earlier or should have been passed
Arg2: fffff880050d9500, The address in the driver's code where the error was detected.
Arg3: fffff98003640e10, IRP address.
Arg4: fffffa800cb724d0, ProviderId.

Debugging Details:

BUGCHECK_STR:  0xc9_220


fffff880`050d9500 4889542410      mov     qword ptr [rsp+10h],rdx

fffff880`050d9500 4889542410      mov     qword ptr [rsp+10h],rdx

IRP_ADDRESS:  fffff98003640e10

DEVICE_OBJECT: fffffa800ef5ee00





LOCK_ADDRESS:  fffff80002e83440 -- (!locks fffff80002e83440)

Resource @ nt!PiEngineLock (0xfffff80002e83440)    Available

WARNING: SystemResourcesList->Flink chain invalid. Resource may be corrupted, or already deleted.

WARNING: SystemResourcesList->Blink chain invalid. Resource may be corrupted, or already deleted.

1 total locks

    Lock address  : 0xfffff80002e83440
    Thread Count  : 0
    Thread address: 0x0000000000000000
    Thread wait   : 0x0

LAST_CONTROL_TRANSFER:  from fffff8000310e3dc to fffff80002c87640

fffff880`03199148 fffff800`0310e3dc : 00000000`000000c9 00000000`00000220 fffff880`050d9500 fffff980`03640e10 : nt!KeBugCheckEx
fffff880`03199150 fffff800`0311847a : fffff800`0310c9f0 fffff880`050d9500 fffff980`03640e10 fffffa80`0cb724d0 : nt!VerifierBugCheckIfAppropriate+0x3c
fffff880`03199190 fffff800`031190ff : 00000000`00000220 fffffa80`0cb724d0 fffff980`03640e10 00000000`ffffffff : nt!ViErrorFinishReport+0xda
fffff880`031991e0 fffff800`0311e6a7 : fffff980`03640f70 fffff880`050d9500 fffff980`03640f70 fffffa80`0efd4a60 : nt!VfErrorReport10+0x6f
fffff880`031992c0 fffff800`0310e04e : fffffa80`0e36d1c8 00000000`00000000 00000000`00000000 00000000`00000000 : nt!VfWmiVerifyIrpStackUpward+0x67
fffff880`031992f0 fffff800`0311ab2d : fffffa80`0f1695d0 fffffa80`0e36d010 fffff980`03640e10 fffff980`03640e10 : nt!VfMajorVerifyIrpStackUpward+0x6e
fffff880`03199330 fffff800`0312c50d : fffff980`03640f70 fffff880`03199510 00000000`00000000 fffff980`03640f70 : nt!IovpCompleteRequest2+0xad
fffff880`031993a0 fffff800`02c8aa91 : fffff980`03640f73 fffff800`00000000 00000000`000000ff fffff880`00000005 : nt!IovpLocalCompletionRoutine+0x9d
fffff880`03199400 fffff800`0312419f : fffff980`03640e10 00000000`00000000 fffffa80`0ef5f000 00000000`00000000 : nt!IopfCompleteRequest+0x3b1
fffff880`031994e0 fffff880`050d9657 : fffff980`03640e10 fffff800`03129c42 fffff980`03640e10 fffffa80`0ef5f040 : nt!IovCompleteRequest+0x19f
fffff880`031995b0 fffff980`03640e10 : fffff800`03129c42 fffff980`03640e10 fffffa80`0ef5f040 fffff980`03640f70 : SteelBus64+0x6657
fffff880`031995b8 fffff800`03129c42 : fffff980`03640e10 fffffa80`0ef5f040 fffff980`03640f70 00000000`00000000 : 0xfffff980`03640e10
fffff880`031995c0 fffffa80`0efd4a60 : fffffa80`0ef5f040 fffff800`0312ac16 fffffa80`0ef5f040 fffff980`03640e10 : nt!ViFilterDispatchGeneric+0x62
fffff880`031995f0 fffffa80`0ef5f040 : fffff800`0312ac16 fffffa80`0ef5f040 fffff980`03640e10 fffff980`03640e10 : 0xfffffa80`0efd4a60
fffff880`031995f8 fffff800`0312ac16 : fffffa80`0ef5f040 fffff980`03640e10 fffff980`03640e10 fffff800`0312637e : 0xfffffa80`0ef5f040
fffff880`03199600 fffff800`03129c42 : fffff980`03640f70 00000000`00000002 fffffa80`0ef5ef50 fffffa80`0efd4a60 : nt!IovCallDriver+0x566
fffff880`03199660 fffff800`0312ac16 : fffff980`03640e10 00000000`00000002 fffffa80`0ef5ee00 00000000`00000000 : nt!ViFilterDispatchGeneric+0x62
fffff880`03199690 fffff800`03129d58 : fffff980`03640e10 fffffa80`0ef5ee00 00000000`00000000 fffffa80`0efd4b30 : nt!IovCallDriver+0x566
fffff880`031996f0 fffff800`03129e42 : fffffa80`0cb724d0 00000000`00000001 fffffa80`0cb724d0 00000000`00000017 : nt!VfIrpSendSynchronousIrp+0xe8
fffff880`03199760 fffff800`03116faf : fffffa80`0cb73010 00000000`000007ff fffff800`02dbd5b8 fffff800`0301aca9 : nt!VfWmiTestStartedPdoStack+0x72
fffff880`03199800 fffff800`02d30c92 : fffffa80`0cb73010 00000000`00000000 ffffffff`ffffffff 00000000`00000016 : nt!VfMajorTestStartedPdoStack+0x5f
fffff880`03199830 fffff800`0306f26c : fffffa80`0cb73010 00000000`00000001 00000000`00000000 00000000`00000002 : nt!PpvUtilTestStartedPdoStack+0x12
fffff880`03199860 fffff800`03070e64 : fffffa80`0cb73010 fffffa80`0cb73010 fffffa80`0cb18b80 00000000`00000001 : nt!PipProcessStartPhase3+0x55c
fffff880`03199950 fffff800`0307134c : fffff800`02e80dc0 00000000`00000000 00000000`00000001 fffff800`02ef2c38 : nt!PipProcessDevNodeTree+0x264
fffff880`03199bc0 fffff800`02d80b72 : 00000001`00000003 fffff800`02e24658 00000000`00000001 00000000`00000000 : nt!PiProcessStartSystemDevices+0x7c
fffff880`03199c10 fffff800`02c91a21 : fffff800`02d80870 fffff800`02e24601 fffffa80`0c9f6b00 06020806`02080602 : nt!PnpDeviceActionWorker+0x302
fffff880`03199cb0 fffff800`02f24cce : 00000000`00000000 fffffa80`0c9f6b60 00000000`00000080 fffffa80`0c9d69e0 : nt!ExpWorkerThread+0x111
fffff880`03199d40 fffff800`02c78fe6 : fffff880`030a4180 fffffa80`0c9f6b60 fffff880`030af040 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`03199d80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16

STACK_COMMAND:  .bugcheck ; kb

SYMBOL_NAME:  SteelBus64+6500

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  SteelBus64.sys


FAILURE_BUCKET_ID:  X64_0xc9_220_VRF_SteelBus64+6500

BUCKET_ID:  X64_0xc9_220_VRF_SteelBus64+6500

Followup: MachineOwner

5: kd> lmtsmn
start             end                 module name
fffff880`05624000 fffff880`05662000   1394ohci 1394ohci.sys Sat Nov 20 23:44:56 2010 (4CE7A6A8)
fffff880`00e84000 fffff880`00edb000   ACPI     ACPI.sys     Sat Nov 20 22:19:16 2010 (4CE79294)
fffff880`04040000 fffff880`040c9000   afd      afd.sys      Sat Nov 20 22:23:27 2010 (4CE7938F)
fffff880`05182000 fffff880`05198000   AgileVpn AgileVpn.sys Tue Jul 14 12:10:24 2009 (4A5BCCF0)
fffff880`01680000 fffff880`016d0000   ahcix64s ahcix64s.sys Thu Oct 22 02:40:52 2009 (4ADF0F64)
fffff880`02c30000 fffff880`02c44000   amdiox64 amdiox64.sys Fri Feb 19 04:17:53 2010 (4B7D5A21)
fffff880`015e7000 fffff880`015fc000   amdppm   amdppm.sys   Tue Jul 14 11:19:25 2009 (4A5BC0FD)
fffff880`010f3000 fffff880`010fe000   amdxata  amdxata.sys  Sat Mar 20 05:18:18 2010 (4BA3A3CA)
fffff880`05161000 fffff880`05169000   ASACPI   ASACPI.sys   Thu Jul 16 15:31:29 2009 (4A5E9F11)
fffff880`04235000 fffff880`0423b000   AsIO     AsIO.sys     Mon Aug 03 19:03:16 2009 (4A768BB4)
fffff880`0422f000 fffff880`04235000   AsUpIO   AsUpIO.sys   Mon Jul 06 14:21:38 2009 (4A515FB2)
fffff880`010c0000 fffff880`010c9000   atapi    atapi.sys    Tue Jul 14 11:19:47 2009 (4A5BC113)
fffff880`010c9000 fffff880`010f3000   ataport  ataport.SYS  Sat Nov 20 22:19:15 2010 (4CE79293)
fffff880`0566f000 fffff880`05fa4000   atikmdag atikmdag.sys Sun Feb 27 16:42:19 2011 (4D69C81B)
fffff880`02c52000 fffff880`02ca1000   atikmpag atikmpag.sys Sun Feb 27 16:59:42 2011 (4D69CC2E)
fffff880`00f4c000 fffff880`00f58000   BATTC    BATTC.SYS    Tue Jul 14 11:31:01 2009 (4A5BC3B5)
fffff880`04164000 fffff880`0416b000   Beep     Beep.SYS     Tue Jul 14 12:00:13 2009 (4A5BCA8D)
fffff880`0421e000 fffff880`0422f000   blbdrive blbdrive.sys Tue Jul 14 11:35:59 2009 (4A5BC4DF)
fffff880`04131000 fffff880`0415b000   cdrom    cdrom.sys    Sat Nov 20 22:19:20 2010 (4CE79298)
fffff880`00c83000 fffff880`00d43000   CI       CI.dll       Sun Nov 21 02:12:36 2010 (4CE7C944)
fffff880`01650000 fffff880`01680000   CLASSPNP CLASSPNP.SYS Sat Nov 20 22:19:23 2010 (4CE7929B)
fffff880`00c25000 fffff880`00c83000   CLFS     CLFS.SYS     Tue Jul 14 11:19:57 2009 (4A5BC11D)
fffff880`014fa000 fffff880`0156c000   cng      cng.sys      Sat Nov 20 23:08:45 2010 (4CE79E2D)
fffff880`00f43000 fffff880`00f4c000   compbatt compbatt.sys Tue Jul 14 11:31:02 2009 (4A5BC3B6)
fffff880`05172000 fffff880`05182000   CompositeBus CompositeBus.sys Sat Nov 20 23:33:17 2010 (4CE7A3ED)
fffff880`016d0000 fffff880`016de000   crashdmp crashdmp.sys Tue Jul 14 12:01:01 2009 (4A5BCABD)
fffff880`04376000 fffff880`043f9000   csc      csc.sys      Sat Nov 20 22:27:12 2010 (4CE79470)
fffff880`04200000 fffff880`0421e000   dfsc     dfsc.sys     Sat Nov 20 22:26:31 2010 (4CE79447)
fffff880`04367000 fffff880`04376000   discache discache.sys Tue Jul 14 11:37:18 2009 (4A5BC52E)
fffff880`0163a000 fffff880`01650000   disk     disk.sys     Tue Jul 14 11:19:57 2009 (4A5BC11D)
fffff880`040ce000 fffff880`0411e000   dump_ahcix64s dump_ahcix64s.sys Thu Oct 22 02:40:52 2009 (4ADF0F64)
fffff880`019e9000 fffff880`019f3000   dump_diskdump dump_diskdump.sys Sat Nov 20 23:33:56 2010 (4CE7A414)
fffff880`0411e000 fffff880`04131000   dump_dumpfve dump_dumpfve.sys Tue Jul 14 11:21:51 2009 (4A5BC18F)
fffff880`02ca1000 fffff880`02d95000   dxgkrnl  dxgkrnl.sys  Sat Nov 20 22:50:50 2010 (4CE799FA)
fffff880`05fa4000 fffff880`05fea000   dxgmms1  dxgmms1.sys  Sat Nov 20 22:49:53 2010 (4CE799C1)
fffff880`0416b000 fffff880`04190000   ehdrv    ehdrv.sys    Wed Jul 14 20:14:21 2010 (4C3D71DD)
fffff880`0435c000 fffff880`04367000   ElbyCDIO ElbyCDIO.sys Fri Dec 18 11:25:16 2009 (4B2AAFCC)
fffff880`0114a000 fffff880`0115e000   fileinfo fileinfo.sys Tue Jul 14 11:34:25 2009 (4A5BC481)
fffff880`010fe000 fffff880`0114a000   fltmgr   fltmgr.sys   Sat Nov 20 22:19:24 2010 (4CE7929C)
fffff880`0157d000 fffff880`01587000   Fs_Rec   Fs_Rec.sys   Tue Jul 14 11:19:45 2009 (4A5BC111)
fffff880`01600000 fffff880`0163a000   fvevol   fvevol.sys   Sat Nov 20 22:24:06 2010 (4CE793B6)
fffff880`018e6000 fffff880`01930000   fwpkclnt fwpkclnt.sys Sat Nov 20 22:21:37 2010 (4CE79321)
fffff800`031f1000 fffff800`0323a000   hal      hal.dll      Sun Nov 21 02:00:25 2010 (4CE7C669)
fffff880`05600000 fffff880`05624000   HDAudBus HDAudBus.sys Sat Nov 20 23:43:42 2010 (4CE7A65E)
fffff880`019e0000 fffff880`019e9000   hwpolicy hwpolicy.sys Sat Nov 20 22:18:54 2010 (4CE7927E)
fffff880`00fe0000 fffff880`01000000   jraid    jraid.sys    Thu Oct 29 21:14:20 2009 (4AE94EDC)
fffff880`05061000 fffff880`05070000   kbdclass kbdclass.sys Tue Jul 14 11:19:50 2009 (4A5BC116)
fffff800`00bc4000 fffff800`00bce000   kdcom    kdcom.dll    Tue Jul 14 13:31:07 2009 (4A5BDFDB)
fffff880`05090000 fffff880`050d3000   ks       ks.sys       Sat Nov 20 23:33:23 2010 (4CE7A3F3)
fffff880`013c4000 fffff880`013df000   ksecdd   ksecdd.sys   Sat Nov 20 22:21:15 2010 (4CE7930B)
fffff880`011bc000 fffff880`011e7000   ksecpkg  ksecpkg.sys  Sat Nov 20 23:10:34 2010 (4CE79E9A)
fffff880`00c04000 fffff880`00c11000   mcupdate_AuthenticAMD mcupdate_AuthenticAMD.dll Tue Jul 14 13:29:09 2009 (4A5BDF65)
fffff880`05070000 fffff880`0507f000   mouclass mouclass.sys Tue Jul 14 11:19:50 2009 (4A5BC116)
fffff880`00e2f000 fffff880`00e49000   mountmgr mountmgr.sys Sat Nov 20 22:19:21 2010 (4CE79299)
fffff880`041ee000 fffff880`041f9000   Msfs     Msfs.SYS     Tue Jul 14 11:19:47 2009 (4A5BC113)
fffff880`00ee4000 fffff880`00eee000   msisadrv msisadrv.sys Tue Jul 14 11:19:26 2009 (4A5BC0FE)
fffff880`0115e000 fffff880`011bc000   msrpc    msrpc.sys    Sat Nov 20 22:21:56 2010 (4CE79334)
fffff880`04351000 fffff880`0435c000   mssmbios mssmbios.sys Tue Jul 14 11:31:10 2009 (4A5BC3BE)
fffff880`019ce000 fffff880`019e0000   mup      mup.sys      Tue Jul 14 11:23:45 2009 (4A5BC201)
fffff880`01400000 fffff880`014f3000   ndis     ndis.sys     Sat Nov 20 22:23:30 2010 (4CE79392)
fffff880`051bc000 fffff880`051c8000   ndistapi ndistapi.sys Tue Jul 14 12:10:00 2009 (4A5BCCD8)
fffff880`051c8000 fffff880`051f7000   ndiswan  ndiswan.sys  Sat Nov 20 23:52:32 2010 (4CE7A870)
fffff880`064a0000 fffff880`064b5000   NDProxy  NDProxy.SYS  Sat Nov 20 23:52:20 2010 (4CE7A864)
fffff880`042b6000 fffff880`042c5000   netbios  netbios.sys  Tue Jul 14 12:09:26 2009 (4A5BCCB6)
fffff880`04242000 fffff880`04287000   netbt    netbt.sys    Sat Nov 20 22:23:18 2010 (4CE79386)
fffff880`01587000 fffff880`015e7000   NETIO    NETIO.SYS    Sat Nov 20 22:23:13 2010 (4CE79381)
fffff880`04000000 fffff880`04011000   Npfs     Npfs.SYS     Tue Jul 14 11:19:48 2009 (4A5BC114)
fffff880`04345000 fffff880`04351000   nsiproxy nsiproxy.sys Tue Jul 14 11:21:02 2009 (4A5BC15E)
fffff800`02c07000 fffff800`031f1000   nt       ntkrnlmp.exe Sat Nov 20 22:30:02 2010 (4CE7951A)
fffff880`01221000 fffff880`013c4000   Ntfs     Ntfs.sys     Sat Nov 20 22:20:57 2010 (4CE792F9)
fffff880`0415b000 fffff880`04164000   Null     Null.SYS     Tue Jul 14 11:19:37 2009 (4A5BC109)
fffff880`01200000 fffff880`01218000   nusb3hub nusb3hub.sys Fri Jan 22 16:22:18 2010 (4B5919EA)
fffff880`02c00000 fffff880`02c30000   nusb3xhc nusb3xhc.sys Fri Jan 22 16:22:21 2010 (4B5919ED)
fffff880`04290000 fffff880`042b6000   pacer    pacer.sys    Sat Nov 20 23:52:18 2010 (4CE7A862)
fffff880`00f2e000 fffff880`00f43000   partmgr  partmgr.sys  Sat Nov 20 22:20:00 2010 (4CE792C0)
fffff880`00eee000 fffff880`00f21000   pci      pci.sys      Sat Nov 20 22:19:11 2010 (4CE7928F)
fffff880`00fc9000 fffff880`00fd0000   pciide   pciide.sys   Tue Jul 14 11:19:49 2009 (4A5BC115)
fffff880`00fd0000 fffff880`00fe0000   PCIIDEX  PCIIDEX.SYS  Tue Jul 14 11:19:48 2009 (4A5BC114)
fffff880`0156c000 fffff880`0157d000   pcw      pcw.sys      Tue Jul 14 11:19:27 2009 (4A5BC0FF)
fffff880`00c11000 fffff880`00c25000   PSHED    PSHED.dll    Tue Jul 14 13:32:23 2009 (4A5BE027)
fffff880`05198000 fffff880`051bc000   rasl2tp  rasl2tp.sys  Sat Nov 20 23:52:34 2010 (4CE7A872)
fffff880`05000000 fffff880`0501b000   raspppoe raspppoe.sys Tue Jul 14 12:10:17 2009 (4A5BCCE9)
fffff880`0501b000 fffff880`0503c000   raspptp  raspptp.sys  Sat Nov 20 23:52:31 2010 (4CE7A86F)
fffff880`0503c000 fffff880`05056000   rassstp  rassstp.sys  Tue Jul 14 12:10:25 2009 (4A5BCCF1)
fffff880`042f4000 fffff880`04345000   rdbss    rdbss.sys    Sat Nov 20 22:27:51 2010 (4CE79497)
fffff880`05056000 fffff880`05061000   rdpbus   rdpbus.sys   Tue Jul 14 12:17:46 2009 (4A5BCEAA)
fffff880`041d3000 fffff880`041dc000   RDPCDD   RDPCDD.sys   Tue Jul 14 12:16:34 2009 (4A5BCE62)
fffff880`041dc000 fffff880`041e5000   rdpencdd rdpencdd.sys Tue Jul 14 12:16:34 2009 (4A5BCE62)
fffff880`041e5000 fffff880`041ee000   rdprefmp rdprefmp.sys Tue Jul 14 12:16:35 2009 (4A5BCE63)
fffff880`01994000 fffff880`019ce000   rdyboost rdyboost.sys Sat Nov 20 22:43:10 2010 (4CE7982E)
fffff880`00e00000 fffff880`00e2f000   SCSIPORT SCSIPORT.SYS Sat Nov 20 23:34:01 2010 (4CE7A419)
fffff880`0198c000 fffff880`01994000   spldr    spldr.sys    Tue May 12 04:56:27 2009 (4A0858BB)
fffff880`050d3000 fffff880`050f1000   SteelBus64 SteelBus64.sys Thu Dec 02 01:32:33 2010 (4CF64061)
fffff880`01000000 fffff880`01063000   storport storport.sys Sat Nov 20 23:35:02 2010 (4CE7A456)
fffff880`0508e000 fffff880`0508f480   swenum   swenum.sys   Tue Jul 14 12:00:18 2009 (4A5BCA92)
fffff880`016e2000 fffff880`018e6000   tcpip    tcpip.sys    Sat Nov 20 22:25:52 2010 (4CE79420)
fffff880`04033000 fffff880`04040000   TDI      TDI.SYS      Sat Nov 20 22:22:06 2010 (4CE7933E)
fffff880`04011000 fffff880`04033000   tdx      tdx.sys      Sat Nov 20 22:21:54 2010 (4CE79332)
fffff880`042e0000 fffff880`042f4000   termdd   termdd.sys   Sun Nov 21 00:03:40 2010 (4CE7AB0C)
fffff880`00e49000 fffff880`00e6f000   tunnel   tunnel.sys   Sat Nov 20 23:51:50 2010 (4CE7A846)
fffff880`013df000 fffff880`013f1000   umbus    umbus.sys    Sat Nov 20 23:44:37 2010 (4CE7A695)
fffff880`05662000 fffff880`05663f00   USBD     USBD.SYS     Tue Jul 14 12:06:23 2009 (4A5BCBFF)
fffff880`05150000 fffff880`05161000   usbehci  usbehci.sys  Tue Jul 14 12:06:30 2009 (4A5BCC06)
fffff880`05fea000 fffff880`05ff7000   usbfilter usbfilter.sys Wed Oct 07 20:44:08 2009 (4ACC46C8)
fffff880`06446000 fffff880`064a0000   usbhub   usbhub.sys   Sat Nov 20 23:44:30 2010 (4CE7A68E)
fffff880`05664000 fffff880`0566f000   usbohci  usbohci.sys  Tue Jul 14 12:06:30 2009 (4A5BCC06)
fffff880`050fa000 fffff880`05150000   USBPORT  USBPORT.SYS  Tue Jul 14 12:06:31 2009 (4A5BCC07)
fffff880`0507f000 fffff880`0508e000   VClone   VClone.sys   Mon Aug 10 09:25:45 2009 (4A7F3ED9)
fffff880`00f21000 fffff880`00f2e000   vdrvroot vdrvroot.sys Tue Jul 14 12:01:31 2009 (4A5BCADB)
fffff880`04190000 fffff880`0419e000   vga      vga.sys      Tue Jul 14 11:38:47 2009 (4A5BC587)
fffff880`0419e000 fffff880`041c3000   VIDEOPRT VIDEOPRT.SYS Tue Jul 14 11:38:51 2009 (4A5BC58B)
fffff880`01070000 fffff880`010ac000   vmbus    vmbus.sys    Sat Nov 20 22:57:29 2010 (4CE79B89)
fffff880`01930000 fffff880`01940000   vmstorfl vmstorfl.sys Sat Nov 20 22:57:30 2010 (4CE79B8A)
fffff880`00f58000 fffff880`00f6d000   volmgr   volmgr.sys   Sat Nov 20 22:19:28 2010 (4CE792A0)
fffff880`00f6d000 fffff880`00fc9000   volmgrx  volmgrx.sys  Sat Nov 20 22:20:43 2010 (4CE792EB)
fffff880`01940000 fffff880`0198c000   volsnap  volsnap.sys  Sat Nov 20 22:20:08 2010 (4CE792C8)
fffff880`042c5000 fffff880`042e0000   wanarp   wanarp.sys   Sat Nov 20 23:52:36 2010 (4CE7A874)
fffff880`041c3000 fffff880`041d3000   watchdog watchdog.sys Tue Jul 14 11:37:35 2009 (4A5BC53F)
fffff880`00d43000 fffff880`00de7000   Wdf01000 Wdf01000.sys Tue Jul 14 11:22:07 2009 (4A5BC19F)
fffff880`00de7000 fffff880`00df6000   WDFLDR   WDFLDR.SYS   Tue Jul 14 11:19:54 2009 (4A5BC11A)
fffff880`04287000 fffff880`04290000   wfplwf   wfplwf.sys   Tue Jul 14 12:09:26 2009 (4A5BCCB6)
fffff880`010ac000 fffff880`010c0000   winhv    winhv.sys    Sat Nov 20 22:20:02 2010 (4CE792C2)
fffff880`05169000 fffff880`05172000   wmiacpi  wmiacpi.sys  Tue Jul 14 11:31:02 2009 (4A5BC3B6)
fffff880`00edb000 fffff880`00ee4000   WMILIB   WMILIB.SYS   Tue Jul 14 11:19:51 2009 (4A5BC117)
fffff880`02d95000 fffff880`02dfa000   yk62x64  yk62x64.sys  Tue Feb 16 04:46:41 2010 (4B796C61)
My System SpecsSystem Spec
17 Mar 2011   #16

Windows 7 64 bit

Yeah I figured. It is this stupid Steelseries Shift keyboard. Biggest piece of junk. Thank you again!
My System SpecsSystem Spec
18 Mar 2011   #17

Windows 7 64 bit

If anyone is EVER thinking of buying a STEELYOURMONEY product, think again.

EMERGENCY!!! right side spacebar doesn't work AGAIN!!! EMERGENCY!!!

Kyle ONeil
Feb-15 18:11
Second keyboard I have sent back for a complete replacement. The right spacebar button stops to function. This is unacceptable. I do not understand how this can happen so many times. It worked then stopped working only the right side spacebar. EMERGENCY I'M NOT WAITING ANOTHER 15 DAYS FOR A KEYBOARD!!!

John W
Hey Kyle,

I can only see this ticket being your only ticket. Did you use another account in the past? Mike should be with you tomorrow.

Very sorry to hear that you're having an issue with your product - we definitely want to get you up and running, so I've transferred this ticket to Mike.

He should get back to you within the next 2-3 business days.



Feb-16 2011 01:36
Kyle ONeil
I RMA'd the first keyboard directly through I am NOT dealing with returns anymore. Your turn to fix the problem. I can not be another two weeks without the product.

Feb-17 2011 09:35
Mike S
Hello Kyle,

This means that the keyboard is not communicating with the driver. We've released a new version of the SteelSeries Engine which should prevent these issues.

Please take the following steps to re-install your SteelSeries Engine software. note: this process will remove any custom profiles that you have created

1) Ctrl-alt-delete to access your task manager. Under the process tab, find SSEngine.exe, select it, and end process

2) Uninstall the SteelSeries Engine software through control panel -> programs & features / add-remove programs. When prompted to keep custom profiles, select no.

3) Open your start menu and in the search bar, type: %appdata% and hit enter. In the folder that it opens, find the SteelSeries folder and delete it. Note: If you have other additional SteelSeries devices with software, open this SteelSeries folder and delete the SteelSeries Engine folder.

4) Unplug your SSE device and wait 10 seconds, then plug it back in

5) Download the latest SteelSeries Engine software here (please do not rely on a previous download - when prompted, be sure to select 'save' to save the installer to your computer - do not simply run the installer to avoid any complications):

6) Right click the installer and 'run as administrator' - complete the installation to the default directory

Please let me know if there is a hitch anywhere in this process and describe the problem in detail if one persists. If the issue is still not resolved then:

1) Ctrl-alt-delete to access your task manager. Under the process tab, find SSEngine.exe, select it, and end process

2) Go to start -> all programs -> SteelSeries -> SteelSeries Engine
Right click the SteelSeries Engine -> Select properties -> Navigate to the Compatibility tab and at the bottom check the box for: 'Run As Administrator'
Hit Apply and OK

3) Go to My computer and navigate to the following directory: C:\Program Files\SteelSeries\SteelSeries Engine
Right click the SteelSeries Engine -> Select properties -> Navigate to the Compatibility tab and at the bottom check the box for: 'Run As Administrator'
Hit Apply and OK

Once you do that, right click the SteelSeries Engine and select Run as Administrator

Mike S
SteelSeries Support

Feb-17 2011 16:04
Kyle ONeil
Ok, firstly. The version I am using is STRAIGHT from your website. Just got the replacement keyboard in three days ago and did a fresh install. Secondly, I know the software is communicating with the hardware. The steelseries engine light is green and I can assign keys. Third, as for your advice... I get to the uninstall and it goes so far and stops with NO output. Here is a screenshot of the uninstall saved to google documents.

A product with so many problems should not be so expensive. I am greatly dissatisfied with this and the software is just horrible.

Feb-17 2011 19:12
Kyle ONeil
Ok well, i did everything you said. The spacebar worked for half the night then suddenly stopped working again. This is incredible.

Feb-18 2011 04:41
Kyle ONeil
2/18/2011 Spacebar is STILL not working. Do i have to unplug and reinstall this software every time the spacebar stops working? Little help would be nice.

Feb-18 2011 15:46
Kyle ONeil
Do you guys not answer questions? Is there a phone number I can call? This customer service is terrible. I will never buy a steelseries product again. Ever.

Feb-18 2011 17:44
Kyle ONeil
Hello? Anyone actually working? Where do I fill out a complaint to get my money back?

Feb-19 2011 11:09
Kyle ONeil
Awesome support. Anyone actually work at this shithole?

Feb-22 2011 11:28
Mike S

We can only approve a refund if the product was purchased from our webstore.

I'd be more than happy to help you get a refund for your SteelSeries product. Please provide the following information so that we can start the process:

- Purchase Date
- Order #
- Proof of purchase -- PLEASE ATTACH BELOW (a copy of the receipt, screen shot of the order confirmation, credit card statement)
- Full Name
- Confirm your current Telephone Number

You can log in to your customer care account and click review/update request and update this ticket with appropriate information.


Feb-22 2011 14:21
Kyle ONeil
I purchased this through I have already went through 2 of these keyboards. I am not paying to return this again and wasting my time. Can any of you read? i would like a fix, as I can tell this is not a hardware issue but obviously a software/firmware issue.

Feb-22 2011 15:06
John W
Hi Kyle,

I'm afraid we have no idea what's going on with the keyboard. Would you like to exchange the keyboard for a different product in our line? We have a 6Gv2 mechanical keyboard, 5Hv2/Siberia v2 headset, and a 7H headset (as well as the WOW Cataclysm mouse).

Please let me know if those options are OK with you.


Feb-22 2011 15:17
Kyle ONeil
No, this is unacceptable. I want this keyboard, that I bought, paid two shipping fees for...and setup twice. I have a logitech headset that doesn't give me so much trouble. and I love this keyboard. I bought the SAME keyboard for a friend and his does the same exact thing...keyboard right spacebar is buggy. Doesn't work. Can you ship me a new one to eliminate it being a hardware problem, and i'll ship this one back when the new one works right?

Feb-22 2011 15:24
Mike S

The reason the right spacebar doesn't work, and all other keys do work, is because that key uses an extended USB code that is only readable by our driver. Everything else works as plug-and-play. Basically if that is not working intermittently but the keyboard as a whole does work, then this means that for some reason, the device is sometimes not communicating with our driver, but is communicating with the OS shell and USB controller.

Let's make sure there is not a setting that is suspending the device. Step #1 is most pertinent but it would not hurt to run steps 2 and 3 if it does not resolve the issue. Please take the following steps and test after each step (1, 2, 3) before moving on:

1. Make sure that your USB devices are set to be powered up at all times and that any power saving features are turned off.
Please refer to this thread for further information (steps 1 & 2 apply for all Windows OS, step 3 is ONLY for windows 7 users):
Mouse not working after hibernation! | Windows 7 Themes

2. Note: You will need to access your BIOS (Binary Operating System) for this step. If you are unfamiliar with working in the BIOS, please take caution before taking this step and perhaps enlist the assistance of an IT-professional.

Check your BIOS settings for the following (some may not apply). Some may be under ACPI advanced settings.
a) S3 stand by type is allowed if you have standby enabled
b) USB speed is at Full Speed (12 MBPS)
c) USB devices are allowed to wake the computer from standby
d) Legacy USB support is enabled

3. Visit the website of your motherboard or computer manufacturer (if you have a brand-name system) and search for the latest:
a) Motherboard Chipset drivers
b) BIOS version - make sure you have the latest stable release from the manufacturer

Please advise if these steps help to resolve the issue.

Mike S
SteelSeries Support

Feb-23 2011 14:09
Kyle ONeil
Did all these steps. Still doesn't work. Please figure something out as this shit has already cost me two shipping fees, and 3 weeks worth of bullshit.

Feb-24 2011 15:19
Mike S
Hey Kyle,

Please send the following information so that we may further assist in your case:
[1] DirectX Diagnostics

- click START => RUN (Vista users: Start Menu -> All Programs -> Accessories -> Run)
- Type dxdiag and click OK
- You will see a green status bar on the bottom left corner. Let it disappear
- Save it to your hard drive

[2] Screen shot of your Device Manger:
1) Right click on "My Computer" and choose "Properties"
2) Click on the "Hardware" tab
3) Click on the "Device Manager"
4) Click on the "+" sign beside "Human Interface Devices"
5) Click on the "+" sign beside "Keyboard"
6) Click on the "+" sign beside "Universal Serial Bus Controller"
7) Click on the "+" sign beside "System Devices"
8) Hold down the "Alt" key and press on the "Print Screen" key
9) Go to Start->Programs->Accessories and click on Paint to open the Paint application
10) Right click on the white space of the Paint application and choose "Paste"
11) Save it to a folder or your Desktop
12) Log back on to our online support and attach the image file that you save

[3] Screenshot of any errors/messages.

Attach files to this ticket with other information in reply. Thanks for your patience and effort!

Mike S
SteelSeries Support

Feb-24 2011 15:42
Kyle ONeil
Here is both files. I also wanted to let you know that I am a computer tech so I understand all of this and have checked everything I can think of.

Devices-Rumble-PC.png (quick view)
Feb-24 2011 16:16
Kyle ONeil
Here is the DXdiag 64bit

Feb-24 2011 16:17
Kyle ONeil
Still no ****ing help? I hope each and every one of you ****ing ****s dies in a fire.

Mar-02 2011 21:56
John W
I am impervious to fire.

Mar-08 2011 14:23
Mike S

Please follow the steps in the article here:
Permanently Turn Off and Disable 64-bit (x64) Windows Vista Forced Driver Signature Signing with ReadyDriver Plus Tip and Trick

Best Regards,
Mike S
SteelSeries Support

Mar-08 2011 14:36
Kyle ONeil
@Jown W
Yeah I hope the BBB etc. thinks so also. I am amazed at this companies customer support. Never again I guess.

Mar-08 2011 15:36
Kyle ONeil
Even if you had come back with "we have no idea" your customers would be happy. Not even responding just makes you seem Chinese and/or working out of a cardboard box.

Mar-08 2011 15:37
Kyle ONeil
BTW, I had already fixed this issue...But not with some shitty program.

1. Start --->> Run ---> GPEdit.msc

2. Enable and Ignore Code signing for drivers policy under User Configuration --->>

Administrative Templates ---->> System ---->> Driver Installation --->> Code signing for drivers

Set to enable but ignore.

Please get LEGIT Windows 7 Driver Signature tho, I think you having the windows sticker on your box is complete bullshit, as your drivers are I stated from day 1 or 2. Can you get sued for this? You are obviously not certified for Windows Vista and 7 if the drivers are not signed.

Mar-08 2011 16:08
Kyle ONeil stopped working....again...randomly....

What is the deal? It seems to work for a few hours then stops.

Any other ideas people?

Mar-08 2011 17:40
Kyle ONeil
AND the keyboard stopped working without windows restarting, so this is how I can determine that this wasn't the problem.

Mar-08 2011 17:44
Kyle ONeil
Update....Restart computer and spacebar works now...for now...will post again after a night of gaming!

Mar-08 2011 19:12
Kyle ONeil
OK I have narrowed it down a little bit guys. Computer restarts etc etc don't bug it. but when i load a game the spacebar stops working until i restart i think.

Mar-08 2011 23:42
Kyle ONeil
Anything guys? Don't make me start with the fire again ha ^.^

Mar-11 2011 17:35
Kyle ONeil
OK, so now today the keyboard is totally freaking the f out. I'm playing a game and it will autowalk by itself...and I cannot stop it. It will also type by itself all WWWWWW or other characters. Spacebar again stops working after a while and a restart fixes it....for a while. ANY ideas? This is getting out of hand...

Mar-13 2011 17:41
Kyle ONeil
Hello? My keyboard is out of warranty on I need my money back or a solution that works.

Mar-15 2011 16:55
Kyle ONeil
Still nothing guys?

Mar-16 2011 18:00
Kyle ONeil
Here is the have SHIT for drivers.

Mar-17 2011 01:27
John W
Tickets #16278, #16277, #16276, #16275 were closed and merged into this ticket.

Mar-18 2011 16:40
John W
You SPAMMed our system and your ticket was automatically put in the suspended tickets list.

Would you like to exchange for another product? I don't see anything coming from these interactions and I think the hostility is unprofessional.

Please reply and let Mike know and I will allow him to handle the return/exchange process.

Thank you.


Mar-18 2011 16:42
Kyle ONeil
I want a working keyboard. The one I purchased. You mean to tell me you are selling these keyboards KNOWING they do not work properly? And your "warranty" can be throw out the window if you offer me sub-par products you happen to have in stock? I want this keyboard, and I want it working correctly. OR my money completely refunded. How hard is it to be a honest company? I don't want your stupid mouse, or headset. Newegg will not replace the product because it has been out of the 30 days because I'VE SPENT IT WAITING FOR YOU TO SUPPORT ME WITH A SOLUTION. Please help. And the fire comment was not hostility. It was a troll.

Mar-18 2011 16:54
Kyle ONeil
And another thing, WHY do you wait till the END of your workday EVERY time to respond to support tickets? Why don't you give me a call? ***** or ****** and we will discuss this properly and professionally.

Mar-18 2011 16:56
My System SpecsSystem Spec

 Windows 7 64 bit freeze/lockup

Thread Tools

Similar help and support threads
Thread Forum
WIN 7 Graphics Freeze/Lockup...but NO BSOD
Brand new build of Win7 computer...OS installed last week. The screen is locking up on me....1-2 times a day requiring a hard rest. Since this does not produce a BSOD there is no log I can check for errors (that I know of) I have done all the traditional troubleshooting I can find on...
Graphic Cards
PC freeze/lockup problem
Occasionally my system locks up without any warning and no bsod, have to hit the reset button on case to do anything. Computer freezes while using flash media (youtube, hulu) including some add banners or other flash based games. It will freeze while looking at any PDF file, and sometimes it will...
BSOD Help and Support
1 W7 64bit P55- Steam Fallout 3 Goty- Game/System Freeze/Lockup Fix.
Site will not let me delete the thread
BSOD Help and Support
Another Windows 7 freeze/lockup
Hi all, I made the decision to upgrade my OS from XP SP3 (32bit) to Windows 7 last week and bought the upgrade disk, making sure that I downloaded the idiots' guide and read into how to install the new OS. Funnily enough things when awry and I had difficulty installing the 32 bit version as...
BSOD Help and Support
FireFox 3.6.2 Freeze LOCKUP crash
Hey everybody Ever since the new update my Firefox crashes, then locks up. Anyone else happen to me to them It happens with mega-upload while it makes another window pop up before I can download things off there website. The only add on I am using is Adblock , custom download manager and...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:42.
Twitter Facebook Google+