Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD 0x0000001e

25 Mar 2011   #41
DeanP

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7
 
 

Try running Driver Verifier: Driver Verifier - Enable and Disable


My System SpecsSystem Spec
.
25 Mar 2011   #42
P1raten

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by DeanP View Post
Try running Driver Verifier: Driver Verifier - Enable and Disable
Already have it enabled.
My System SpecsSystem Spec
25 Mar 2011   #43
Jonathan_King

Windows 7 Professional x64
 
 

Hello there,

The Verifier_Enabled dumps point to atdcm64a.sys, which seems to be a part of ATI Catalyst. Please uninstall anything ATI-related (graphics drivers notwithstanding). If you can't figure out what to remove, remove it all, and then install the Driver Only from here: ATI Radeon

After everything has been removed, reboot if necessary, and then go to C:\ATI\Support\11-2_vista64_win7_64_dd\Bin64. Does that directory exist still? If so, do you see atdcm64a.sys?

Do the same for C:\Program Files\ATI\CIM\Bin64.

...Summary of the dumps:
Code:

Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Mar 25 12:51:42.916 2011 (UTC - 4:00)
System Uptime: 0 days 0:02:00.586
*** WARNING: Unable to verify timestamp for atdcm64a.sys
*** ERROR: Module load completed but symbols could not be loaded for atdcm64a.sys
Probably caused by : atdcm64a.sys ( atdcm64a+2432 )
BUGCHECK_STR:  0xc9_20e
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  AtiSetup.exe
FAILURE_BUCKET_ID:  X64_0xc9_20e_VRF_atdcm64a+2432
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Mar 25 12:49:02.973 2011 (UTC - 4:00)
System Uptime: 0 days 1:05:36.628
*** WARNING: Unable to verify timestamp for atdcm64a.sys
*** ERROR: Module load completed but symbols could not be loaded for atdcm64a.sys
Probably caused by : atdcm64a.sys ( atdcm64a+2432 )
BUGCHECK_STR:  0xc9_20e
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  AtiSetup.exe
FAILURE_BUCKET_ID:  X64_0xc9_20e_VRF_atdcm64a+2432
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
.

25 Mar 2011   #44
P1raten

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Hello there,

The Verifier_Enabled dumps point to atdcm64a.sys, which seems to be a part of ATI Catalyst. Please uninstall anything ATI-related (graphics drivers notwithstanding). If you can't figure out what to remove, remove it all, and then install the Driver Only from here: ATI Radeon

After everything has been removed, reboot if necessary, and then go to C:\ATI\Support\11-2_vista64_win7_64_dd\Bin64. Does that directory exist still? If so, do you see atdcm64a.sys?

Do the same for C:\Program Files\ATI\CIM\Bin64.

...Summary of the dumps:
Code:

Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Mar 25 12:51:42.916 2011 (UTC - 4:00)
System Uptime: 0 days 0:02:00.586
*** WARNING: Unable to verify timestamp for atdcm64a.sys
*** ERROR: Module load completed but symbols could not be loaded for atdcm64a.sys
Probably caused by : atdcm64a.sys ( atdcm64a+2432 )
BUGCHECK_STR:  0xc9_20e
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  AtiSetup.exe
FAILURE_BUCKET_ID:  X64_0xc9_20e_VRF_atdcm64a+2432
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Mar 25 12:49:02.973 2011 (UTC - 4:00)
System Uptime: 0 days 1:05:36.628
*** WARNING: Unable to verify timestamp for atdcm64a.sys
*** ERROR: Module load completed but symbols could not be loaded for atdcm64a.sys
Probably caused by : atdcm64a.sys ( atdcm64a+2432 )
BUGCHECK_STR:  0xc9_20e
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  AtiSetup.exe
FAILURE_BUCKET_ID:  X64_0xc9_20e_VRF_atdcm64a+2432
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
Uninstalled everything labeled ATI that I could find, restarted and Installed it again.

The directory still exists, and yes the atdcm64a.sys file still exists.
My System SpecsSystem Spec
25 Mar 2011   #45
Jonathan_King

Windows 7 Professional x64
 
 

I always save this as a last resort, but manually delete those drivers; that is the redneck way of preventing them from loading.
My System SpecsSystem Spec
26 Mar 2011   #46
P1raten

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
I always save this as a last resort, but manually delete those drivers; that is the redneck way of preventing them from loading.
So, the whole ATI folder?
My System SpecsSystem Spec
26 Mar 2011   #47
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

No, just the driver in question.
My System SpecsSystem Spec
26 Mar 2011   #48
P1raten

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by mgorman87 View Post
No, just the driver in question.
atdcm64a.sys

then?
My System SpecsSystem Spec
26 Mar 2011   #49
Jonathan_King

Windows 7 Professional x64
 
 

Yep!
My System SpecsSystem Spec
26 Mar 2011   #50
P1raten

Windows 7 64bit
 
 

I've only come across 2 BSOD's today. Both were releated to a faulty driver in a software i installed. After uninstalling it the BSOD stopped.

Im not getting my hopes up though, cause one time i didnt have a BSOD for a week and then they just came out of nowhere.

I thank all of you for the time being and i will report back if anything happens.
My System SpecsSystem Spec
Reply

 BSOD 0x0000001e




Thread Tools




Similar help and support threads
Thread Forum
BSOD 0x0000001e
Hey guys, my first post on these forums. Yesterday I got a BSOD 0x0000001e error. I checked Event Viewer and saw that- The computer has rebooted from a bugcheck. The bugcheck was: 0x0000001e (0xffffffffc0000096, 0xfffff80002c90948, 0x0000000000000000, 0x0000000000000000). A dump was saved in:...
BSOD Help and Support
BSOD - 0x0000001E
Hello, I have a user who keeps having BSOD's occur. I have zipped up the necessary files to be analyzed. Can someone please let me know what is causing them? Thank you in advance!
BSOD Help and Support
BSOD after logging in normally. NO BSOD in safe mode. Error 0x0000001e
I'm trying to fix my friends Inspiron that has the BSOD. He's been getting it since November and did not know what it was so he just ignored it and kept rebooting it until the message happened to not show up. You can go into Safe Mode perfectly fine with no BSOD. Unfortunately I have no idea what...
BSOD Help and Support
BSOD 0x0000001E
pls help. my system keeps showing me the bsod about once or twice per day and i dont know why. i built my system in july 2012 and started getting the bsod around october. this usually happens when online (mainly World Of Tanks)
BSOD Help and Support
BSOD 0x0000001E
Not sure what is causing the BSOD. I have been getting them for the past month to month and a half now. Sometimes i will go a day or two without any incidents and sometimes i will get three in the same day. I tried a system restore a couple weeks ago but it did not work. I have a lenovo x230...
BSOD Help and Support
BSOD 0x0000001e x64 help please
I get this error every 10-30minutes which makes my computer unusable.. i am running: Windows 7 Ultimate x64 Retail version computer is 6 months old baught some new items and added them to the computer a few days ago which is when this started. TP-Link Wireless card TL-WN851N (up to date...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 23:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App