Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: starting window a few seconds later blue screen flashes then reboots

23 Mar 2011   #1
babeyface01

Windows 7
 
 
starting window a few seconds later blue screen flashes then reboots

Before this problem the windows logo came up then after a few minuits it went blank i tried safe mode but the problem still appears now after attempting to take out my battery when i open it it does the windows logo then the screen flashes blue with some writing then restarts, help me please?


My System SpecsSystem Spec
.
23 Mar 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Second time I've seen this today,
when attempting safe mode is the option 'boot with last known good configuration' available.
If so I would use that, which would hopefully get you back into the system.
After that you would have to follow the instructions here https://www.sevenforums.com/crashes-d...tructions.html
for more specific support.
My System SpecsSystem Spec
24 Mar 2011   #3
babeyface01

Windows 7
 
 

I've tried that already, the same thing happened.
My System SpecsSystem Spec
.

24 Mar 2011   #4
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Have you tried applying a system restore point?
System Restore

Scroll down to option 2, option 1 won't work for you in your current situation.
My System SpecsSystem Spec
24 Mar 2011   #5
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

When your computer boots up hit F8 to get to the boot options and go down towards the bottom and select 'Disable Automatic Restart on System Failure'. Then when your computer crashes it won't restart right away and you can take a picture of the BSOD and upload it here
My System SpecsSystem Spec
25 Sep 2011   #6
Imperatorcz

Windows Starter 32bit
 
 

Hi, I had the same problem and I reset the BIOS to default and now my PC runs perfectly.

PS: I think it might be the SATA configuration problem, because it is the only thing i had changed in BIOS
My System SpecsSystem Spec
Reply

 starting window a few seconds later blue screen flashes then reboots




Thread Tools




Similar help and support threads
Thread Forum
I am having random screen flashes and then blue screen
I have a Gateway MD2614U laptop OS Win7 Home 32bit. Now my 15" flat screen tv can also serve as a computer monitor. When I am doing ham radio digital transmissions I have 2 primary prog's open and running at the same time. I setup in Win7 for the flat screen tv to be an extended monitor so one...
BSOD Help and Support
8 MINUTES 15 SECONDS in Starting Windows Screen
It is taking 8 MINUTES 15 SECONDS in Starting Windows Screen. I have run Chkdsk on all partitions and it found errors and fixed them. Running it again and it boots to chkdsk but it takes that amount of time to get there. I have run virus chks, looked at what is in startup, run an error chk on...
General Discussion
Random reboots followed by screen flashes whenever I upgrade ram
Hi all, I have been having this issue for a while. I have an ASUS UL20A-A1 laptop that came with a 1.3GHz Core2Duo, 2GB RAM, and Intel GMA4500MHD with Win7 64-bit. A while ago I bought a 2GB RAM upgrade to bring my laptop to a total of 4GB. When I bought the first RAM upgrade, I was pretty...
BSOD Help and Support
Random Blue screen for 2 seconds then Black then reboots!?!
Prepare yourselves for a long tl;dr... sorry!!! :) Ok this has happened randomly within the past week. I have not installed anything for a little while so I doubt it is that. The first time it happened was when I was playing Anno 1404 (upto date patches), this was after many hours of...
BSOD Help and Support
Black Screen Flashes for 2 Seconds when Aero is Enabled
Hey all this is the basics of my rig: Asus N80v Nvidia 9650M Card 2.4 GHz Intel Core 2 Duo P8600 4GB DDR2 RAM 64 bit - Windows 7 Home Premium I updated my graphics driver from Nvidia's page just recently so I could enable aero, however since then once I use an aero enabled setting, the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App