Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD - Same symptoms, different codes

28 Mar 2011   #11

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit

Yes. Uninstall avast. It was the cause of the last BSOD. You can use Microsoft Security Essentials for the time being while we diagnose.

Please also enable driver verifier
Driver Verifier - Enable and Disable

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Mike\AppData\Local\Temp\Rar$DI00.936\032711-19749-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Machine Name:
Kernel base = 0xfffff800`02a58000 PsLoadedModuleList = 0xfffff800`02c9de90
Debug session time: Sun Mar 27 23:47:35.824 2011 (UTC - 4:00)
System Uptime: 0 days 1:52:35.416
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {f0b860389, 2, 0, fffff88001445b90}

Unable to load image \SystemRoot\System32\Drivers\aswTdi.SYS, Win32 error 0n2
*** WARNING: Unable to verify timestamp for aswTdi.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswTdi.SYS
Probably caused by : aswTdi.SYS ( aswTdi+5b90 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 0000000f0b860389, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff88001445b90, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002d090e8


fffff880`01445b90 4c397328        cmp     qword ptr [rbx+28h],r14





TRAP_FRAME:  fffff80000ba0cc0 -- (.trap 0xfffff80000ba0cc0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffff8800144b7f0 rbx=0000000000000000 rcx=fffff8800144b800
rdx=fffffa8004bfc202 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88001445b90 rsp=fffff80000ba0e50 rbp=000000000000005c
 r8=0000000000000c00  r9=0000000000000000 r10=fffffa8006e809a0
r11=0000000000000002 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po cy
fffff880`01445b90 4c397328        cmp     qword ptr [rbx+28h],r14 ds:c290:00000000`00000028=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ad7be9 to fffff80002ad8640

fffff800`00ba0b78 fffff800`02ad7be9 : 00000000`0000000a 0000000f`0b860389 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff800`00ba0b80 fffff800`02ad6860 : fffffa80`05dea002 fffffa80`04afa060 fffffa80`00000001 0000000f`0b860361 : nt!KiBugCheckDispatch+0x69
fffff800`00ba0cc0 fffff880`01445b90 : 00000000`00000c20 00000000`00000093 fffffa80`06e809a0 fffffa80`04577d80 : nt!KiPageFault+0x260
fffff800`00ba0e50 00000000`00000c20 : 00000000`00000093 fffffa80`06e809a0 fffffa80`04577d80 fffffa80`00000093 : aswTdi+0x5b90
fffff800`00ba0e58 00000000`00000093 : fffffa80`06e809a0 fffffa80`04577d80 fffffa80`00000093 fffff800`00ba0f14 : 0xc20
fffff800`00ba0e60 fffffa80`06e809a0 : fffffa80`04577d80 fffffa80`00000093 fffff800`00ba0f14 fffff880`051df636 : 0x93
fffff800`00ba0e68 fffffa80`04577d80 : fffffa80`00000093 fffff800`00ba0f14 fffff880`051df636 fffff800`00ba0f18 : 0xfffffa80`06e809a0
fffff800`00ba0e70 fffffa80`00000093 : fffff800`00ba0f14 fffff880`051df636 fffff800`00ba0f18 fffffa80`042f6b10 : 0xfffffa80`04577d80
fffff800`00ba0e78 fffff800`00ba0f14 : fffff880`051df636 fffff800`00ba0f18 fffffa80`042f6b10 fffffa80`0592b080 : 0xfffffa80`00000093
fffff800`00ba0e80 fffff880`051df636 : fffff800`00ba0f18 fffffa80`042f6b10 fffffa80`0592b080 fffff880`01445ab0 : 0xfffff800`00ba0f14
fffff800`00ba0e88 fffff800`00ba0f18 : fffffa80`042f6b10 fffffa80`0592b080 fffff880`01445ab0 00000000`0000005c : 0xfffff880`051df636
fffff800`00ba0e90 fffffa80`042f6b10 : fffffa80`0592b080 fffff880`01445ab0 00000000`0000005c 00000000`c000021b : 0xfffff800`00ba0f18
fffff800`00ba0e98 fffffa80`0592b080 : fffff880`01445ab0 00000000`0000005c 00000000`c000021b fffff880`051e0036 : 0xfffffa80`042f6b10
fffff800`00ba0ea0 fffff880`01445ab0 : 00000000`0000005c 00000000`c000021b fffff880`051e0036 fffff800`00ba1030 : 0xfffffa80`0592b080
fffff800`00ba0ea8 00000000`0000005c : 00000000`c000021b fffff880`051e0036 fffff800`00ba1030 fffff880`01419ea8 : aswTdi+0x5ab0
fffff800`00ba0eb0 00000000`c000021b : fffff880`051e0036 fffff800`00ba1030 fffff880`01419ea8 fffff880`04135580 : 0x5c
fffff800`00ba0eb8 fffff880`051e0036 : fffff800`00ba1030 fffff880`01419ea8 fffff880`04135580 fffffa80`04577d80 : 0xc000021b
fffff800`00ba0ec0 fffff800`00ba1030 : fffff880`01419ea8 fffff880`04135580 fffffa80`04577d80 fffff800`00ba11c8 : 0xfffff880`051e0036
fffff800`00ba0ec8 fffff880`01419ea8 : fffff880`04135580 fffffa80`04577d80 fffff800`00ba11c8 00000000`00000c20 : 0xfffff800`00ba1030
fffff800`00ba0ed0 fffff880`018f2494 : 00000000`00000000 00000000`00000000 fffffa80`042f5cf0 00000000`00000000 : tdx!TdxEventReceiveConnection+0x178
fffff800`00ba1010 fffff880`018f1bf7 : 00000000`00000093 fffffa80`042f5e50 fffffa80`042f5cf0 00000000`00000000 : tcpip!TcpIndicateData+0x104
fffff800`00ba1110 fffff880`018f0839 : fffffa80`042f5d5c 00000000`00000000 fffffa80`06d51b80 fffffa80`0592b080 : tcpip!TcpDeliverDataToClient+0x2b7
fffff800`00ba1290 fffff880`018edcc8 : 00000001`92a88abf fffff800`00ba1648 00000000`00000002 fffffa80`042f5cf0 : tcpip!TcpDeliverReceive+0xa9
fffff800`00ba1390 fffff880`018ee818 : fffffa80`05fbf8f0 fffffa80`05fbf8f0 00000000`00000000 00000000`00000000 : tcpip!TcpTcbFastDatagram+0x208
fffff800`00ba1550 fffff880`018ed5ea : fffffa80`04a97490 fffff880`018e5a00 fffffa80`04a4d101 00000000`00000000 : tcpip!TcpTcbReceive+0x1e8
fffff800`00ba1740 fffff880`018ef2ab : fffff880`051e0022 fffffa80`04a88000 00000000`00000000 fffff800`00ba1b00 : tcpip!TcpMatchReceive+0x1fa
fffff800`00ba1890 fffff880`018e6137 : fffffa80`04a97490 fffffa80`04a88719 fffffa80`0000f4c2 00000000`0000f4c2 : tcpip!TcpPreValidatedReceive+0x36b
fffff800`00ba1960 fffff880`018e5caa : 00000000`00000000 fffff880`019fa9a0 fffff800`00ba1b20 fffffa80`06fb9010 : tcpip!IppDeliverListToProtocol+0x97
fffff800`00ba1a20 fffff880`018e52a9 : fffff800`00ba1ae8 00000001`00000001 00000000`00000000 fffff800`00ba1b10 : tcpip!IppProcessDeliverList+0x5a
fffff800`00ba1ac0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : tcpip!IppReceiveHeaderBatch+0x23a


fffff880`01445b90 4c397328        cmp     qword ptr [rbx+28h],r14


SYMBOL_NAME:  aswTdi+5b90

FOLLOWUP_NAME:  MachineOwner




FAILURE_BUCKET_ID:  X64_0xD1_aswTdi+5b90

BUCKET_ID:  X64_0xD1_aswTdi+5b90

Followup: MachineOwner

My System SpecsSystem Spec
28 Mar 2011   #12

Windows 7 Professional x64

AVAST! is uninstalled, and driver verifier is running. I'll post any BSODs I get.
Thanks for continuing to help me!
My System SpecsSystem Spec
28 Mar 2011   #13

Windows 7 Professional x64

I restarted with Verifier running, and got two BSODs before windows even start (Before the User Select/Password screen) They are attached.
I went into safe mode and did verifier /reset in CMD, so I could boot into regular windows.

EDIT - Looks like the culprit for these is DaemonTools? I'll uninstall and start Verifier again to see what happens.
EDIT 2 - Uninstalled DaemonTools, re-enabled Verifier, and windows started fine. I'll keep you updated on what ever happens now.
My System SpecsSystem Spec

28 Mar 2011   #14

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit

I can't believe I missed Daemon Tools. That is a well know BSOD maker in Windows 7.

You may also re-install Avast at this time if you choose to do so. If there are any issues with it driver verifier should catch it
My System SpecsSystem Spec
29 Mar 2011   #15

Windows 7 Professional x64

Well, I ran Verifier for 24 hours, with no hiccups after uninstalling DaemonTools. I've not had one BSOD, so hopefully it will stay that way. Thank you so much for the help! +Rep for you!
My System SpecsSystem Spec

 BSOD - Same symptoms, different codes

Thread Tools

Similar help and support threads
Thread Forum
Are these symptoms of a dying MoBo?
1. USB keyboard: Accessing BIOS most of the time not possible from any USB port, because keyboard not powered during boot process (although USB boot support is enabled). However, there are times when I do have access. Randomly. Tried different keyboards, both USB and PS/2. Sometimes I get lucky,...
Hardware & Devices
GTX 550 Ti Overheating Symptoms at 50
Hello. I'm having an issue with my Zotac AMP! GeForce GTX 550 Ti where it seems to be overheating at a low temperature. While playing Skyrim (low or high settings), at some point my sound will become very tinny and the game will drop to under 2 FPS about every 30 seconds. Most recently, Windows...
Graphic Cards
BSOD occurred with no initial symptoms.
Hello everyone. First i have to say i hate how my first post is a cry for help. Generally i am able to solve my own issues just reading other posts, but i am a bit baffled with this recent bsod. To start, there was no initial symptoms. One second i was browsing the internet fine, i was not...
BSOD Help and Support
Can anyone explain the following symptoms
Hello to all, This situation has been discussed in other threads that were started on a different subject. So I though I would ask it here on it's on, with the limited experience and knowledge to answer myself. The situation is a follows: When first installing windows 7 I got it running and...
Hardware & Devices
C'mon peeps -- I'm getting Withdrawl symptoms
Hi everybody I can't believe this -- I've got build 7077 X-64 installed on all my machines and it's been running fine for a few days. I'm getting BORED -- I NEED a NEW BUILD. PLEEEEEEEEEEEEEEEEEEEEEEESE Peeps Leak a new build before I suffer any more withdrawl symptoms
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:22.
Twitter Facebook Google+