Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Been having trouble for 1,5 years PLEASE HELP!!

29 Mar 2011   #1
joelfolkesson

w7 ultimate
 
 
Been having trouble for 1,5 years PLEASE HELP!!

Hi, ! for almost 2 years now I've been having trouble with my Custom build computer!, I'll link the specs In the end so don't worry.
however, I've been getting like 50 Different Bluescreen Messages the last year....
at one point I had to reinstall windows every third day ("NOT JOKING!!!")
I've almost replaced every (original) part in my computer..
The last couple of days I've been getting Bad_pool_header
and before that
IRQL_NOT_LESS_OR_EQUAL
DATA_BUS_ERROR (almost sure of)
PAGE_FAULT_IN_NONPAGED_AREA
KERNEL_DATA_INPAGE_ERROR
BAD_POOL_CALLER
memory_management
and yeah u get the point....
Could this be caused of..
there, I'm back in normal font.
anyways. What could be the reason for all this ! :O even tho I have almost replaced every part in my computer!
I can access BIOS so I don't think it's the bios.

Things that I've replaced.
HDD,
GPU
CPU
MOUSE ( cuz it kept on disconnecting and reconnecting) only on my computer tho.. but i found out what was the problem on my 3rd mouse.. ( havn't been very patient because You arnt really in the mood for that kind of stuff when everything keeps on crashing when you put alot of money into a computer! you want it to work.
DVD+RW/CD player.
RAM

___________________________________
now on to the specs. ( not 100% correct )
AMD Athlon II X3 425 AM3 Dual Core, Socket AM3, 2,7GHz, 1,5MB, 95w, Boxed
And DDR2 RAM memory 4gb (got it as a birthday gift (I was 16)
GPU: ATI HD 5750 (and it requiers 450W) 1gb GDDR3
Western digital 320gb
DVD burner.. just some random.
ATX power supply 500W
ASUS M4N78 PRO, Socket-AM2+/AM3 1ST GeForce 8300, ATX, DDR2, GbLAN, PCI-Ex(2.0)x16

I can probablly figure out by now that it is the Motherboard which i havnt changed... Is there any BIOS setting that could cause this. havnt been trying to flash it. EDIT: or the power supply since I dont think i've got enough power.


as it is for now I'm getting an error in windows installation when extracting files (w7 ultimate) 0x80070570 no one seems to have found the sollution.
and I cant try my ram since i havnt got windows installed (if im properally informed) I'm downloading it to a USB stick and Will run it from there later this afternoon. but I think that the BSOD will come back eventually as it always does.


Well, The BSOD went away when I changed my HDD this autmn. but now recently i've been experience LOADS of BSOD's with Different errors... I'm ****in about to cry now since I've changed everything in this computer !!! EXCEPT THE THING THAT SEEMS TO BE THE PROBLEM which is the power supply and Motherboard!!! Going crazy! please help any awEsome tech guy!

but due to the fact that I was experiencing these errors before I changed to such a Demanding power guzzling graphic card.even then when the power supply was enough... So confused!

Or. it could be that I've Fixed the HDD which was the originally problem and then I got my new graphic card. which perhaps would cause this new serie of bluescreens.

(If u don't understand my speculations or my bad english please just TRY to read between the lines)


My System SpecsSystem Spec
.
29 Mar 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by joelfolkesson View Post
Hi, ! for almost 2 years now I've been having trouble with my Custom build computer!, I'll link the specs In the end so don't worry.
however, I've been getting like 50 Different Bluescreen Messages the last year....
at one point I had to reinstall windows every third day ("NOT JOKING!!!")
I've almost replaced every (original) part in my computer..
The last couple of days I've been getting Bad_pool_header
and before that
IRQL_NOT_LESS_OR_EQUAL
DATA_BUS_ERROR (almost sure of)
PAGE_FAULT_IN_NONPAGED_AREA
KERNEL_DATA_INPAGE_ERROR
BAD_POOL_CALLER
memory_management
and yeah u get the point....
Could this be caused of..
there, I'm back in normal font.
anyways. What could be the reason for all this ! :O even tho I have almost replaced every part in my computer!
I can access BIOS so I don't think it's the bios.

Things that I've replaced.
HDD,
GPU
CPU
MOUSE ( cuz it kept on disconnecting and reconnecting) only on my computer tho.. but i found out what was the problem on my 3rd mouse.. ( havn't been very patient because You arnt really in the mood for that kind of stuff when everything keeps on crashing when you put alot of money into a computer! you want it to work.
DVD+RW/CD player.
RAM

___________________________________
now on to the specs. ( not 100% correct )
AMD Athlon II X3 425 AM3 Dual Core, Socket AM3, 2,7GHz, 1,5MB, 95w, Boxed
And DDR2 RAM memory 4gb (got it as a birthday gift (I was 16)
GPU: ATI HD 5750 (and it requiers 450W) 1gb GDDR3
Western digital 320gb
DVD burner.. just some random.
ATX power supply 500W
ASUS M4N78 PRO, Socket-AM2+/AM3 1ST GeForce 8300, ATX, DDR2, GbLAN, PCI-Ex(2.0)x16

I can probablly figure out by now that it is the Motherboard which i havnt changed... Is there any BIOS setting that could cause this. havnt been trying to flash it. EDIT: or the power supply since I dont think i've got enough power.


as it is for now I'm getting an error in windows installation when extracting files (w7 ultimate) 0x80070570 no one seems to have found the sollution.
and I cant try my ram since i havnt got windows installed (if im properally informed) I'm downloading it to a USB stick and Will run it from there later this afternoon. but I think that the BSOD will come back eventually as it always does.


Well, The BSOD went away when I changed my HDD this autmn. but now recently i've been experience LOADS of BSOD's with Different errors... I'm ****in about to cry now since I've changed everything in this computer !!! EXCEPT THE THING THAT SEEMS TO BE THE PROBLEM which is the power supply and Motherboard!!! Going crazy! please help any awEsome tech guy!

but due to the fact that I was experiencing these errors before I changed to such a Demanding power guzzling graphic card.even then when the power supply was enough... So confused!

Or. it could be that I've Fixed the HDD which was the originally problem and then I got my new graphic card. which perhaps would cause this new serie of bluescreens.

(If u don't understand my speculations or my bad english please just TRY to read between the lines)






To enable us to assist you with your computer's BSOD symptoms, upload the contents of your "\Windows\Minidump" folder.

The procedure:

* Copy the contents of \Windows\Minidump to another (temporary) location somewhere on your machine.
* Zip up the copy.
* Attach the ZIP archive to your post using the "paperclip" (file attachments) button.



To ensure minidumps are enabled:

Go to Start, in the Search Box type: sysdm.cpl, press Enter.
Under the Advanced tab, click on the Startup and Recovery Settings... button.
Ensure that Automatically restart is unchecked.
Under the Write Debugging Information header select Small memory dump (256 kB) in the dropdown box (the 256kb varies).
Ensure that the Small Dump Directory is listed as %systemroot%\Minidump.
OK your way out.
Reboot if changes have been made.
My System SpecsSystem Spec
Reply

 Been having trouble for 1,5 years PLEASE HELP!!




Thread Tools




Similar help and support threads
Thread Forum
Trouble pasting, trouble canceling paste
I tried looking this up, tried searching multiple ways and I am not getting an answer, so here I am. Last night I cut 34.8 GB from one drive, pasted it to another. It said 50 minutes, I went to sleep. 8 hours later, it says 50 minutes remaining, so I hit cancel. It has now been canceling for...
General Discussion
2 years on
Japan Earthquake, 2 Years Later: Before and After - In Focus - The Atlantic
Chillout Room
Many Thanks for Many Years
Greetings All, Today I pulled the trigger in finally deciding to join "Forums." It's taken awhile to make that decision inasmuch as my visiting here has occurred many times over many years and, certainly, beyond just one OS release. In this Tech/Web World to which all of us have somehow...
Chillout Room
Mouse Pointer trouble and startup trouble
I have trouble whenever start windows the start button appears as a white box and nothing appears on the desktop just the (just the background, no icons nor the gadgets) then I tried starting it on safe mode and did system restore however when it does start the mouse pointer keeps on appearing as...
General Discussion
2 years at SF
I just noticed that I completed 2 years at SF on 12th Dec. :party: :dinesh: Wow that's a long time!
Chillout Room
Just 19 years ago
Quite interesting... http://web.mit.edu/newsoffice/2010/semantic-web-0622.html
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App