Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "Access Violation" on opening OptikVerve Virtual Studio

29 Mar 2011   #1

Windows 7
"Access Violation" on opening OptikVerve Virtual Studio

I downloaded Virtual Studio from the OptikVerve site, and when I try to open an image in it I get this message (see image) "Access Violation..." I know this is a reliable program that others use successfully. Unfortunately, I have not yet been able to locate any forums specifically for their software users. Any ideas how to deal with this? All I want to do is be able to use VirtualPhotographer, and I've already tried and given up using it with IrfanView because of totally different problems. Help! Thank you!

My System SpecsSystem Spec
29 Mar 2011   #2

Windows 7
Problem solved (?), new problem...

Okayy. A couple hours later, I went back to Virtual Studio just to see if the problem had miraculously fixed itself, as these things sometimes do. Wow! Picture uploaded, no problem! Tried a few adjustments, no problem! Tried VirtualPhotographer according to instructions... problem. "Range check error", whatever that is. Of course, as soon as I post it here, it will also fix itself - at least, that's what I'm hoping. In case it doesn't, any ideas?
My System SpecsSystem Spec
02 Dec 2011   #3

Windows 7 Home Premium 64bit
Change Compatibility Mode

After reading up on the optikverve labs site, the documentation states that this application is not compatible with Windows Vista 64. Makes sense, since Virutal Photographer doesn't work with 64bit Photoshop. Since I'm running Windows 7 64 bit home edition, I had an idea that I would have to change the application run settings.

I changed the compatibility mode in for VS to "Windows XP, SP3" and checked "Run as Administrator" just to ensure I wouldn't run into any permission issues.

Works fine- no "Range Check Error," no problems.
My System SpecsSystem Spec


 "Access Violation" on opening OptikVerve Virtual Studio

Thread Tools

Similar help and support threads
Thread Forum
"access denied" when using "assoc" and "ftype" from cmdline?
I tried to associate the file extension .txt to a new editor program with the well known cmdline programs ASSOC and FTYPE. No, assigning them through WinExplorer menu does not work. But this is another problem which should not discussed here. When I type now one of the following...
General Discussion
Windows Virtual PC: "Cannot attach the virtual hard disk ..." error
Hi: Got a new Win7 Enterprise 64 bit machine, found that it did not come with virtual PC. Downloaded the critical patch Windows6.1-KB958559-x64-RefreshPkg.msu and installed it. Windows Virtual PC shows up in my Start Menu. Good so far. I go through the steps to create a virtual machine and use...
"No Network Access" and "Limited Connection/Connectivity" ?
Hey, I am really hoping someone can help me solve this problem, it's driving me up the wall! When I started using my computer this morning everything was fine, and then "no network access" kept appearing, along with "limited connection/connectivity". I would troubleshoot the problem, but then at...
Network & Sharing
"Access is denied" - "Unable to display current owner"
Hi, I just tried to install the latest iTunes update, but keep getting an error when it tries to access the C:\Program Files\iPod folder. When I try to access the iPod folder directly through Windows Explorer, I get "Access is denied". The same happens when logged in with the system...
Network & Sharing
XP Mode - Virtual PC - "User does not have sufficient access rights"
Can no longer run XPMode. Had it running fine for 5 months or so, then the other day I tried to start it and it the machine could no longer be found. I restored the vhd files from last month's back up but now every time I try to run it or edit the settings of the machine, I get the error message:...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:24.
Twitter Facebook Google+