Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD/Service Erros/USBs Fried

01 Apr 2011   #1

windows 7 64bit
BSOD/Service Erros/USBs Fried

Hello all, I'm at my wits end on a system error which kept me up most of the night. At least it's Friday I guess. Really hope someone can help me or it will be another sleepless night Apologies for the long post but I'm trying to provide as much information as possible so I hope you bear with me....

System info:

Win7 x64bit (full retail)
Intel Core 2 Quad Q9400
6GB Ram
OCZ RevoDrive 2 SSD boot/programs drive 240GB
Samsung F1 HDD x2
Samsung F3 HDD x1
Nvidia 9800GT 1GB GPU
Asus Xonar D1 Audio
Logitech Di Novo desktop Keyboard/Mouse Bluetooth combo (through a central Logitech USB bluetooth hub)

I installed the SSD as the boot drive in Dec 2010 and since then, the system has been working pretty well (as far as I could tell that is).

A few days ago, I got the dreaded BSOD which reoccurred on every restart. After booting to safe mode and checking the event log, there were a frightening number of errors being reported - many services were not starting due to their dependencies not starting. Most frequent one was the Computer Browser Service which was not starting.

In addition, my mouse was not responsive so trying to actually do anything on the system was/is a challenge. Bizarrely the keyboard is working which is how I am navigating (good old tab button).

After disabling all services and slowly turning them on a few at a time to try and see which was causing the problems but now the problem seems to have subsided and I am starting windows in normal mode and it is not giving the BSOD.

However, ALL my USB ports do not work!

In device manager, I have:

2 x Intel(R) ICH10 Family USB Enhanced Host Controller – 3A3*
6 x Intel(R) ICH10 Family USB Universal host Controller – 3A3*

For each one the status says: “Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)”

The Driver Provider: Microsoft and Driver Version: 6.1.7600.16385.

I am not sure if this could be the underlying cause which triggered the BSOD but I think the issue with the USB was caused by me – I installed an Asus utility called “AICharger” which supposedly allows you to increase the power output from pc usb drives to charged e.g. an iPad. There are a large number of user reviews saying this utility works and since it is from a reputable company, I thought it would be safe.

Now I’m not sure whether I have corrupted the software for the USBs, the registry or whether I have done some damage to the hardware (is it possible to fry the actual USB Controller Chip??).

I have read that I should try to reinstall the drivers for the Intel Chipset but I am struggling to actually do that. I think I have managed to download the updated drivers but when I try to update the drivers it says I already have the most uptodate ones.

Also, everytime I start the PC now, an option comes up to select Windows 7 (Recovered) or press F8 for options (i.e. boot to safe mode, normal mode etc). I thought this option only came up after a fatal error but I have now booted to normal mode several times and this option still comes up on startup so I am not sure what it means or how to get rid of it!

I am attaching my BSOD Dump information and my System Health report. I would really appreciate any advice.

p.s. I should add that when I am baffled as to how my keyboard is working as it is connected via a bluetooth hub which is connected to a USB port! So no idea how it is passing information is all my USB hubs are down. Also, when I insert a usb flash drive, its status light comes on but it is not recognised so perhaps some power is still being passed through to the usbs. I hope that points towards a software error rather than hardware!

P.P.S. I've just discovered that the "Lower Filter" registry value for each of my usbs in the registry is set to "AiCharger" even though I have removed this program. Perhaps this value needs to be deleted but I am worried about messing the registry up.

My System SpecsSystem Spec
01 Apr 2011   #2

windows 7 64bit

OMG, having deleted the lower filter value of "AiCharger" where I could find it in the registry (in four places), the USB Controllers are now showing as working in the device manager!!!

I can't be sure that it has actually worked as I am logged in remotely. Will check as soon as I get home whether the usb ports actually work.

I guess AiCharger was the main culprit but I can see that there are still numerous errors showing in a new system report I have just run. I would really really appreciate it if anyone would cast their eye over it (latest attached to this post).

In particular, the event viewer is showing lots of errors relating to Peer Networking Grouping and I can also see that there is a yellow flag next to a generic volume in the storage manager. Maybe I need to reinstall all the drivers for my USB devices...

Appreciate any help!
My System SpecsSystem Spec
03 Apr 2011   #3

windows 7 64bit

Can anyone help, please?
My System SpecsSystem Spec


 BSOD/Service Erros/USBs Fried

Thread Tools

Similar help and support threads
Thread Forum
Random BSOD after copying data between USBs
I was copying files between USBs and after the process finished I got the BSOD. I have a ASUS ROG G53SW and last week I changed the HD to a SSD Samsung 840 Pro.
BSOD Help and Support
BSOD appearing random, multiple erros (~20)
Hello sevenforums, i upgraded my PC 3 months ago. I had a lot of bluescreens since then and tried everything from reinstalling my pc and using tools like memtest (No errors). The last time i reinstalled was around the 25th November. This link to my Dropbox shows the Crash List "report.html"...
BSOD Help and Support
Multiple BSOD erros (0x0000003b, 0x0000007f, 0x0000001a, 0x0000001e) &
As said above in the title, I have been getting multiple BSODs on this new build. The build is using mostly old parts except for the motherboard, CPU, PSU, and card reader. The HDD, ODD, and RAM are all reused from previous computers. It's been almost every day that I would get a BSOD on this...
BSOD Help and Support
BSOD - BUGCODE_USB_DRIVER, USBs not working correctly.
Well, for quite some time I've had this problem with my USB storage, in which any USB inserted into my computer that contained any bit of storage (External Hard Drives, iPods, Flash Drives, etc...) would not load, windows would not even notice they're even plugged in. (However they DO show up in my...
BSOD Help and Support
BSOD each time I use USBs.
Hi, I have recently re-installed OS on my GFs laptop and since that fresh install it keep crashing everytime she use any of the USB ports. There were some complications during the installation .. since her CD/DVD-ROM take about 3-5 mins to read CDs/DVDs it is impossible to install windows by...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:48.
Twitter Facebook Google+