Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nothing

02 Apr 2011   #1
Ekutah

Windows 7 Ultimate x64
 
 
Nothing

I started my PC and it shows the Acer empowering thing and then the screen goes dark. Pc is still on, nothing on screen.
Same when I go into boot menu, press f12, nothing.


My System SpecsSystem Spec
.
02 Apr 2011   #2
Orbital Shark

 
 

Hi, welcome to the forums

When you select the drive from F12, immediately press F8 a few times. Does it show the boot options menu?


OS
My System SpecsSystem Spec
02 Apr 2011   #3
Ekutah

Windows 7 Ultimate x64
 
 

Yes, it does.
Safe mode, and a few other options.
What now?
Thanks :3
My System SpecsSystem Spec
.

02 Apr 2011   #4
Orbital Shark

 
 

I suggest select the Repair Computer option at the top, it'll start the Startup Repair which should hopefully identify and fix any errors.
My System SpecsSystem Spec
02 Apr 2011   #5
Ekutah

Windows 7 Ultimate x64
 
 

No such option, I tried low resolution.
And it worked, thanks for telling me how to get into that menu though.
My System SpecsSystem Spec
02 Apr 2011   #6
Ekutah

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Ekutah View Post
No such option, I tried low resolution.
And it worked, thanks for telling me how to get into that menu though.
Yea, no.
So it worked I got on W7 was acting normal, but then it crashed and now I can't get back on to it anymore.
So it crashed, I restarted it pressed f12 then selected the drive then pressed f8 and then the screen went dark again.
My System SpecsSystem Spec
02 Apr 2011   #7
Ekutah

Windows 7 Ultimate x64
 
 

Ok I'm on the broken computer now, and it's not recognizing my video card.
My System SpecsSystem Spec
02 Apr 2011   #8
Ekutah

Windows 7 Ultimate x64
 
 

Meh, I'll check warranty tomorrow, maybe get it fixed.
Just going to assume it's broken.
My System SpecsSystem Spec
Reply

 Nothing




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App