Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD after Enabling LMCompatibilityLevel value in Registry

06 Apr 2011   #1

Windows 7 Home Premium 64bit
BSOD after Enabling LMCompatibilityLevel value in Registry

Hey, sure hope one of you can help me. I'm running Windows 7 Home Premium 64bit, OEM, on a Dell Studio XPS 8100.

I was recently trying to enable file sharing between this computer and a Mac Pro on our network. One solution I tried was to edit the local security policy to allow NTLM communication by adding LmCompatibilityLevel to my registry. However, upon rebooting, I got the irql_not_less_or_equal blue screen. Now it only boots successfully in safe mode w/o networking.

I've tried deleting the value. I've tried restoring to a previous configuration. Neither work. Any ideas?

My System SpecsSystem Spec
06 Apr 2011   #2

Windows 7 Home Premium 64bit

For anyone else who might have this problem, I was finally able to resolve the issue by uninstalling the network drivers (Device manager, network adapters, right click and uninstall each one that doesn't look generic. Write the names down first so you can find them to reinstall.) I was then able to reboot normally (without the BSOD) and reinstall the drivers.
My System SpecsSystem Spec

 BSOD after Enabling LMCompatibilityLevel value in Registry

Thread Tools

Similar help and support threads
Thread Forum
BSOD after enabling driver verifier
Hi, so since my computer was randomly freezing up for no apparent reason, I did some research and enabled driver verifier which then led me to a BSOD instead of just freezing (which I believe is the effect I want to achieve). In any case, I got a dump file and I have no idea how to analyze it....
BSOD Help and Support
[BSOD] Enabling Crossfire on Catalyst newer than 10.11
I use Apple Mac Pro 3,1 (2008) with the following specs: Windows 7 Ultimate 64-bit 2x Intel Xeon E5472 3.0 GHz 32 GB DDR2 FB-DIMM Micron/Hynix 2xATI Radeon HD5770 1 GB DDR5 XFX + Apple genuine Realtek High Definition Audio Apple Cinema HD Display 23" 1x Kingston SSDNow 40 GB 4x...
BSOD Help and Support
Enabling ACHI still not working even after msachi registry edit
I recently upgraded my system to a Gigabyte GA-Z68XP-UD4 with an i7-2600k, Corsair ForceGT 120 GB SSD as my system drive (running Windows 7 Ultimate 64-bit). my files are on a 1TB WD Caviar Black. My problem is that my system will still not boot even after making the registry edit explained in...
Hardware & Devices
BSOD error 0x000007e when enabling SLI
Hi, got a BSOD as stated in title. attached dumps. thanks
BSOD Help and Support
BSOD when enabling CrossFire in CCC
I have 2 Radeon 5870 cards running in CrossFire. I have to temporarily disable CrossFire when I run ONLY one modded game S.T.A.L.K.E.R: Call of Pripyat Complete Mod, vanilla runs with crossfire without any issues. After I finish playing this game I go back to Catalyst Control Centre and...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:26.
Twitter Facebook Google+