Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Crashes when coming out of sleep

07 Apr 2011   #1

Windows 7 professional 64bit
Crashes when coming out of sleep

Hi, I recently bought a new Asus G73 sw, and I seem to be having a problem that a lot of people are having: BSOD when coming out of sleep mode. While it doesnt happen every time, It still occurs more than 50% of the time. Here are my specs:

Windows 7 home premium, 64 bit.
Core i-7-2360
8 gb ram
Nvidia gtx460m graphics card.

I've attached the necessary dump files (I think I did it right...)

Any help would be greatly appreciated.

My System SpecsSystem Spec
07 Apr 2011   #2

Windows 10 Pro x64, Arch Linux

BSODs caused by your USB3.0 driver from Fresco Logic
Update it ASUSTeK Computer Inc. - Notebooks - ASUS G73SW
Go to download>Win7 x64>USB and download the latest version
information   Information
Please remove any CD virtualization programs such as Daemon Tools and Alcohol 120%. They use a driver, found in your dmp, sptd.sys, that is notorious for causing BSODs. Use this SPTD uninstaller when you're done: DuplexSecure - Downloads
You can use MagicDisc as an alternative.
sptd.sys        fffff880`01071000    fffff880`011d7000    0x00166000    0x4d6aa630    27/02/2011 23:29:52
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff8800581e278, fffff8800a28e2e8, fffff8800a28db50}

Probably caused by : FLxHCIc.sys ( FLxHCIc+11278 )

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff8800581e278, The address that the exception occurred at
Arg3: fffff8800a28e2e8, Exception Record Address
Arg4: fffff8800a28db50, Context Record Address

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff880`0581e278 41898185ff0300  mov     dword ptr [r9+3FF85h],eax

EXCEPTION_RECORD:  fffff8800a28e2e8 -- (.exr 0xfffff8800a28e2e8)
ExceptionAddress: fffff8800581e278 (FLxHCIc+0x0000000000011278)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000001
   Parameter[1]: 000000000003ff85
Attempt to write to address 000000000003ff85

CONTEXT:  fffff8800a28db50 -- (.cxr 0xfffff8800a28db50)
rax=0000000000000002 rbx=fffffa8009b633f8 rcx=0000000000000006
rdx=fffffa8007966fd1 rsi=0000000000000001 rdi=fffffa8009c09580
rip=fffff8800581e278 rsp=fffff8800a28e520 rbp=fffffa8007355000
 r8=ffffffffff88f000  r9=0000000000000000 r10=fffffa800792fc8d
r11=fffffa8009c0b7e8 r12=0000000000000000 r13=0000000000000001
r14=fffffffffff59e78 r15=0000000000000000
iopl=0         nv up ei ng nz ac pe cy
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010293
fffff880`0581e278 41898185ff0300  mov     dword ptr [r9+3FF85h],eax ds:002b:00000000`0003ff85=????????
Resetting default scope





ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000001

EXCEPTION_PARAMETER2:  000000000003ff85

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff800032f30e0

fffff880`0581e278 41898185ff0300  mov     dword ptr [r9+3FF85h],eax


LAST_CONTROL_TRANSFER:  from fffff8800a28e5a0 to fffff8800581e278

fffff880`0a28e520 fffff880`0a28e5a0 : fffff880`0a28e5a0 00000000`00000006 fffffa80`09b633f8 fffffa80`09c09580 : FLxHCIc+0x11278
fffff880`0a28e528 fffff880`0a28e5a0 : 00000000`00000006 fffffa80`09b633f8 fffffa80`09c09580 fffff880`0581db11 : 0xfffff880`0a28e5a0
fffff880`0a28e530 00000000`00000006 : fffffa80`09b633f8 fffffa80`09c09580 fffff880`0581db11 00000000`00000001 : 0xfffff880`0a28e5a0
fffff880`0a28e538 fffffa80`09b633f8 : fffffa80`09c09580 fffff880`0581db11 00000000`00000001 fffffa80`09c09580 : 0x6
fffff880`0a28e540 fffffa80`09c09580 : fffff880`0581db11 00000000`00000001 fffffa80`09c09580 fffffa80`09c0bcbc : 0xfffffa80`09b633f8
fffff880`0a28e548 fffff880`0581db11 : 00000000`00000001 fffffa80`09c09580 fffffa80`09c0bcbc 00000000`00000001 : 0xfffffa80`09c09580
fffff880`0a28e550 00000000`00000001 : fffffa80`09c09580 fffffa80`09c0bcbc 00000000`00000001 fffffa80`09b633f8 : FLxHCIc+0x10b11
fffff880`0a28e558 fffffa80`09c09580 : fffffa80`09c0bcbc 00000000`00000001 fffffa80`09b633f8 fffffa80`09c0bcbc : 0x1
fffff880`0a28e560 fffffa80`09c0bcbc : 00000000`00000001 fffffa80`09b633f8 fffffa80`09c0bcbc fffffa80`09b5e370 : 0xfffffa80`09c09580
fffff880`0a28e568 00000000`00000001 : fffffa80`09b633f8 fffffa80`09c0bcbc fffffa80`09b5e370 fffff880`0581e9ce : 0xfffffa80`09c0bcbc
fffff880`0a28e570 fffffa80`09b633f8 : fffffa80`09c0bcbc fffffa80`09b5e370 fffff880`0581e9ce 00000000`00000001 : 0x1
fffff880`0a28e578 fffffa80`09c0bcbc : fffffa80`09b5e370 fffff880`0581e9ce 00000000`00000001 fffffa80`00000000 : 0xfffffa80`09b633f8
fffff880`0a28e580 fffffa80`09b5e370 : fffff880`0581e9ce 00000000`00000001 fffffa80`00000000 fffffa80`07927000 : 0xfffffa80`09c0bcbc
fffff880`0a28e588 fffff880`0581e9ce : 00000000`00000001 fffffa80`00000000 fffffa80`07927000 00000000`00000001 : 0xfffffa80`09b5e370
fffff880`0a28e590 00000000`00000001 : fffffa80`00000000 fffffa80`07927000 00000000`00000001 00000000`00000000 : FLxHCIc+0x119ce
fffff880`0a28e598 fffffa80`00000000 : fffffa80`07927000 00000000`00000001 00000000`00000000 fffff880`05827ea9 : 0x1
fffff880`0a28e5a0 fffffa80`07927000 : 00000000`00000001 00000000`00000000 fffff880`05827ea9 00000000`00000002 : 0xfffffa80`00000000
fffff880`0a28e5a8 00000000`00000001 : 00000000`00000000 fffff880`05827ea9 00000000`00000002 00000000`00000000 : 0xfffffa80`07927000
fffff880`0a28e5b0 00000000`00000000 : fffff880`05827ea9 00000000`00000002 00000000`00000000 00000000`00000006 : 0x1



FOLLOWUP_NAME:  MachineOwner




STACK_COMMAND:  .cxr 0xfffff8800a28db50 ; kb


BUCKET_ID:  X64_0x7E_FLxHCIc+11278

Followup: MachineOwner
My System SpecsSystem Spec
07 Apr 2011   #3

Windows 7 professional 64bit

Thank you!!!!!!!!!!!!!
My System SpecsSystem Spec

07 Apr 2011   #4

Windows 7 professional 64bit

Update: It still shuts down when in sleep mode....I don't know what to do. I tried uninstalling and reinstalling the driver
My System SpecsSystem Spec
07 Apr 2011   #5

Windows 10 Pro x64, Arch Linux

Quote   Quote: Originally Posted by Maynardjk13 View Post
Update: It still shuts down when in sleep mode....I don't know what to do. I tried uninstalling and reinstalling the driver
Upload the latest dumps
My System SpecsSystem Spec
07 Apr 2011   #6

Windows 7 professional 64bit

here they are
My System SpecsSystem Spec
08 Apr 2011   #7

Windows 10 Pro x64, Arch Linux

Your USB3.0 driver is still the cause. Use the older driver version if the newer still causes BSODs
My System SpecsSystem Spec
09 Apr 2011   #8

Windows 7 professional 64bit

Well, I went a day without a bsods, but I got one just now.
My System SpecsSystem Spec

 Crashes when coming out of sleep

Thread Tools

Similar help and support threads
Thread Forum
Again, My laptop crashes coming out of "sleep"
This is not a duplicate thread, This time it's with Windows 7 x64 Once again my laptop is crashing when coming out of sleep mode, Last time it was the storage driver(which I combed the web for with no avail) ALSO this time I have a minidump, It only happens every once in a while. I don't know...
BSOD Help and Support
windows crashes when coming out of hibernate/sleep
After the May round of patches whenever the machine is coming out of sleep or hibernation it crashes and ends up doing a clean boot. There is a dialog saying it recovered from a BSOD but I never actually see one just a restore then a crash and reboot. Never had any problems restoring before this...
BSOD Help and Support
errors 3b/7e/24 after coming off of sleep
The system is a little over a year has windows 7 pro 64 bit full retail
BSOD Help and Support
Windows 7 Only Crashes Coming Out of Sleep Mode
If i allow or manually put the computer into sleep mode and try to wake up it crashes. I start windows normally and use who crashed to analyze. This is what I get. Its only when going into sleep mode, never anything else. I built the PC myself and everything is install correctly and brand new....
BSOD Help and Support
Bsod When coming out of sleep
Whenever i come out of sleep mode i get a bsod, i have win 7 pro on a toshiba l350, any ideas their is nothing glaringly obvious in the windows device manager cheers for ur help
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:04.
Twitter Facebook Google+