Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HttpEvent 15010 Error causes sytem crash

16 Apr 2011   #11
Maximus 542

Windows 7 Ultimate 32bit

A dump was saved in: C:\Windows\Minidump\041511-12105-01.dmp. Report Id: 041511-12105-01. what should i do with the dump file

My System SpecsSystem Spec
16 Apr 2011   #12
Microsoft MVP


What was the problem with volmgr that caused this?
Please upload the dump files so we can have a look at them.

Most errors of the sort that you mention refer to networking issues in nVidia chipsets. But, you've got an AMD chipset - so I'd have to wonder if there were nVidia components being used. Just to be sure, I'd update your chipset drivers and your video drivers (because of the pixellation issues).
My System SpecsSystem Spec
16 Apr 2011   #13
Maximus 542

Windows 7 Ultimate 32bit

well the problem with volmgr whas because of an application i tried called advanced system care it disabled a setting in my system properties witch caused the error and keep windows from creating a dump file, as for the nVidia component i did use an NVIDIA nForce 10/100/1000 Mbps Ethernet on board network card also suspected it to be the cause and bought a Realtek RTL8139/810x Family Fast Ethernet NIC network card and disabled the on board card but it didn't solve the problem. After this mornings crash i decided to look further into the DistributedCOM event i got with the httpevent and came across a forum that suggested it to be a permission problem and i went into registry at:


Copied the key:



To clipboard and pasted it into text editor so I can "savely view it".



ComponentServices->DCOM Config

Properties->Changed view to details.

Found match for:


Properties->Security->Launch and Activation Permissions->Custom->Add local
activation for local service account and added my current user

I followed the instructions given further and haven't had the error since this is the url to the forum Fixed: The machine-default permission settings do not grant Local Activation permission for the COM Server application with CLSID - Windows x64 Edition i realy hope this is a fix for the problem but il still wait and see if the errors doesn't occur again
I have an M2n68 asus mb and a phenom 2 6core processor where do i get the right chip set drivers because i had a whea-logger error as well a few days back and the discussion from the amd site i visited also said to try and update my chip set drivers but i never did i used the link you posted to update my video drivers about two days ago
Should i upload the dump file as is or should i put it in a zip file
Thanks for your help this far it has been invaluable its very frustrating to not being able to find solutions to your problems
My System SpecsSystem Spec

16 Apr 2011   #14
Microsoft MVP


Most references cite an AMD chipset - but the Asus website says it's an NVIDIA nForce 630a chipset. Here's the link: NVIDIA DRIVERS 15.49 WHQL

I notice some limitations on the memory for this board:
Memory 4 x240-pin DIMM, Max. 8 GB, DDR2 1066/800/667/533 ECC,Non-ECC,Un-buffered Memory
Dual Channel memory architecture
Due to AMD CPU limitation, DDR2 1066 is supported by AM2+ CPU for one DIMM per channel only. Please refer to ASUSTeK Computer Inc. or user manual for Memory QVL.
When installing total memory of 4GB capacity or more, Windows 32-bit operation system may only recognize less than 3GB. Hence, a total installed memory of less than 3GB is recommended.
Please use this tool to generate the reports that we'll need:
My System SpecsSystem Spec
17 Apr 2011   #15
Maximus 542

Windows 7 Ultimate 32bit

Ok i have uploaded the NT6 Bsod file again and installed the Nvidia drivers my previous attempts of fixing the distributedCOM and HttpEvent errors had failed it started again shortly after my last post i also found that a WHEA-logger error occurred in the past 24 hours i hope the attached files holds the answers to my problem thanks for all your time
My System SpecsSystem Spec
19 Apr 2011   #16
Maximus 542

Windows 7 Ultimate 32bit

the artifacts on my screen got worse though it doesn't happen very often im worried it could be my graphics card is there any way of testing it
My System SpecsSystem Spec
19 Apr 2011   #17
Microsoft MVP


Some free stress tests:
FurMark download site: FurMark: VGA Stress Test, Graphics Card and GPU Stability Test, Burn-in Test, OpenGL Benchmark and GPU Temperature | oZone3D.Net
FurMark Setup:
- If you have more than one GPU, select Multi-GPU during setup
- In the Run mode box, select "Stability Test" and "Log GPU Temperature"
Click "Go" to start the test
- Run the test until the GPU temperature maxes out - or until you start having problems (whichever comes first).
NOTE: Set the alarm to go off at 90C. Then watch the system from that point on. If the system doesn't display a temperature, watch it constantly and turn it off at the first sign of video problems. DO NOT leave it it unmonitored, it can DAMAGE your video card!!!
- Click "Quit" to exit
Prime95 download site: Free Software - GIMPS
Prime95 Setup:
- extract the contents of the zip file to a location of your choice
- double click on the executable file
- select "Just stress testing"
- select the "Blend" test. If you've already run MemTest overnight please run the "Small FFTs" test instead. (run all 3 if you find a problem and note how long it takes to error out with each)
- "Number of torture test threads to run" should equal the number of CPU's times 2 (if you're using hyperthreading).
The easiest way to figure this out is to go to Task Manager...Performance tab - and see the number of boxes under CPU Usage History
Then run the test for 6 to 24 hours - or until you get errors (whichever comes first).
This won't necessarily crash the system - but check the output in the test window for errors.
The Test selection box and the stress.txt file describes what components that the program stresses.
More details on the use of this test: Torture test your CPU with Prime95
Two other video stress tests (may be more stressful than FurMark):
Video Memory stress Test - МИ NVIDIA / Утилиты / VMT
Artifact Locator - МИ NVIDIA / Утилиты / Artifact Locator
Sorry, but I don't read the language that this website is made in.
Another interesting test that just came to my attention: Download - OCCT Website english
USE AT YOUR OWN RISK - program doesn't have a whole bunch of safety features to protect you from yourself!
My System SpecsSystem Spec
21 Apr 2011   #18
Maximus 542

Windows 7 Ultimate 32bit

if done stress tests with futermark before nothing happens the artifacts appear when my pc is idle but the httpevent error is driving me crazy the it says An error occurred while initializing namespace reservation identified by URL prefix The error status code is contained within the returned data what does this mean
My System SpecsSystem Spec
21 Apr 2011   #19
Microsoft MVP


You mentioned that you were concerned about your video card - that's why I suggested these tests. Although you've already run Furmark, I'd suggest that you run Prime 95 also (just to be sure).
My System SpecsSystem Spec

 HttpEvent 15010 Error causes sytem crash

Thread Tools

Similar help and support threads
Thread Forum
Backup space inadequate error and sytem reserved issues linked?
Trying to set up a regular backup routine as I recently had to completely re install everything after a crash. However, now getting error message saying that space is inadequate on backup drive. Have also now noticed I seem to now a have a separate "System reserved" section on my primary drive? Can...
Backup and Restore
Error creating sytem repair disc
I have a Dell Inspiron N7110 (64-Bit) and run Windows 7 Home Premium. I was attempting to make a system repair disc, but it stops in the middle of the process with a screen that says: System Repair Disc could not be created The write failed because the drive returned error information that...
General Discussion
error 0x8007007B failure trying to reinstate via CP Sytem restore
confusion: most answers say activation a problem, putting a copy of recommended diagnostics below: Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0 Cached Online Validation Code: 0x0 Windows Product Key:...
Windows Updates & Activation
BOOT MGR image is corrupt The sytem cannot boot error! URGENT!!
I installed windows 8 transformation pack (i know im stupid) and after restarting it says BOOT MGR image is corrupt The sytem cannot boot i dont have the windows 7 CD because i installed it from my USB, but i tried putting windows vista CD but it still says the System Cannot boot. please...
General Discussion
"Sytem Repair Disk" Can't Load - Error 4001100200001012
Went into the W7 control panel to make a 'system repair disk' (boot disk), just in case I ever needed it. Making the disk went OK, with W7 telling me it had successfully finished, and to label the CD. I then put the boot CD into my DVD drive to make sure it worked OK. Computer boots from the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:32.
Twitter Facebook Google+