Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Multiple BSODs

02 Jun 2011   #51
Ran

Windows 7 Profesional 64 bit
 
 

I am having more major problems. I did the repair install after uninstalling sp1. The first time, it froze up at a screen "upgrading windows" and the normal background. The hard drive light did not do anything for around 4 hours so I restarted the computer. It told me that the upgrade was not successful, and my computer was working fine. I tried it again before I went to bed, and when I came up in the morning, all I got was a black screen that said "Windows 7 Build 7600 This copy of windows is not genuine" I have never been told that before, and my copy is in fact genuine. I tried restarting, and got the same thing. I tried restarting in safe mode, and that looked promising, until it said that I can not do it in safe mode and told me to restart.

I have used my installation disk 3 or 4 other times to create different virtual machines.
I got it from tiger direct http://www.tigerdirect.com/applications/SearchTools/item-details.asp?EdpNo=5213934&CatId=306
It never asked me for my validation key either.
I cannot press ctrl alt del or anything like that to try to run something.

EDIT: After a lot of stress and frustration, I realized that the repair install had set my tv as the main monitor, and that it was working fine, just hiding from me. I'll let you know how it goes from here....


My System SpecsSystem Spec
.
02 Jun 2011   #52
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Glad you got it sorted.

I thought you were going to leave all extra peripherals disconnected for testing.
When you do any OS installation it is a good practice to disconnect all extras like your TV, non OS HDDs/SSDs.

Do not enable Driver Verifier.

Let me know if you get another BSoD, and post the zip files.
My System SpecsSystem Spec
02 Jun 2011   #53
Ran

Windows 7 Profesional 64 bit
 
 

Oh, I thought that since I had gotten bsods with everything disconnected it was fine to plug them back in. Do I need to take everything out again?

Also, just curious, why is it important to not enable verifier?

EDIT: I just got two consecutive bsods, and so I ran the jgriff2 program. When I came back my computer was completely frozen, so I just manually restarted it.

Edit2: More computer freeze ups, and another bsod already. When trying to restart the computer it has either not done anything at all, or stuck at initializing usb controllers.

Edit Threee!: My computer got to a point where it wasnt worth having on, so I left it off for a while, and when I turned it back on, it said something about unleashing mode not working, I went to the bios settings, and found it under the processor settings, and turned it off. I don't remember seeing anything about it before.
My System SpecsSystem Spec
.

03 Jun 2011   #54
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

When you leave all unnecessary peripherals disconnected, the crashes can tell us what to check. If the debugger stops blaming hardware you can plug the hardware back in one at a time until you get a hardware crash again, this will tell you the hardware that is causing the crash.

If your getting a lot of crashes you don't need Driver Verifier, unless you're looking for a faulty driver.
It stress the drivers in order to force them to crash.
When you have a hardware issues that are causing crashes, forcing a driver to crash will not help you find the hardware that is causing the crash.

Disconnect everything that is not needed to start your computer.
Post the list of what you disconnect.
Be sure to tell me when you connect anything, add software, update drivers, follow advice from any other source.

After your Repair Install did you update all the drivers?
Where did you get the drivers from?
What software did you install?


The dump files are blaming SYSTEM_SERVICE_EXCEPTION (3b)
Usual causes: System service, Device driver, graphics driver, ?memory
Cause: This error has been linked to excessive paged pool usage and may occur due to user-mode graphics drivers crossing over and passing bad data to the kernel code.

Do you still have the 11.5 AMD graphics card driver installed?
Uninstall 11.5 and install 11.4 drivers only not CCC.
Previous Catalyst™ Display Drivers for Windows Vista (64 bit)


Code:
 
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff80002d9e502, Address of the instruction which caused the bugcheck
Arg3: fffff88007bbf850, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.
Debugging Details:
------------------
 
EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
FAULTING_IP: 
nt!PfFileInfoNotify+612
fffff800`02d9e502 4181242400000080 and     dword ptr [r12],80000000h
CONTEXT:  fffff88007bbf850 -- (.cxr 0xfffff88007bbf850)
rax=0000000000000070 rbx=0000000000000020 rcx=1000000000003188
rdx=fffff8a0000b5ff1 rsi=0000000000000001 rdi=0000000000000000
rip=fffff80002d9e502 rsp=fffff88007bc0230 rbp=fffff88007bc02f0
 r8=0000000000000040  r9=0000000000000070 r10=fffff80002e0b600
r11=fffff8a0000b5ff0 r12=effff8a0000b6e58 r13=0000000000000070
r14=0000000000000040 r15=fffff8a0038e738e
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
nt!PfFileInfoNotify+0x612:
fffff800`02d9e502 4181242400000080 and     dword ptr [r12],80000000h ds:002b:effff8a0`000b6e58=????????
Resetting default scope
CUSTOMER_CRASH_COUNT:  1
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  Dropbox.exe
CURRENT_IRQL:  0
LAST_CONTROL_TRANSFER:  from fffff8800114255d to fffff80002d9e502
STACK_TEXT:  
fffff880`07bc0230 fffff880`0114255d : fffff8a0`000b5ff0 effff8a0`000b6e58 fffff880`07bc03c8 fffffa80`03f435d0 : nt!PfFileInfoNotify+0x612
fffff880`07bc02c0 fffff880`01142ba8 : fffff880`00000401 fffff8a0`0389cdd0 fffff880`07bc04a0 fffff880`07bc04a0 : fileinfo!FIStreamLog+0x89
fffff880`07bc0390 fffff880`011423c8 : fffff8a0`0389cdd0 00000000`00000000 fffff880`07bc04a0 fffff880`07bc04a0 : fileinfo!FIStreamSetFileInfo+0x14c
fffff880`07bc0400 fffff880`01140bdb : fffff140`067d75e7 00000000`00000001 00000000`00000000 00000000`0000131f : fileinfo!FIStreamGetInfo+0x17c
fffff880`07bc0480 fffff880`010f1242 : 00000000`00000000 fffff8a0`0389cdd0 fffffa80`03fcffb8 00000000`00000000 : fileinfo!FIPostCreateCallback+0x1c7
fffff880`07bc0510 fffff880`010f038b : fffffa80`0498c030 fffffa80`03fd5560 fffffa80`04ee86b0 fffffa80`04ee88d0 : fltmgr!FltpPerformPostCallbacks+0x392
fffff880`07bc05e0 fffff880`0110f2b9 : fffffa80`03fcfbd0 fffffa80`04e4c800 fffffa80`03fcfb00 fffffa80`04ac0720 : fltmgr!FltpLegacyProcessingAfterPreCallbacksCompleted+0x39b
fffff880`07bc0670 fffff800`02f7f477 : 00000000`00000005 fffff800`02f7eed0 fffffa80`03f18b10 00000000`00000000 : fltmgr!FltpCreate+0x2a9
fffff880`07bc0720 fffff800`02f75764 : fffffa80`048d48c0 00000000`00000000 fffffa80`03c11010 fffffa80`0498c101 : nt!IopParseDevice+0x5a7
fffff880`07bc08b0 fffff800`02f7a876 : fffffa80`03c11010 fffff880`07bc0a30 00000000`00000040 fffffa80`039f59f0 : nt!ObpLookupObjectName+0x585
fffff880`07bc09b0 fffff800`02f81587 : 00000000`00032000 00000000`00000001 00000000`00005601 fffffa80`066d5810 : nt!ObOpenObjectByName+0x306
fffff880`07bc0a80 fffff800`02f9a2a4 : 00000000`06d7e848 fffff8a0`00100001 fffff8a0`00000000 00000000`06d7e7e8 : nt!IopCreateFile+0x2b7
fffff880`07bc0b20 fffff800`02c7e153 : 00000000`00000000 fffffa80`065e9200 00000000`746c6644 fffff880`07bc0c38 : nt!NtOpenFile+0x58
fffff880`07bc0bb0 00000000`76d701ea : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`06d7e7a8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x76d701ea
 
FOLLOWUP_IP: 
fileinfo!FIStreamLog+89
fffff880`0114255d 4c8b1534c5ffff  mov     r10,qword ptr [fileinfo!FIGlobals+0x798 (fffff880`0113ea98)]
SYMBOL_STACK_INDEX:  1
SYMBOL_NAME:  fileinfo!FIStreamLog+89
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: fileinfo
IMAGE_NAME:  fileinfo.sys
DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc481
STACK_COMMAND:  .cxr 0xfffff88007bbf850 ; kb
FAILURE_BUCKET_ID:  X64_0x3B_fileinfo!FIStreamLog+89
BUCKET_ID:  X64_0x3B_fileinfo!FIStreamLog+89
Followup: MachineOwner
---------
Have you ever run a Disk Defrag?
D/L and run Auslogics Disk Defrag


Since you have re-installed all your periferals again and ran a Repair Install of the OS, we are starting all over again.
The error log is showing the same errors for the same software that you had to uninstall before. You are moving backwards, If you want to find the cause of the crashes you need to keep all hardware and software to the bare minimum for testing purposes.

Post the information requested above and we'll take it from there.
Let me know if you want to continue.
My System SpecsSystem Spec
03 Jun 2011   #55
Ran

Windows 7 Profesional 64 bit
 
 

Okay, I will unplug everything again.
-Mic/Headset -Logitech gaming mouse -Standard usb keyboard -Speakers
Plugging in:
-standard usb mouse -ps2 keyboard
So right now I am without sound. My monitor has some weak speakers that I could use, but should I just stay silent for now?

I have not updated any drivers, and repair install said the ones that would be affected were the ati drivers, which are currently 11.3. I can't be sure if they were downgraded, or if I always had 11.3 because until now, I did not realize that I was able to check the version in CCC. Anyway, I uninstalled the drivers, and will install 11.4.

And yes, I do want to continue. I really want to be able to take care of this problem without having to overpay a repair shop to only potentially solve the problem.

First edit: I am downloading the plain ati drivers, but do I need to download and install the ocl drivers as well, or just the display drivers?

Windows update has a few updates for me, including sp1. Should I install those now?

Finished disk defrag.

Edit 2: The computer just restarted on its own, but did not give a bsod. I double checked, and I do still have minidumps enabled.
My System SpecsSystem Spec
05 Jun 2011   #56
Ran

Windows 7 Profesional 64 bit
 
 

Hey, for two days I was error free, but I just got another bsod. I have everything unplugged except for the necessities and the things i mentioned in my last post.

I'm still wondering if I should be installing any windows updates, or if I should just ignore them for now.

Edit: I think my computer just did a random restart again, but I wasn't using it.

Edit: Got two more, but I think they may be the same thing. I can't think of anything I've done recently that I haven't in the past two days to trigger this....
My System SpecsSystem Spec
05 Jun 2011   #57
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Install all windows updates and SP1.


Enable Driver Verifier to see if it will find the driver causing the crashes.

STOP 0x000000D1: DRIVER_IRQL_NOT_LESS_OR_EQUAL
Usual causes: Device driver
Cause:
A driver tried to access an address that is pageable (or that is completely invalid) while the IRQL was too high.
This bug check is usually caused by drivers that have used improper addresses.


Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arguments:
Arg1: fffff8a00388ec70, memory referenced
Arg2: 0000000000000000, IRQL
Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
Arg4: fffff8a00388ec70, address which referenced memory

Debugging Details:
------------------


READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002ec20e0
 fffff8a00388ec70 

CURRENT_IRQL:  0

FAULTING_IP: 
+3530376235653462
fffff8a0`0388ec70 0507f00160      add     eax,6001F007h

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0xD1

PROCESS_NAME:  regsvr32.exe

TRAP_FRAME:  fffff880090a3520 -- (.trap 0xfffff880090a3520)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=fffffa80068474ef
rdx=000000000000001c rsi=0000000000000000 rdi=0000000000000000
rip=fffff8a00388ec70 rsp=fffff880090a36b8 rbp=fffffa80069cdb60
 r8=000000000000000d  r9=fffffa80069cdb60 r10=000000000000000f
r11=fffffa800694b9f0 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff8a0`0388ec70 0507f00160      add     eax,6001F007h
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002c89c69 to fffff80002c8a700

FAILED_INSTRUCTION_ADDRESS: 
+3530376235653462
fffff8a0`0388ec70 0507f00160      add     eax,6001F007h

STACK_TEXT:  
fffff880`090a33d8 fffff800`02c89c69 : 00000000`0000000a fffff8a0`0388ec70 00000000`00000000 00000000`00000008 : nt!KeBugCheckEx
fffff880`090a33e0 fffff800`02c888e0 : 00000000`00000008 fa800694`bae00420 00000000`00000000 00000000`00000001 : nt!KiBugCheckDispatch+0x69
fffff880`090a3520 fffff8a0`0388ec70 : d4100000`9ca50225 fa800694`bae00420 00000000`00000000 00000000`ffffffff : nt!KiPageFault+0x260
fffff880`090a36b8 d4100000`9ca50225 : fa800694`bae00420 00000000`00000000 00000000`ffffffff 00000000`72334284 : 0xfffff8a0`0388ec70
fffff880`090a36c0 fa800694`bae00420 : 00000000`00000000 00000000`ffffffff 00000000`72334284 fffffa80`01f1d060 : 0xd4100000`9ca50225
fffff880`090a36c8 00000000`00000000 : 00000000`ffffffff 00000000`72334284 fffffa80`01f1d060 fffff8a0`038765e8 : 0xfa800694`bae00420


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt!KiPageFault+260
fffff800`02c888e0 440f20c0        mov     rax,cr8

SYMBOL_STACK_INDEX:  2

SYMBOL_NAME:  nt!KiPageFault+260

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  4d9fdd34

FAILURE_BUCKET_ID:  X64_0xD1_CODE_AV_BAD_IP_nt!KiPageFault+260

BUCKET_ID:  X64_0xD1_CODE_AV_BAD_IP_nt!KiPageFault+260

Followup: MachineOwner
---------

What anti-virus have you installed?

Code:
Event[50]:
  Log Name: System
  Source: Microsoft Antimalware
  Date: 2011-06-05T18:52:02.000
  Event ID: 3002
  Task: N/A
  Level: Error
  Opcode: Info
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: Ryan-PC
  Description: 
Microsoft Antimalware Real-Time Protection feature has encountered an error and failed.
 	Feature: Network Inspection System
 	Error Code: 0x8007042c
 	Error description: The dependency service or group failed to start. 
 	Reason: The system is missing updates that are required for running Network Inspection System.  Install the required updates and restart the computer.

Uninstall XmouseButton Launcher, for testing.

Code:
Event[51]:
  Log Name: System
  Source: XMouseButton Launcher
  Date: 2011-06-05T18:52:01.000
  Event ID: 6
  Task: N/A
  Level: Error
  Opcode: Info
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: Ryan-PC
  Description: 
Process token open Error: 6 (The handle is invalid. )
My System SpecsSystem Spec
06 Jun 2011   #58
Ran

Windows 7 Profesional 64 bit
 
 

Thanks, I'll install those updates.
I have MSE antivirus, and it has never notified me about the real time protection failing, but I have disabled it a few times for testing.
I enabled verifier and uninstalled xmousebutton (can't use it without my other mouse now anyway haha)

Edit: Well.... I feel like an idiot now. I misread the guide the first time I turned verifier on. I missed the NOT provided by microsoft, and have been checking all the microsoft drivers this whole time. Sorry about that, I did it right this time.
My System SpecsSystem Spec
07 Jun 2011   #59
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

That setting for driver verifier will help.

Do you update the MSE definitions through Windows update?
I get about one a day, this should be done daily if you don't have them set to automatically install.

Let me know if you get any crashes.
My System SpecsSystem Spec
07 Jun 2011   #60
Ran

Windows 7 Profesional 64 bit
 
 

Right after I read your post, my computer froze. I restarted it and then it gave me a bsod.

I have windows update set to automatically install, but MSE doesn't seem to have its own auto install update option...

Edit: Got a couple more freezes. This last one I got a bsod as the computer was restarting, and I had some trouble starting back up.
My System SpecsSystem Spec
Reply

 Multiple BSODs




Thread Tools




Similar help and support threads
Thread Forum
Multiple BSODs, Multiple Bugchecks (0xD1, 0x3B, 0x50, 0x0A)
I've been having BSOD trouble over the past four or five months now. The BSODs typically happen once a week, sometimes twice, with small strings of daily crashes here and there. I'm at my wit's end when it comes to trying to figure out where the problem lies. All of my parts are under warranty, so...
BSOD Help and Support
Multiple BSODS
Hi all, since about a month ago I've been getting seemingly random BSOD's, When the problem started there were a few things that were constant, i would get stuttering in games every 1-2 seconds for a second, non-stop, and i would get audio crackle while watching videos and opening programs at the...
BSOD Help and Support
Multiple BSODs
Hello again! Last summer I had some bsod problems with this very same computer, and with help from you guys, I seemed to get it to a working state. But now they are back. I think. Back then they only appeared under heavy load, like gaming or furmark. Now they just come and go as they please, like...
BSOD Help and Support
Multiple BSODs, Random Occurences, Multiple Error Codes
Hey there, So just to start things off, I'm 18 and don't really have much technical knowledge when it comes to computer hardware and errors, etc. I started getting BSODs a while back, but they weren't very frequent, so I uninstalled all the programmes I had on my laptop and it stopped for...
BSOD Help and Support
Multiple BSODs, multiple BCCodes, does not happen in safe mode.
Last couple weeks i've been having a large amount of bluescreens, including but not limited to bccodes 116, d1, 4e, 1a, 50 and 7a. Last night it also froze two or 3 times with no bluescreen. I recently upgraded my Phenom 9550, Biostar A770E and 6GB of DDR2-800 with an i5-2500k, an MSi P67S-C43 and...
BSOD Help and Support
Multiple BSODs
I just bought a brand new HP Dv7tse with Windows 7 x64, and ever since day one have been getting BSOD. It says that there's a problem with my graphic's driver, which I've tried to upgrade, but that didn't help. Then, it started blaming the BSODs on a new driver I got from Motion Joy for my PS3...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App