Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD with administrator problems

12 Apr 2011   #1

Windows 7 Home Premium 64bit
BSOD with administrator problems

Hey forum, need a little help with a BSOD. My current situation is that i can only access the computer by safe mode and in a separate account (not administrator) if i try to log on to the normal administrator account on safe or normal i get IRQL_less_not_less_or_equal. i understand i need the minidump file to get proper help, but my problem is i cannot access the minidump file without being and administrator. If i try and click or copy the file it asks for a admin password, i enter the password i use to log in to the administrator account usually, and nothing happens. also if i try in cmd c:\windows\minidump e: i get access denied...any suggestions would be appreciated i have no idea what to do

My System SpecsSystem Spec
12 Apr 2011   #2

Windows 7 Home Premium 64bit

plz som1 help?
My System SpecsSystem Spec

 BSOD with administrator problems

Thread Tools

Similar help and support threads
Thread Forum
Problems with various administrator abilities
Ok. So i created my account on my laptop (win7) and it is the administrator. It worked fine for a long time, but a few weeks ago i opened it up, and it wouldnt let me do anythingt hat required administator permission. I couldnt open the task manager ("disabled by administrator") and i am the...
System Security
When buying my new computer I activated myself as administrator. My husband was a guest. I noticed that when I logged on that the screen would go black for a second after putting in my password but then would kick start. This gradually got worse & it took longer for it to fire up, then all of a...
General Discussion
Problems with my administrator?
can someone help me? some of my programs require administrator permisson. unfortunately, when I ran the program as administrator, the yes button can't be clicked because it was grey. what's the problem? I already tried to log in as administrator, but the administrator account is disabled. any help...
General Discussion
Administrator Problems
Alright, so I have like 4 admin accounts, and i want to return one of them to LUA, but i always get the message: "Error: user is already a member of this group." I have tried the control panel and "run-control userpasswords2" but i get the same message. Also, On a LUA I have, when It requires admin...
General Discussion
Administrator password problems
Hi there, most likely the wrong forum section but here goes. On my computer when I run certain programmes or try to uninstall things it asks me to type in the administrator password but no box comes up for me to type it in, meaning I cant continue with said activity. Other times the box...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:59.
Twitter Facebook Google+