Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unbootable Laptop - Bluescreen

12 Apr 2011   #1
Krzysio Janek

Windows 7 Home Premium 32
Unbootable Laptop - Bluescreen

Hello! I am using a Dell 1640 laptop with 4Gb of RAM, which is running on the Windows 7 Home Premium 32 bit version. A few hours ago, I tried to partition a memory stick, without a positive result, as I could not get the laptop to recognise the memory stick as a hard drive.
So I downloaded partition magic without looking at how much trouble the software caused to Windows 7 users, installed the program and ran it. A message came up saying the program is not compatible with my version of windows, or something like that, but I continued nevertheless. As soon as the program loaded, a message came up saying one of my registry files was corrupt, and the length of something was mentioned.
I did not check what this was, and stupidly, I just proceeded and, to my discontent; BAM. Blue Screen of Death.
It said something about a Kernel Error I think, but I thought it was only a one-time crash so I did not write it down.
When I tried to reboot my computer, and to start windows normally, the Windows 7 loading screen came up for around 5 - 10 seconds, and then froze for half a second, and I got the BSoD again, but this time, it only flashed, so I couldn't record the information.
I tried restarting my laptop again; this time I selected Launch Startup Repair (or something like that, it was either that or 'Start Windows Normally'). It went on for a few minutes, and did not do much - it only came up with 'Startup Repair cannot repair this computer automatically'.
Here are the problem details (I ran this Startup Repair a few times):
'Root cause found:
Boot configuration is corrupt.
Repair action: Partition table repair
Result: Failed. Error Code = 0x490
Time taken = 234ms'

After seeing this message I went into boot options (hitting F8 when the laptop was booting up) and selected all the startup options, such as safe modes, and all others.
For the safe modes, all I got was the loading screens, and then it would get stuck on Classpnp.sys for a few seconds, and then automatically reboot, I did not notice any bluescreens.
I tried doing a System Restore; it came up with
'There was an unexpected error:
The filename, directory name, or volume label syntax is incorrect.
Please close System Restore and try again.'
Then I tried Windows Memory Diagnostic; It took a while and found nothing.
I have no Windows recovery/installation disks.
I have access to the command prompt.
I have access to the Dell DataSafe Restore and Emergency Backup, but I never backed my data up. I tried it anyway, and this is what I got after selecting any Restting, such as 'Select other System Backup and more options' ->'Restore my Computer' ->'Factory Image (4/24/2010)'. As soon as I did that, it seemed to be doing something (There was a loading sign next to 'Formatting your Partition...' and below that was 'Reinstall your original content...' and a loading bar, which was actually moving back and forth.
There was also an error message right from the beginning;
Error 0x400110020000100A.' and if I clicked OK, the whole thing would quit.
I tried many solutions that I could find, and none of them worked for me.

Please help!
Thank you!

My System SpecsSystem Spec
20 Apr 2011   #2

Windows 7 Ultimate 32 & 64 -(Boot Camped Snow Leopard on a Mac Mini)

Quote   Quote: Originally Posted by Krzysio Janek View Post
I tried doing a System Restore; it came up with
'There was an unexpected error:
The filename, directory name, or volume label syntax is incorrect.
Please close System Restore and try again.'
Don't know about the rest of your problems, but I solved the same System Restore issue by following the directions here.
My System SpecsSystem Spec

 Unbootable Laptop - Bluescreen

Thread Tools

Similar help and support threads
Thread Forum
Laptop Bluescreen When On VPN
Hi Guys. I posted here a few months back about my Laptop giving the old BSOD when I connect to a VPN. Someone checked it out and told me to remove the anti-virus which I did. It seemed to be working but it was false hope and the problem still persists. It happens to a few other people here...
BSOD Help and Support
Laptop going to bluescreen?
I'm trying to help a friend who brought over his laptop, every boot up it goes to a blue screen saying A problem has been detected and Windows has been shut down to prevent damage to your computer. Check to be sure you have adequate disk space. If a driver is identified in the Stop message,...
BSOD Help and Support
Gateway Laptop Win7 unbootable, startup repair loop
Hey everyone, So I've got a gateway laptop here that one day was booted up and went to a boot menu screen stating there were errors with the option to launch startup repair. After doing so there has been no sucess, after a looooong process of checking for errors, it says it's unrepairable,...
Performance & Maintenance
My sisters Laptop - Bluescreen
Hi all Just had my sis give me her laptop Recently put in a new hard drive for her as the old one failed. Resinstalled what she needs however now its bluescreening I dont know when or where this occurs as everything is ok at the moment Can anyone point me in the right direction please??...
BSOD Help and Support
BlueScreen for HP dv6700 laptop
My HP dv6700 laptop getting crashed while playing videos and shows like this after restarting Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600. Locale ID: 1033 Additional information about the problem: BCCode: 116 BCP1: 85254510
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:39.
Twitter Facebook Google+