Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows7 not booting; BSoDs

12 Apr 2011   #1
Krzysio Janek

Windows 7 Home Premium 32
Windows7 not booting; BSoDs

Hello! I am using a Dell 1640 laptop with 4Gb of RAM, which is running on the Windows 7 Home Premium 32 bit version. A few hours ago, I tried to partition a memory stick, without a positive result, as I could not get the laptop to recognise the memory stick as a hard drive.
So I downloaded partition magic without looking at how much trouble the software caused to Windows 7 users, installed the program and ran it. A message came up saying the program is not compatible with my version of windows, or something like that, but I continued nevertheless. As soon as the program loaded, a message came up saying one of my registry files was corrupt, and the length of something was mentioned.
I did not check what this was, and stupidly, I just proceeded and, to my discontent; BAM. Blue Screen of Death.
It said something about a Kernel Error I think, but I thought it was only a one-time crash so I did not write it down.
When I tried to reboot my computer, and to start windows normally, the Windows 7 loading screen came up for around 5 - 10 seconds, and then froze for half a second, and I got the BSoD again, but this time, it only flashed, so I couldn't record the information.
I tried restarting my laptop again; this time I selected Launch Startup Repair (or something like that, it was either that or 'Start Windows Normally'). It went on for a few minutes, and did not do much - it only came up with 'Startup Repair cannot repair this computer automatically'.
Here are the problem details (I ran this Startup Repair a few times):
'Root cause found:
Boot configuration is corrupt.
Repair action: Partition table repair
Result: Failed. Error Code = 0x490
Time taken = 234ms'

After seeing this message I went into boot options (hitting F8 when the laptop was booting up) and selected all the startup options, such as safe modes, and all others.
For the safe modes, all I got was the loading screens, and then it would get stuck on Classpnp.sys for a few seconds, and then automatically reboot, I did not notice any bluescreens.
I tried doing a System Restore; it came up with
'There was an unexpected error:
The filename, directory name, or volume label syntax is incorrect.
Please close System Restore and try again.'
Then I tried Windows Memory Diagnostic; It took a while and found nothing.
I have no Windows recovery/installation disks.
I have access to the command prompt.
I have access to the Dell DataSafe Restore and Emergency Backup, but I never backed my data up. I tried it anyway, and this is what I got after selecting any Restting, such as 'Select other System Backup and more options' ->'Restore my Computer' ->'Factory Image (4/24/2010)'. As soon as I did that, it seemed to be doing something (There was a loading sign next to 'Formatting your Partition...' and below that was 'Reinstall your original content...' and a loading bar, which was actually moving back and forth.
There was also an error message right from the beginning;
Error 0x400110020000100A.' and if I clicked OK, the whole thing would quit.
I tried many solutions that I could find, and none of them worked for me.

Please help!
Thank you!

My System SpecsSystem Spec
12 Apr 2011   #2
Krzysio Janek

Windows 7 Home Premium 32

I Managed to get the Technical Information of my Bluescreen!
'*** STOP: 0x0000007B (0xFFFFF880009A9928, 0xFFFFFFFFC0000034, 0x0000000000000000, 0x0000000000000000)
My System SpecsSystem Spec
12 Apr 2011   #3

64-bit Windows 8.1 Pro

My System SpecsSystem Spec

13 Apr 2011   #4
Krzysio Janek

Windows 7 Home Premium 32

I cannot create a dump file, as I am in no way able to get Windows to start!
All I can do is just to tell you the error message that comes with the bluescreen
'*** STOP: 0x0000007B (0xFFFFF880009A9928, 0xFFFFFFFFC0000034, 0x0000000000000000, 0x0000000000000000)'
My System SpecsSystem Spec

 Windows7 not booting; BSoDs

Thread Tools

Similar help and support threads
Thread Forum
Windows7 (64bit) booting fails every 5 or 6 times.
I almost think this thread's title says it all: it seems that after around a handful of successful boots, that after I enter my password successfully, the system transitions to the next window where it proceeds to hang indefinitely. At that point, I power down, wait a minute and then power up....
General Discussion
Reinstalling Windows7 on pc which isn't booting with Bitlocked drives
My laptop suddenly crashed yesterday and when I restarted it, it says "windows failed to load because the system registry file is missing or corrupt" error 0xc000009 . I tried to do System Repair using Windows 7 CD but since 2 of my drives (not the C system drive but E & F drives that I had...
Installation & Setup
Several BSODs with no possibility to start Windows7
Hi I was playing Mass Effect on my PC when it crashed with a BSOD. When I started it it happens the following: - if started in secure mode - it gives a BSOD with no name. - if the repairing option is selected - while loading the first bar of files it resets with no BSOD. - normal start -...
BSOD Help and Support
Dual booting Kubuntu/Windows7 fail to load drivers or crash at startup
HI, Got a really annoying problem. I am having a dual boot machine with Win7 and Kubuntu 10.04 x64. For some reason every time I have been in Kubuntu and try to reboot into Windows, either a lot drivers fail to load at startup and I have to reboot (which normally leads to everything being okay)...
BSOD Help and Support
Booting Windows7 on FAT32
First question - Is it possible at all? Second - I am trying to achieve this. All I did was created a booted my system with 1st HDD that had Win7. I have additional 2 HDDs. One has stripped down version of Win7 created using vLite. 3rd HDD has a FAT 32 partition. I copied all the files...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:45.
Twitter Facebook Google+