Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unmountable Boot Volume BSOD after attempting to install linux

16 Apr 2011   #1
leogladkov

Windows 7 Home Premium 64bit
 
 
Unmountable Boot Volume BSOD after attempting to install linux

Hello,

So I was attempting an install of a linux distro called Fedora via an install dvd... The set-up went fine until I was unable to use free space on my hard drive for the install. I tried a few of the different options for partitioning the disk, such as erasing linux partitions (which i did not have) using free space, and shrinking other partions, but to no avail. I decided to boot back into windows in order to create the needed partitions, but when I did, I got a BSOD with Unmountable boot volume error.
Even more weird, when I booted into the recovery disc for Windows 7, it found Windows on a 0 megabyte D partition, which I never created. I tried multiple things, such as the start up recovery, the disk check, and the system restore (which came up with an error saying that no restore points were found), none of which were able to resolve the issue.
At this point I am at a loss for what I can do besides reinstalling windows, which I would really like to avoid.

Thank you in advance

P.S. I am currently running off a live ubuntu DVD to post this thread.


My System SpecsSystem Spec
.
16 Apr 2011   #2
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

You might try the partition recovery function on the free bootable Partition Wizard Bootable CD allows user to boot computer directly to manage partition.

Do a quick scan of the entire disk.

Tick ALL partitions you want to keep.

Click Ok, Click Apply.
My System SpecsSystem Spec
17 Apr 2011   #3
leogladkov

Windows 7 Home Premium 64bit
 
 

Thank you for the suggestion, but fortunately, I already confirmed that my data is safe using testdisk and am about to copy all the needed files to an external HDD, after which I will let testdisk write the found windows partition to the partition table. Who ever knew that a linux dvd (fedora)got me into this trouble, but thanks to another linux dvd (ubuntu) i might just solve the problem!
My System SpecsSystem Spec
.

Reply

 Unmountable Boot Volume BSOD after attempting to install linux




Thread Tools




Similar help and support threads
Thread Forum
getting BSOD - unmountable boot volume
Hi, all. So my computer (lenovo laptop z585) froze some time last night and when i tried to restart it this morning it wouldnt boot. ultimately i discovered that it was giving a BSOD - unmountable boot volume and refused to boot, even in safe mode, or even load the repair software. Searching for...
BSOD Help and Support
BSOD unmountable boot volume
Hello, im new around here and i have i big BSOD problem :) and sorry for my bad english It started like this: 2-3 weeks ago, my laptop completly froze for about 10-15 minutes, than a BSOD comes up and restarts the laptop. In the restart process i couldnt get past the windows logo (BSOD again and...
BSOD Help and Support
Unmountable boot volume BSOD - Win7.64
Hello, When booting or trying to repair, I get Unmountable_boot_volume BSODs. Before that: - blue screens caused by defective RAM, so i kept the only running module in my laptop - then very slow boot (up to 20 min) and windows sessions - then BSOD mentioning Iastor.sys - and now...
BSOD Help and Support
BSOD Unmountable Boot Volume
Hello, I have a Toshiba Satellite e205-s1904 laptop running Windows 7 home premium 32bit. When I start up the computer it gives me two options: Launch Startup Repair or Start Windows Normally. Choosing Launch Startup repair will get me to a black screen showing the mouse cursor. If I start...
BSOD Help and Support
Unmountable Boot Volume Error On Clean Install
The laptop was running slow and I decided it was time to clean things up and get her running like new again. Backed up everything and wiped the drive using KillDisk. Three and a half hours later when the process was done I popped in my Wndows 7 OEM disc only to be greeted with the dreaded...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:04.
Twitter Facebook Google+