Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Frustrating BSOD issue

21 Apr 2011   #1

Windows 7 Pro x64
Frustrating BSOD issue

Hi Guys,

I recently (3 weeks ago) made my new PC ready for Windows 7 x64 (as below)


CPU:AMD Athlon II X4 640 Quad Core @ 3.0ghz per core (no O/C)
Motherboard:ASUS M4N68T-V2 Stock (no O/C)
Memory:8GB (2x4GB) Patriot DDR-3 1333 mhz NON ECC
Graphics Card:Palit Nvidia GT240 1GB DDR3 (non SLI)
Drives:250gb Seagate Barracuda SATA, 1TB Hitachi SATA
Sound Card:Sound Blaster Audigy 2
Gaming Keyboard/Mouse:Logitech G15 KeyBoard & MX518 Mouse
Case/PSU:Thermaltake M9 & CoolerMaster iGreen 500W SLI 85% Efficiency
CPU cooling:Stock AMD Cooler
GPU cooling:Side of Case-Mounted 120mm
Monitor:20" Dell 2009WFP TFT

I installed Windows 7 Pro x64 and installed the initial update.

Got a blue screen - Memory_Manager error.

Rebooted, seemed to work ok.

Installed Nvidia drivers for mainboard (from Asus site)

Got a blue screen - ntfs.sys error.

Rebooted, seemed to work ok.

Installed AVG free

Got a blue screen - ntfs.sys error.

GGGRRR - Frustrated now. - I install Windows 7 at work on a daily basis and have no issues at all.

Rebooted, seemed to work ok.

Was able to run Blender and Octane (x64 versions) without issue - ooooo is my system stable?

Loaded IE - Nope its not ...

Got a blue screen - Memory_Manager error.


Rebooted, seems ok.

Installed Google Chrome - this wont run though .. Chrome has stopped responding.

Clumps of hair being pulled from scalp now!

And so it went on, and on.

Eventually I overwrote Windows 7 with Ubuntu Studio 10.10 x64 and so far I have had no problems. No freezing, no rebooting, no crashing etc.

Fairly convinced its not a hardware issue (Ram/CPU etc) - Seems to indicate a driver problems with W7 x64????

Need some confirmation on this for my peace of mind!

Anyone else got this board/cpu/ram config and having similar issues?

Suggestions welcome!



My System SpecsSystem Spec
21 Apr 2011   #2

Win 8 Release candidate 8400


Any chance we can get the DMP files
My System SpecsSystem Spec
21 Apr 2011   #3

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7

My System SpecsSystem Spec

22 Apr 2011   #4

Windows 7 Pro x64

Quote   Quote: Originally Posted by zigzag3143 View Post

Any chance we can get the DMP files
That could be a problem.

Its 4.5GB in size! - Not sure how to upload that!

Found some smaller ones :) - will give those a go

This is the one from yesterday morning!
My System SpecsSystem Spec
22 Apr 2011   #5

Windows 7 Pro x64

What I forgot to mention is that I have UV reactive Sata and IDE cables and a SATA Lightscribe DVD re-writer.

These have now been replaced with the original ASUS supplied cables and an IDE lightscribe DVD re-writer to see if this makes any difference.

Fingers crossed it was a cabling problem.
My System SpecsSystem Spec
22 Apr 2011   #6

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7

Learn how to install Windows 7 Service Pack 1 (SP1)
RAM - Test with Memtest86+ (for at least 7 passes, overnight)

Remove AVG (AVG was not installed correctly) and run this removal tool: AVG - Download tools
Install Microsoft Security Essentials:

If problem persists, run Driver Verifier: Driver Verifier - Enable and Disable

Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Dean\Desktop\042111-22869-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02e1c000 PsLoadedModuleList = 0xfffff800`03059e50
Debug session time: Thu Apr 21 09:36:40.432 2011 (UTC + 12:00)
System Uptime: 0 days 0:07:50.336
Loading Kernel Symbols
..................................................Unable to load image Unknown_Module_00000000`00000000, Win32 error 0n2
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000`00000000
Unable to add module at 00000000`00000000

Loading User Symbols
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1A, {5002, fffff70001080000, 800, a01fffffffe}

Probably caused by : ntkrnlmp.exe ( nt!PoIdle+53a )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

    # Any other values for parameter 1 must be individually examined.
Arg1: 0000000000005002, The subtype of the bugcheck.
Arg2: fffff70001080000
Arg3: 0000000000000800
Arg4: 00000a01fffffffe

Debugging Details:

BUGCHECK_STR:  0x1a_5002





LAST_CONTROL_TRANSFER:  from fffff80002e9ba3a to fffff880040787f2

fffff800`00b9cc98 fffff800`02e9ba3a : 00000000`002ce895 fffffa80`088ec5d8 fffff800`03014c40 00000000`00000001 : 0xfffff880`040787f2
fffff800`00b9cca0 fffff800`02e966cc : fffff800`03006e80 fffff800`00000000 00000000`00000000 fffff880`042b4db0 : nt!PoIdle+0x53a
fffff800`00b9cd80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x2c


fffff800`02e9ba3a 0fba2506fc17000f bt      dword ptr [nt!PerfGlobalGroupMask+0x8 (fffff800`0301b648)],0Fh


SYMBOL_NAME:  nt!PoIdle+53a

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x1a_5002_nt!PoIdle+53a

BUCKET_ID:  X64_0x1a_5002_nt!PoIdle+53a

Followup: MachineOwner

0: kd> lmtsmn
start             end                 module name
fffff880`00fa1000 fffff880`00ff8000   ACPI     ACPI.sys     Tue Jul 14 11:19:34 2009 (4A5BC106)
fffff880`01142000 fffff880`0114d000   amdxata  amdxata.sys  Wed May 20 05:56:59 2009 (4A12F2EB)
fffff880`00ee0000 fffff880`00ee9000   atapi    atapi.sys    Tue Jul 14 11:19:47 2009 (4A5BC113)
fffff880`00d6c000 fffff880`00d96000   ataport  ataport.SYS  Tue Jul 14 11:19:52 2009 (4A5BC118)
fffff880`014cc000 fffff880`014d6000   AVGIDSEH AVGIDSEH.Sys Tue Feb 22 18:23:04 2011 (4D634838)
fffff880`017ee000 fffff880`017fa000   avgrkx64 avgrkx64.sys Wed Jan 19 15:31:31 2011 (4D364D03)
fffff880`00c00000 fffff880`00cc0000   CI       CI.dll       Tue Jul 14 13:32:13 2009 (4A5BE01D)
fffff880`0149c000 fffff880`014cc000   CLASSPNP CLASSPNP.SYS Tue Jul 14 11:19:58 2009 (4A5BC11E)
fffff880`00d0e000 fffff880`00d6c000   CLFS     CLFS.SYS     Tue Jul 14 11:19:57 2009 (4A5BC11D)
fffff880`014ef000 fffff880`01562000   cng      cng.sys      Tue Jul 14 11:49:40 2009 (4A5BC814)
fffff880`01486000 fffff880`0149c000   disk     disk.sys     Tue Jul 14 11:19:57 2009 (4A5BC11D)
fffff880`01199000 fffff880`011ad000   fileinfo fileinfo.sys Tue Jul 14 11:34:25 2009 (4A5BC481)
fffff880`0114d000 fffff880`01199000   fltmgr   fltmgr.sys   Tue Jul 14 11:19:59 2009 (4A5BC11F)
fffff880`01573000 fffff880`0157d000   Fs_Rec   Fs_Rec.sys   Tue Jul 14 11:19:45 2009 (4A5BC111)
fffff880`0144c000 fffff880`01486000   fvevol   fvevol.sys   Tue Jul 14 11:22:15 2009 (4A5BC1A7)
fffff880`0157d000 fffff880`015c7000   fwpkclnt fwpkclnt.sys Tue Jul 14 11:21:08 2009 (4A5BC164)
fffff800`033f9000 fffff800`03442000   hal      hal.dll      Tue Jul 14 13:27:36 2009 (4A5BDF08)
fffff880`017e5000 fffff880`017ee000   hwpolicy hwpolicy.sys Tue Jul 14 11:19:22 2009 (4A5BC0FA)
fffff800`00bc9000 fffff800`00bd3000   kdcom    kdcom.dll    Tue Jul 14 13:31:07 2009 (4A5BDFDB)
fffff880`013bc000 fffff880`013d6000   ksecdd   ksecdd.sys   Tue Jul 14 11:20:54 2009 (4A5BC156)
fffff880`01790000 fffff880`017bb000   ksecpkg  ksecpkg.sys  Tue Jul 14 11:50:34 2009 (4A5BC84A)
fffff880`00ced000 fffff880`00cfa000   mcupdate_AuthenticAMD mcupdate_AuthenticAMD.dll Tue Jul 14 13:29:09 2009 (4A5BDF65)
fffff880`00cd0000 fffff880`00cea000   mountmgr mountmgr.sys Tue Jul 14 11:19:54 2009 (4A5BC11A)
fffff880`00e09000 fffff880`00e13000   msisadrv msisadrv.sys Tue Jul 14 11:19:26 2009 (4A5BC0FE)
fffff880`01000000 fffff880`0105e000   msrpc    msrpc.sys    Tue Jul 14 11:21:32 2009 (4A5BC17C)
fffff880`017d3000 fffff880`017e5000   mup      mup.sys      Tue Jul 14 11:23:45 2009 (4A5BC201)
fffff880`0163e000 fffff880`01730000   ndis     ndis.sys     Tue Jul 14 11:21:40 2009 (4A5BC184)
fffff880`01730000 fffff880`01790000   NETIO    NETIO.SYS    Tue Jul 14 11:21:46 2009 (4A5BC18A)
fffff800`02e1c000 fffff800`033f9000   nt       ntkrnlmp.exe Tue Jul 14 11:40:48 2009 (4A5BC600)
fffff880`01219000 fffff880`013bc000   Ntfs     Ntfs.sys     Tue Jul 14 11:20:47 2009 (4A5BC14F)
fffff880`00d96000 fffff880`00dc1000   nvstor   nvstor.sys   Wed May 20 18:45:37 2009 (4A13A711)
fffff880`01103000 fffff880`01142000   nvstor64 nvstor64.sys Wed Aug 05 12:31:07 2009 (4A78D2CB)
fffff880`00e53000 fffff880`00e68000   partmgr  partmgr.sys  Tue Jul 14 11:19:58 2009 (4A5BC11E)
fffff880`00e13000 fffff880`00e46000   pci      pci.sys      Tue Jul 14 11:19:51 2009 (4A5BC117)
fffff880`00ed9000 fffff880`00ee0000   pciide   pciide.sys   Tue Jul 14 11:19:49 2009 (4A5BC115)
fffff880`00cc0000 fffff880`00cd0000   PCIIDEX  PCIIDEX.SYS  Tue Jul 14 11:19:48 2009 (4A5BC114)
fffff880`01562000 fffff880`01573000   pcw      pcw.sys      Tue Jul 14 11:19:27 2009 (4A5BC0FF)
fffff880`00cfa000 fffff880`00d0e000   PSHED    PSHED.dll    Tue Jul 14 13:32:23 2009 (4A5BE027)
fffff880`01600000 fffff880`0163a000   rdyboost rdyboost.sys Tue Jul 14 11:34:34 2009 (4A5BC48A)
fffff880`017cb000 fffff880`017d3000   spldr    spldr.sys    Tue May 12 04:56:27 2009 (4A0858BB)
fffff880`010a1000 fffff880`01103000   storport storport.sys Tue Jul 14 12:01:18 2009 (4A5BCACE)
fffff880`01801000 fffff880`019fe000   tcpip    tcpip.sys    Tue Jul 14 11:25:34 2009 (4A5BC26E)
fffff880`00e46000 fffff880`00e53000   vdrvroot vdrvroot.sys Tue Jul 14 12:01:31 2009 (4A5BCADB)
fffff880`017bb000 fffff880`017cb000   vmstorfl vmstorfl.sys Tue Jul 14 11:42:54 2009 (4A5BC67E)
fffff880`00e68000 fffff880`00e7d000   volmgr   volmgr.sys   Tue Jul 14 11:19:57 2009 (4A5BC11D)
fffff880`00e7d000 fffff880`00ed9000   volmgrx  volmgrx.sys  Tue Jul 14 11:20:33 2009 (4A5BC141)
fffff880`01400000 fffff880`0144c000   volsnap  volsnap.sys  Tue Jul 14 11:20:08 2009 (4A5BC128)
fffff880`00eee000 fffff880`00f92000   Wdf01000 Wdf01000.sys Tue Jul 14 11:22:07 2009 (4A5BC19F)
fffff880`00f92000 fffff880`00fa1000   WDFLDR   WDFLDR.SYS   Tue Jul 14 11:19:54 2009 (4A5BC11A)
fffff880`00e00000 fffff880`00e09000   WMILIB   WMILIB.SYS   Tue Jul 14 11:19:51 2009 (4A5BC117)
My System SpecsSystem Spec
22 Apr 2011   #7

Windows 7 Pro x64

Looks like I may need to completely re-install now. W7 did a huge check disk when I rebooted and recovered so many files that even though windows loads and I can use it, it keeps changing screen colours, IE stops responding and Explorer throws a wobbler.

Will do a complete re-install with SP1 over the weekend and post the findings.

Thanks for all the help so far guys.
My System SpecsSystem Spec
04 May 2011   #8

Windows 7 Pro x64

Quote   Quote: Originally Posted by dvdfilmbuff View Post
Looks like I may need to completely re-install now. W7 did a huge check disk when I rebooted and recovered so many files that even though windows loads and I can use it, it keeps changing screen colours, IE stops responding and Explorer throws a wobbler.

Will do a complete re-install with SP1 over the weekend and post the findings.

Thanks for all the help so far guys.

Not had chance to do a rebuild as yet (Easter is sooo busy!) - Will try and rebuild this week. Could be my copy of W7x64 so sourcing a different media set to try.
My System SpecsSystem Spec
05 May 2011   #9

Windows 7 Pro x64

Ok, so I have re-installed completely on to a brand new 1TB drive, using a brand new W7 64 SP1 media set.

At the first reboot after installation I got a BSOD.

Rebooted and all seemed ok. Checked System Properties and W7 64 installed along with SP1 - All good?

No! Unfortunately not.

Started updating windows using windows update. 184MB to download. I have a quick net connection so this is not a problem. 2 mins later, all downloaded and installing.

BSOD! Arrgh! Reboot!

Downloaded and ran MEMTest86. - Immediately got memory errors on test 1 pass 1. Left it for 1 hour and there were over 6000 reported errors. Shutdown (warm reset) ran memtest again, no errors. V. Strange.

This main board has 4 memory slots, 2 blue and 2 black. The manual states to put ram in the blue slots for better overclocking so thats what I did initially. Turns out that the blue slots are only for 1600mhz ram and not 1333 ram. Put the memory in the black slots, turned on and run memtest again.

No errors this time. Woo hoo - its fixed.

Turned off, went to bed.

This morning I ran mem test again on a completely cold system. More memory errors this morning. Different locations of memory and different test numbers failing.

The board, CPU and ram are with me this morning. They are all going back to the shop for replacement.

Not sure which component is failing as this morning the bios had changed and I was given an O/C profile instead of the current settings.

Gonna try and get the whole lot replaced.
My System SpecsSystem Spec
05 May 2011   #10

Windows 7 Pro x64

Well, back from work now. Changed the ram (both sticks) and guess what? NO BSOD! woo hoo.

New ram immediately passed the old rams error points and merrily ran for a good 2 hours without errors.

Just goes to show, check your ram first if you are having any issues.

Thanks for all the replys and pointers to a solution! :)

Cheers guys.
My System SpecsSystem Spec

 Frustrating BSOD issue

Thread Tools

Similar help and support threads
Thread Forum
Random and frustrating BSOD
After tracking down my problem to the new version of Firefox and Java, I removed Java and had several days with no problems whatsoever. Now, I am getting a random blue screen about ever day or day and a half. Different codes, and it happens sometimes when I am not even at the computer. Just had...
BSOD Help and Support
BSOD ntoskrnl.exe very frustrating
I have recently built a good and quite expensive pc. It was running fine for the first 3 or 4 months, but recently I installed Skyrim and I have been experiencing the dreaded BSOD. But for me I don't get the luxury of actually seeing the Blue Screen, my screen instantly spazzes out at random times...
BSOD Help and Support
Frustrating BSOD on start up
Hi. I have had a start up problem for some time. Computer keeps crashing on start up. After 7 or 8 attempts, sometimes using the repair routine, it will eventually start having crashed with BSOD a number of times. I have run memtest and hard disk check. Latest files attached in zip file.
BSOD Help and Support
BSOD errors... new computer, frustrating.
Hello, So I built a new computer about 5 months ago and from the start I've been having BSOD's but lately they've been getting worse. It's always when I play a video game (like wow) or watch a movie. I also get a lot of freezing and black screens, when i get a black screen it's for 3-5...
BSOD Help and Support
Bsod becoming frustrating.
Fresh install of Windows 7 Home Premium 64-bit worked fine for a few weeks then started crashing. Crashed while uploading images to web when Firefox was running. Crashed when running IE8. (a Windows Media Player error kept popping up although WMP wasn't open?) Crashed when...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:16.
Twitter Facebook Google+