Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unsolved BSOD

25 Apr 2011   #1
chris93

Windows 7 Ultimate 64bit
 
 
Unsolved BSOD

Hello, greetings to all.
I have some problems with BSOD. About one month, month and a half my PC started freezing and BSOD errors were shown to me. The problem was i couldn't do anything on the PC, 'cos it crashed sometimes even when playing Spider Solitaire. The freezes and BSOD were random, and the codes of the BSOD were:
0x000000A
0x0000001E
Actually, first after few crashes i went to Event Viewer and I found only one error constantly shown:
Source: atapi Event ID: 11 General: The driver detected a controller error on \Device\Ide\IdePort3.
And I thought this was my problem. After some research for this error, I got my hands on some information that it stands for HDD error. So I downloaded Western Digital application for testing HDD fault and bad sectors and it showed nothing. After some more research I came across that Comodo Internet Security is making those crashes. C After uninstalling everything was great, except I felt sorry for uninstalling CIS, 'cos i was pleased with the security it offered. Reinstalling CIS didn't fix the problem, and the program couldn't even update, don't know why. So naturally, I installed software that wouldn't "interfere" with Windows - Windows Essentials. For a week, all was going perfectly, and then, another BSOD, and computer started freezing all over again and showing BSOD, except now it were different codes:
0x0000003B
0x0000001A
I thought it was a virus and tried to update Windows Essentials, the program is working fine, but it was showing me connection error, that didn't existed. I started researching and came up with information that this code is for faulty RAM, so I downloaded Memtest86 v.4.0. and after 8 and a half hours, it showed 8 passes, and zero errors, so I assumed that my RAM is OK. So I tried testing my theory with virus, worm or trojan, and got my self Kaspersky Rescue CD, BitDefender Rescue CD and Norton Bootable Recovery Tool, and run them all, twice! I started with Kaspersky RCD, and the first time I found some trojans and viruses, deleted them, and all scans after say that the PC is clean. Then booted into windows and used Spybot S&D and Malwarebytes, again PC is clean. And then I started researching again and I got some information that Windows Essentials is causing BSODs, so I uninstalled it and installed Avast Free Version, and it's working fine, but freezes and crashes don't stop. Interesting thing I noticed is that freezes start with more than 2150-2300MB RAM Usage, and if sidebar isn't freezed sometimes, it show's 0-10% CPU Usage and RAM doesn't go higher than 3100MB. I don't have anymore ideas about fixing this problem. It couldn't be caused by overheating 'cos I removed the metal covers of the PC housing when initial BSOD crashes started and when it freezes I check temperature and it isn't very warm, normal temperature. After analyzing dumps myself, I found some outdated drivers, so I updated them. Found some info that ASACPI.sys is major BSOD cause, but now its updated and time stamped to 2009. After this update, the PC was working perfectly for about few hours, and then freezes and BSOD's started again, but now BSOD codes are:
0x00000077
0x0000003B
This codes are referred to as KERNEL_DATA_INPAGE_ERROR. When I analyzed the new dumps with Blue screen of death (STOP error) information in dump files. I found that cause to the problem is ntoskrnl.exe and I'm trying to find some patch or fix for this file, but nothing so far. I had Daemon Tools Lite, and I found info that stated that this program is major BSOD cause, so I uninstalled it and used DuplexSecure tool to remove SPTD file. Freezes and BSOD are not stopping.

System spec's are:
Motherboard: ASUS P5Q
CPU: Intel Core 2 Duo E7300 2666Mhz
VGA: nVidia GeForce 9600 GT + 1024MB
RAM: 2x Kingston DDR2 2048MB
Chipset: Intel Eaglelake P45
HDD: Western Digital WD5000AACS 500GB
OS: Windows 7 Ultimate x64
Thanks in advance. Sorry for my bad English, its not my native language.
Looking forward for your answers and hearing from you soon.


My System SpecsSystem Spec
.
25 Apr 2011   #2
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

Start by uninstalling Daemon Tools, as it uses the famed BSOD cause SPTD. Remove SPTD itself with this tool: DuplexSecure

If the BSODs persist, run each of the three Prime95 tests: https://www.sevenforums.com/tutorials...t-prime95.html

...Summary of the dumps:
Code:

Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Mon Apr 25 06:00:37.147 2011 (UTC - 4:00)
System Uptime: 0 days 0:15:06.957
Probably caused by : memory_corruption ( nt!MiCaptureProtectionFromProto+1c )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!MiCaptureProtectionFromProto+1c
SystemProductName = P5Q
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Fri Apr 22 19:49:56.608 2011 (UTC - 4:00)
System Uptime: 0 days 3:17:17.419
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+4e371 )
BUGCHECK_STR:  0x77_1
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x77_1_nt!_??_::FNODOBFM::_string_+4e371
SystemProductName = P5Q
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Fri Apr 22 15:35:37.806 2011 (UTC - 4:00)
System Uptime: 0 days 1:04:41.601
Probably caused by : memory_corruption ( nt!MiFreeRelocations+36 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_nt!MiFreeRelocations+36
SystemProductName = P5Q
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Fri Apr 22 14:29:11.578 2011 (UTC - 4:00)
System Uptime: 0 days 1:56:53.373
Probably caused by : ntkrnlmp.exe ( nt! ?? ::NNGAKEGL::`string'+6318 )
BUGCHECK_STR:  0x1a_31
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_0x1a_31_nt!_??_::NNGAKEGL::_string_+6318
SystemProductName = P5Q
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
25 Apr 2011   #3
chris93

Windows 7 Ultimate 64bit
 
 

I have already uninstalled Daemon Tools, and removed it with that tool. I stated in the first post. Prime95 and Memtest86 don't show problems.
My System SpecsSystem Spec
.

25 Apr 2011   #4
Jonathan_King

Windows 7 Professional x64
 
 

Ah, sorry about that, I didn't see your line about removing Daemon Tools.

You day you've run the Prime95 tests already? Which ones?

If you haven't already, run the others for 2 hours each.
My System SpecsSystem Spec
25 Apr 2011   #5
chris93

Windows 7 Ultimate 64bit
 
 

I ran Memtest86 for RAM diagnostics about 9 Hours, and Prime95 CPU Stress Test, yesterday, and I've done none changes today.
My System SpecsSystem Spec
Reply

 Unsolved BSOD




Thread Tools




Similar help and support threads
Thread Forum
[UNSOLVED] BSOD 0x000000c5 while away from computer
So, noscript needs to be disabled so that formatting doesn't get eaten. Good to know. Windows 7x64 Professional, OS version 6_1_7601 Service Pack 1 Intel Core i7 Nehalem 940@2.93Ghz No automatic hibernation/sleep modes enabled. MOBO: DELL Inc 0P270J (I know, I know. Money's tight, yeah?)...
BSOD Help and Support
Another unsolved access denied
I built a new computer and clean installed windows ultimate 64 bit OS on an SSD. I imaged my previous XP drive (as backup) to new spindle, and then installed the new hard drive into my new Win 7 computer. Many, but not all, files cannot be updated/overwritten on this spindle owing to access...
General Discussion
Unsolved mystery issue
Dear all, I never had an issue which lasted for more than 3 days any time before. Guys this is an issue related to Realtek . In the following screenshot you can see the line-in jack(blue) in the back panel is disabled but cable is already inserted. Similarly the line in jack is also missing...
Sound & Audio
Data Redundancy Check ? - [Unsolved]
Hello Guys (again), Yet again I'm faced with another issue with the "Data Redundancy Check" problem... I've read around google about the problems and what could cause it, usually it's the CD/DVD or the disc drive itself. I'm just wondering as I get this error from my HDD (no...
BSOD Help and Support
Problem with Audio on iMac still unsolved
I'm running Windows 7 using Boot Camp on my iMac 24. Everything is fine except the audio through the speakers, which is absolutely horrible. At first, there was no audio at all, but I installed the drivers on the OS X disc. The audio then worked but the quality was just terrible. Switching back...
Sound & Audio
Unsolved BSOD Windows 7 (Driver-related)
Hey folks, having a slight problem here that I'm hoping to get fixed. For the past couple of weeks, I've been having a constant BSOD problem that hasn't been fixed, despite formatting and re-installing several times. It's definitely related to drivers, although I'm not sure which. The...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 05:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App