Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7 Pro 32bit freezing with nothing running

25 Apr 2011   #1
Diverdown87

Windows 7 Pro 32bit
 
 
7 Pro 32bit freezing with nothing running

I am having a problem with the system freezing up and an event code of 41 I do understand that this code is generated due to my reset or restart of the PC. I am able to use the reset button to restart the system and my lock ups happen even if there are no windows open. Like moving the mouse across the screen to launch IE or even the Start menu. I am running an Asus M4A78LT-M board with an AMD X3 Athlon Triple Core 2.9GB with stockfan and heatsink, 4GB Corsair XMS3 DDR3 1333 (2x 2GB kit), WD 150GB SATA thatis the boot drive and a WD300GB that will be for games that is empty righ now, 600w peak RocketFish PSU, and don't laugh, a Sparkle 2GB NVIDIA GT430 PCI-E video card with a fresh install of 7 Pro 32bit. Memtest86+ ran for almost 6 hours and returned no errors. The board looks fine, no bad caps, the BIOS and all drivers are up to date. Event viewer shows the 41 event ID but that is from me restetting the system. I did have a couple minor errors and one critical error but this was after the freeze ups began and have not happened since. I thought it could be an overheat issue but CPUIDZ was showing that the proc and GPU were all running around 40*C but I still pulled the sides off the case for a test and put a small desk fan blowing right on the CPU and memory. Strange part is I was able to get about 2 hours of COD Black Ops before it locked up but had to install SP1 in safe mode so it wouldn't lock up and this was after the system was turned off for a day and it was the first and only thing I tired to run. SiSoft Sandra even locked it up as did NovaBench. Currently I have the RAM pulled out and an RMA to return back to Newegg to see if that will take care of it. If not I will be doing an RMA on the board. I am almost to the end of my rope with it.

All ideas and help are appreciated.


My System SpecsSystem Spec
.
26 Apr 2011   #2
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Welcome to Seven Forums,
I edited your post, a large block of text is hard to read and harder to go back and find information in, this format will get more people to read it and offer help.

Quote   Quote: Originally Posted by Diverdown87 View Post
I am having a problem with the system freezing up and an event code of 41 I do understand that this code is generated due to my reset or restart of the PC. I am able to use the reset button to restart the system and my lock ups happen even if there are no windows open. Like moving the mouse across the screen to launch IE or even the Start menu.



I am running:
  • Asus M4A78LT-M board
  • AMD X3 Athlon Triple Core 2.9GB with stockfan and heatsink
  • 4GB Corsair XMS3 DDR3 1333 (2x 2GB kit)
  • WD 150GB SATA that is the boot drive and a WD300GB that will be for games that is empty righ now
  • 600w peak RocketFish PSU
  • Sparkle 2GB NVIDIA GT430 PCI-E video card
  • a fresh install of 7 Pro 32bit, SP1
Memtest86+ ran for almost 6 hours and returned no errors.
The board looks fine, no bad caps, the BIOS and all drivers are up to date.

Event viewer shows the 41 event ID but that is from me restetting the system. I did have a couple minor errors and one critical error but this was after the freeze ups began and have not happened since.

I thought it could be an overheat issue but CPUIDZ was showing that the proc and GPU were all running around 40*C but I still pulled the sides off the case for a test and put a small desk fan blowing right on the CPU and memory.

Strange part is I was able to get about 2 hours of COD Black Ops before it locked up but had to install SP1 in safe mode so it wouldn't lock up and this was after the system was turned off for a day and it was the first and only thing I tired to run. SiSoft Sandra even locked it up as did NovaBench. Currently I have the RAM pulled out and an RMA to return back to Newegg to see if that will take care of it. If not I will be doing an RMA on the board. I am almost to the end of my rope with it.

All ideas and help are appreciated.

You have some good information in your post, edit it something like this and you will get more help.

Was your system at an idle when you got the 40C?

Download Core Temp, this is a good program to monitor your CPU.
Check the temps with this program and post the idle and full load CPU Core temps.

IF 40C was the idle temp, it's too high, AMD usually idle at near room temp, 30C or lower.
Your max allowable CPU temp from AMD is 73C.
AMD Athlon™ II X3 435

Have you cleaned the inside of your computer lately?
Dust build up can cause overheating.
My System SpecsSystem Spec
26 Apr 2011   #3
Diverdown87

Windows 7 Pro 32bit
 
 

Thanks Dave76 for the edit and the tip. I will try my best to answer your questions as I am not home right now and will repost once I get there and load Core Temp.

But yes at idle even with the sides off and the desk fan blowing right on the systemboard it was running @ 40C. As for the interior of the system it is completely clean. I just swapped in the board, cpu, mem, and video card within the last week or so and had blown out the PSU and case just before installing everything to make sure I started with a clean slate.

When I get home I will fire it up and load Core Temp and post my results.

Thanks again for the help.
My System SpecsSystem Spec
.

26 Apr 2011   #4
Diverdown87

Windows 7 Pro 32bit
 
 

Ok so I get home. Reinstall the RAM and load Core Temp. Core was showing @ 24*C as Low and 26 high. I run NovaBench and the thing runs all the way through the tests with no issues and gave a high reading of 38*C.....I am at a total loss. I am wondering if it is because the room is about 78 or 80F and it is not dark and I dont have the light on and this was an O/H issue all along. I will wait a few hours and try again when I am in normal use of everything in here.
My System SpecsSystem Spec
27 Apr 2011   #5
Diverdown87

Windows 7 Pro 32bit
 
 

Ok so I have run the system last night and only had 1 lock up. Event Viewer showed that the NVIDIA Updater Daemon service had termionated unexpectedly. So following the instructions set the recovery of the service to restart. Everything seemed good. The Core Temp was a minumum of 25 with a high of 31 when I was transferring files from and external drive to my server.

Today is a totally different story. I got home and started to install COD Black Ops from my server. About 7 minutes in system froze. I reset and look at Event Viewer and lo and behold NVIDIA Service failed again. So this time I disabled it totally. Temps for the core were right around 30 - 31. Restarted the PC and tried again with my install. No dice system locked up after 2 to 3 minutes.

I did a clean install on the NVIDIA driver and this time did not allow the updater service to install. Long story short I have had to redo the settings in coretemp to display in the tool tray and all the while having to reset the system about 6 times. Now when I go into event viewer I have 1101 event log errors that it is dropping audits. According to the link I need to reduce the number of events logged but have no idea how to do this and the "resolution" does not tell me how either.

Could these Audit drops be causing thes lock ups?
My System SpecsSystem Spec
27 Apr 2011   #6
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Download Guru3D - Driver Sweeper and follow the instructions on that site to completely remove the Nvidia graphics drivers.
Then re-install a new Nvidia driver, check for the latest update on the Nvidia site.

This should help with the driver crashes.
My System SpecsSystem Spec
28 Apr 2011   #7
Diverdown87

Windows 7 Pro 32bit
 
 

Thanks Dave76. I do have the latest and greatest driver from NVIDIA on the PC but will run Guru3d and do a full reinstall on it again.

Was able to load COD BOps last night with no lockups. Only thing I had done was run disc check on the boot drive set to auto fix issues. Left PC on over night and when I got up this morning the system was running but nothing would wake it so another reset. When it came up I went into power settings and tried to do a custom config. I set it to High Performance and as soon as I set it to not turn display off it rebooted by itself. EV showed event id 1033 in the error message that the system recovered from a serios error and did I want to send to MS.

I will read on here how to post the mini dump and put it on here when I get home from work....IF the system did not lock up again and I lose the dump number by having to reset.
My System SpecsSystem Spec
28 Apr 2011   #8
Diverdown87

Windows 7 Pro 32bit
 
 

Here is the minidumps and perfomon report for the system. I was unable to get the Windows_NT6_BSOD_v3.03_jcgriff2_ app to work right. It would not create the new folder in My Documents even running it as Admin. So I copied the dmp files and zipped them with the perfmon report. I hope this will suffice. Please let me know anything else I can do. System locked up 3 times before I was able to post this.
My System SpecsSystem Spec
28 Apr 2011   #9
Diverdown87

Windows 7 Pro 32bit
 
 

Ok so far so good I just hope I don't jinx myself. I found that since I was running the BSOD app from my flash drive that was where the folder was being put so here it is with the Perfmon report and after I used Guru3d to uninstall the NVIDIA drivers and associated files and reload the updated drivers via fresh install minus the NVIDIA Update service.

Thanks again to Dave76 for your help.
My System SpecsSystem Spec
29 Apr 2011   #10
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

You're welcome.

The earlier dmp's are the same as the latest one.

The error 0x124 is due to hardware faults.

Stop 0x124 - what it means and what to try

You can start by running these hardware tests:
RAM - Test with Memtest86+ - Run a minimum of 7 passes, best to run overnight.
CPU - Stress Test with Prime95 - First start Core Temp and check the temps when starting the test and until they level off, Run each test for 1-2 hours.
Video Card - Stress Test with Furmark - Watch the GPU temps, don't go over 90C, run for 30 minutes minimum.


Code:
 
Debug session time: Thu Apr 28 18:39:46.568 2011 (UTC + 8:00)
System Uptime: 0 days 0:00:07.801
BugCheck 124, {0, 8695e024, 0, 0}
Probably caused by : hardware
BUGCHECK_STR:  0x124_AuthenticAMD
FAILURE_BUCKET_ID:  0x124_AuthenticAMD_PROCESSOR_BUS_PRV
BUCKET_ID:  0x124_AuthenticAMD_PROCESSOR_BUS_PRV
Let us know if you have any questions and any results you get.
My System SpecsSystem Spec
Reply

 7 Pro 32bit freezing with nothing running




Thread Tools




Similar help and support threads
Thread Forum
Running Windows 7 Pro 32bit headless?
I have been using a KVM switch to switch between two Windows 7 computers. Some time ago, I started using TightVNC instead of the KVM because it allowed me to see both machines at the same time. Now I would like to use one of the machines "headless" using TightVNC, but if I don't have a monitor...
General Discussion
Random Freezing for Notebook ASUS F6VE Windows 7 Professional 32bit
Here's my computer Specs Model: Asus F6VE Processor : P8800 @2.66GHz Installed Ram: 4 GB (3GB Usable) Graphics: ATI HD4570 System Type: Windows 7 Professional 32bit
BSOD Help and Support
Need help geting 7 32bit running smooth
I will try to provide as much information as I am aware of.Here are the main problems.Believe I may have the 1st one fixed now though. 1:Screen shutsoff at random and has no sound when it happens.Laptop still runs,but screen doesn't comeback till I manualy shut the laptop down.When it happens my...
General Discussion
Win 7 Ultimate 32bit Freezing - new PC
I have just installed win 7 ultimate 32bit on a brand new PC i just purchased yeaterday. Once logged in, before attempting to do anything the PC locked up / froze. I restarted and began installing drivers. I now keeps freezing every 5min to half hour. Every item in the PC is new. Except a sata...
BSOD Help and Support
Still freezing up with 7077 32bit/7100 32bit
no matter what i try no matter what i do disable in bios or w/e it still freezes and i cant be the only one w/ this issue. can Any one help? my specs are in my profile yes their being done as clean installs ---edit--- by odd chance i found out why i was freezing. it was my Netgear WG311T...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App