Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD Crash After startup about 5mins after.

30 Apr 2011   #21
Jonathan_King

Windows 7 Professional x64
 
 

The MSINFO32 will tell us whether SP1 is installed or not.

The tests will tell us if you have a hardware issue.


My System SpecsSystem Spec
.
30 Apr 2011   #22
AngryCircle

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
The MSINFO32 will tell us whether SP1 is installed or not.

The tests will tell us if you have a hardware issue.
i dont know what im looking for in the msinfo 32 then.

its deffo installed, as ive checked in windows update to show any hidden updates, and theres nothing in there. Also ive checked for updates and SP1 is not there.
My System SpecsSystem Spec
30 Apr 2011   #23
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

Type msinfo32 in your start button search box, when 'System Information' opens you should see something like this on the right side:

OS Name ---------- Microsoft Windows 7 Home Premium
Version -------------6.1.7601 Service Pack 1 Build 7601

The above underlined info is what you are looking for.


Let us know if you have any questions about the hardware tests.
My System SpecsSystem Spec
.

30 Apr 2011   #24
AngryCircle

Windows 7 Professional X64
 
 

OS Name Microsoft Windows 7 Home Premium
Version 6.1.7600 Build 7600


thats what is there.

but surely i should still be able to see the update in windows update or when i check for them??.
My System SpecsSystem Spec
30 Apr 2011   #25
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

That is telling you that SP1 is not installed.

Run the tests Jonathan mentioned, finding the cause of your crashes may let you install SP1.
My System SpecsSystem Spec
30 Apr 2011   #26
AngryCircle

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by Dave76 View Post
That is telling you that SP1 is not installed.

Run the tests Jonathan mentioned, finding the cause of your crashes may let you install SP1.
i've almost finished the stress test at the moment. So far no errors.
My System SpecsSystem Spec
30 Apr 2011   #27
Jonathan_King

Windows 7 Professional x64
 
 

Sounds good so far. Be sure to run the other Prime95 tests, as well as the Memtest86 test.
My System SpecsSystem Spec
30 Apr 2011   #28
AngryCircle

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Sounds good so far. Be sure to run the other Prime95 tests, as well as the Memtest86 test.
im doing the prime one now.

ill have to do the memtest tonight.

the prime one has been running 6hours without errors so its not my CPU
My System SpecsSystem Spec
01 May 2011   #29
AngryCircle

Windows 7 Professional X64
 
 

Hello. Ok so i have done both tests. Prime went perfect no errors. the memtest I've posted a picture of what was on the screen as i was not sure if its good/bad. Its been attached to the first post and here.
My System SpecsSystem Spec
01 May 2011   #30
Dave76

Microsoft Community Contributor Award Recipient

Windows 7 Ult x64 - SP1/ Windows 8 Pro x64
 
 

That is showing 28,160 errors, one error is too many.

Did you run the memtest86+ with all RAM cards installed?

First can you enter your System Specs in the drop box on the lower left of any of your posts. This will help with troubleshooting.

Can you download CPUZ and post a snip of the CPU, Mainboard, Memory, and SPD tabs.

For posting the information , enter 'Snipping tool' in the Start button > Search box, hit enter. Select the area you want to post and save to a convenient place.
How to Post a Screenshot in Seven Forums


Go to your BIOS and tell us what the CPU, RAM and North Bridge (NB) voltages are.


My System SpecsSystem Spec
Reply

 BSOD Crash After startup about 5mins after.




Thread Tools




Similar help and support threads
Thread Forum
Windows Explorer crash upon startup, no BSoD
Hello! My name is Gavin, and my problem today is that I have a constant crash of Windows Explorer upon startup and can't seem to get it fixed. I'll provide some details below. Safe Mode: Loaded once, and then continued to crash after. Checked multiple times, still crashing. Regular...
General Discussion
BSOD crash on first startup (new computer)
Hi, I just bought two identical Asus Desktop computers. The first one works fine. On the second computer, when I login into Windows, I receive a BSOD (that happens right after I enter the login password). It happened on my very first startup attempt so I did not install anything. (I only...
BSOD Help and Support
BSOD crash at windows startup
Okay so I've had this problem about few weeks now and I thought I should post it here. Almost every time when i turn my pc on it crashes. I've seen so far these BSOD errors: Stop 0x000000a, 0x000001a, Stop: 0x0000050 and Stop: 0x00000109. I've attached the zip file which should have the required...
BSOD Help and Support
Random BSOD's + Driver verifier startup crash
Hello, I have recently build build my own pc. This pc has never worked stable, i've been experiencing random bsod's. Sometimes they come 20 in a row and the system is stable for only a few minutes. Sometimes, usually when I tweaked a little with the system, like increased the voltage over the...
BSOD Help and Support
BSOD Crash when startup
Hi when i am trying run the program wireless manager i got that ERROR : Description: Stopped working Problem signature: Problem Event Name: CLR20r3
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App