Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD Crash After startup about 5mins after.

26 Apr 2011   #1
AngryCircle

Windows 7 Professional X64
 
 
BSOD Crash After startup about 5mins after.

Hey, I hope i can get this issue resolved.

Basic Info:

OS: Windows 7 Home premium x64
Its the original OS that came with the system ALREADY installed.
Its about 2 months Old.
I haven't reinstalled It at all. (Don't Have a CD)

Also attached DXDIAG.txt

If you need any more info then please let me know.


[EDIT]Thanks for all your help so far, really appreciate it[EDIT]


My System SpecsSystem Spec
.
27 Apr 2011   #2
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

Install SP1: Learn how to install Windows 7 Service Pack 1 (SP1)

Run driver verifier: Driver Verifier - Enable and Disable

You might also start on some hardware diagnostics:

RAM - Test with Memtest86+

Run all three Prime95 tests: https://www.sevenforums.com/tutorials...t-prime95.html

...Summary of the dumps:
Code:

Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Tue Apr 26 17:21:14.970 2011 (UTC - 4:00)
System Uptime: 0 days 0:03:56.000
Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+174 )
PROCESS_NAME:  System
BUGCHECK_STR:  0x34
DEFAULT_BUCKET_ID:  NULL_CLASS_PTR_DEREFERENCE
FAILURE_BUCKET_ID:  X64_0x34_nt!ExDeferredFreePool+174
SystemProductName = Centurion CBE1401
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Tue Apr 26 08:39:19.714 2011 (UTC - 4:00)
System Uptime: 0 days 0:12:53.745
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+207da )
BUGCHECK_STR:  0x1a_401
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  wermgr.exe
FAILURE_BUCKET_ID:  X64_0x1a_401_nt!_??_::FNODOBFM::_string_+207da
SystemProductName = Centurion CBE1401
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Tue Apr 26 08:25:04.949 2011 (UTC - 4:00)
System Uptime: 0 days 0:17:20.963
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+43017 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  wermgr.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!_??_::FNODOBFM::_string_+43017
SystemProductName = Centurion CBE1401
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Fri Apr 22 16:05:55.346 2011 (UTC - 4:00)
System Uptime: 0 days 0:26:38.376
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+4a83 )
BUGCHECK_STR:  0x1a_41284
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  wermgr.exe
FAILURE_BUCKET_ID:  X64_0x1a_41284_nt!_??_::FNODOBFM::_string_+4a83
SystemProductName = Centurion CBE1401
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Mon Apr 18 17:08:24.777 2011 (UTC - 4:00)
System Uptime: 0 days 1:47:46.808
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000`00000000
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+33906 )
BUGCHECK_STR:  0x1a_41790
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
FAILURE_BUCKET_ID:  X64_0x1a_41790_nt!_??_::FNODOBFM::_string_+33906
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
27 Apr 2011   #3
AngryCircle

Windows 7 Professional X64
 
 

Hey thanks for the reply,

but i cant even get as far as installing the windows service pack 1 because ive tried installing this many times. each time its giving an error and will not install.
My System SpecsSystem Spec
.

27 Apr 2011   #4
AngryCircle

Windows 7 Professional X64
 
 

Ok, ive skipped the service pack for now. and done the driver verifier thing. once i done that it blue screen while loading up to where you login with your user.

Is there somewhere to get quicker replies, cause im always away or offline when i get a reply and seems very slow =[.
My System SpecsSystem Spec
27 Apr 2011   #5
Jonathan_King

Windows 7 Professional x64
 
 

SevenForums has about the quickest reply rate of any forum I'm aware of; you'll be hard pressed to find a forum with faster replies. In my forum experience, I'd estimate on average, you're going to have to wait maybe 8 hours, possibly more, if you go to a different forum. If they can solve the problem at all! Be grateful you chose SF.

Try running the Windows System Update Readiness Tool: Description of the System Update Readiness Tool for Windows Vista, for Windows Server 2008, for Windows 7, and for Windows Server 2008 R2

Try installing SP1 again. If it fails, could you please upload a screenshot of the error message?

A Preferred Method of Uploading/Posting Screen Shots
My System SpecsSystem Spec
27 Apr 2011   #6
AngryCircle

Windows 7 Professional X64
 
 

ok this is pritty quick replying. thanks.. ill stay here.

give me a second to give you the error code.

i have alot of updates that will not install.
My System SpecsSystem Spec
27 Apr 2011   #7
AngryCircle

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
SevenForums has about the quickest reply rate of any forum I'm aware of; you'll be hard pressed to find a forum with faster replies. In my forum experience, I'd estimate on average, you're going to have to wait maybe 8 hours, possibly more, if you go to a different forum. If they can solve the problem at all! Be grateful you chose SF.

Try running the Windows System Update Readiness Tool: Description of the System Update Readiness Tool for Windows Vista, for Windows Server 2008, for Windows 7, and for Windows Server 2008 R2

Try installing SP1 again. If it fails, could you please upload a screenshot of the error message?

A Preferred Method of Uploading/Posting Screen Shots

Ok, ive run the system updreadiness tool, it said it installed.

Then checked updates and sp1 was still there so installed from there to get this error code

http://i21.photobucket.com/albums/b2...pdateError.jpg
My System SpecsSystem Spec
27 Apr 2011   #8
Jonathan_King

Windows 7 Professional x64
 
 

Just a thought, try a selective startup. Enter msconfig in the start menu, go to the Startup tab, click "disable all", press OK, and then reboot.
My System SpecsSystem Spec
27 Apr 2011   #9
AngryCircle

Windows 7 Professional X64
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Just a thought, try a selective startup. Enter msconfig in the start menu, go to the Startup tab, click "disable all", press OK, and then reboot.
Done that =].

i did this just a second ago.

I still get the BSOD alot, and cannot install SP1 still.
My System SpecsSystem Spec
28 Apr 2011   #10
Jonathan_King

Windows 7 Professional x64
 
 

Let me call in a Windows Update guru...stand by!
My System SpecsSystem Spec
Reply

 BSOD Crash After startup about 5mins after.




Thread Tools




Similar help and support threads
Thread Forum
Windows Explorer crash upon startup, no BSoD
Hello! My name is Gavin, and my problem today is that I have a constant crash of Windows Explorer upon startup and can't seem to get it fixed. I'll provide some details below. Safe Mode: Loaded once, and then continued to crash after. Checked multiple times, still crashing. Regular...
General Discussion
BSOD crash on first startup (new computer)
Hi, I just bought two identical Asus Desktop computers. The first one works fine. On the second computer, when I login into Windows, I receive a BSOD (that happens right after I enter the login password). It happened on my very first startup attempt so I did not install anything. (I only...
BSOD Help and Support
BSOD crash at windows startup
Okay so I've had this problem about few weeks now and I thought I should post it here. Almost every time when i turn my pc on it crashes. I've seen so far these BSOD errors: Stop 0x000000a, 0x000001a, Stop: 0x0000050 and Stop: 0x00000109. I've attached the zip file which should have the required...
BSOD Help and Support
Random BSOD's + Driver verifier startup crash
Hello, I have recently build build my own pc. This pc has never worked stable, i've been experiencing random bsod's. Sometimes they come 20 in a row and the system is stable for only a few minutes. Sometimes, usually when I tweaked a little with the system, like increased the voltage over the...
BSOD Help and Support
BSOD Crash when startup
Hi when i am trying run the program wireless manager i got that ERROR : Description: Stopped working Problem signature: Problem Event Name: CLR20r3
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 20:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App