Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Multiple BSOD, even after system rebuild

26 Apr 2011   #1
airtrons

W7 Pro x64
 
 
Multiple BSOD, even after system rebuild

I had a computer that was running stable with WXP. I upgraded to W7 x64, and started to have random BSOD. I ran all kinds of tests, and posted on this forum at some point. All pointed to a memory issue. I thus changed the hard drive, memory, motherboard and CPU. I kept the DVD drives, and the power supply.

Still, random BSOD... Ran tests on the memory (24 hrs) and all is well. I had ZoneAlarm; but did a clean removal (installed Kaspersky). All to no avail.

I attached the data dump. Interestingly, I'm unable to run the perfmon test - at some point my desktop just freeze. I'm still able to move the cursor about, but the desktop is unresponsive to any click.

Basic spec:
MSI mobo (using the onboard ATI HD 4250 video card)
AMD Ahtlon II X4 635, 2900 MHz
4Gb RAM
No problem devices in the hardware manager.

Thank you in advance for your time.


My System SpecsSystem Spec
.
27 Apr 2011   #2
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

I guess you're stuck with me again this time!

I'm seeing this error:
Code:
Event[2398]:
  Log Name: System
  Source: BTHUSB
  Date: 2011-04-16T20:41:27.118
  Event ID: 17
  Task: N/A
  Level: Error
  Opcode: N/A
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: Rich-PC
  Description: 
The local Bluetooth adapter has failed in an undetermined manner and will not be used. The driver has been unloaded.
Is the Bluetooth adapter something you can physically remove from your PC, such as a PCI card or USB device? If so, please do. If not, go into the BIOS and disable the adapter.

What PSU do you have?

A good troubleshooting step would be to install XP again, to see if it really is a hardware problem.

...Summary of the dumps:
Code:

Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr 26 19:14:54.351 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:15.943
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for msrpc.sys - 
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : memory_corruption
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
BUGCHECK_STR:  0x3B
PROCESS_NAME:  wininit.exe
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
SystemProductName = MS-7596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr 26 04:28:53.903 2011 (UTC - 4:00)
System Uptime: 0 days 5:42:47.495
Probably caused by : usbhub.sys ( usbhub!UsbhHubProcessChangeWorker+ec )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbhub!UsbhHubProcessChangeWorker+ec
SystemProductName = MS-7596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Apr 17 22:54:08.904 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:22.106
Probably caused by : ntkrnlmp.exe ( nt!RtlAppendUnicodeToString+2a )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  services.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!RtlAppendUnicodeToString+2a
SystemProductName = MS-7596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sun Apr 10 13:07:06.035 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:53.861
Probably caused by : memory_corruption
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
BUGCHECK_STR:  0x50
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
SystemProductName = MS-7596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sat Apr  9 23:57:34.470 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:58.296
Probably caused by : memory_corruption
DEFAULT_BUCKET_ID:  CODE_CORRUPTION
BUGCHECK_STR:  0x50
PROCESS_NAME:  wininit.exe
FAILURE_BUCKET_ID:  X64_MEMORY_CORRUPTION_ONE_BIT
SystemProductName = MS-7596
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
27 Apr 2011   #3
airtrons

W7 Pro x64
 
 

Thank you Jonathan. I did remove the Bluetooth, it was a small USB dongle. No joy.

On one of the BSOD that didn't generate a dump, I saw that it was tcpip.sys that was being blamed. I use an ethernet cable to my router. I was previously using a USB WiFi adapter, and just removed it a while back - just to try something.

The PSU is a Corsair 850W, about 18 months old. All seems nominal at this point. I also remove the power and SATA cables to my DVD drives, just in case. Literally, the only thing left from my previous build is the PSU. I'm almost tempted to change it.

Unfortunately, re-installing WXP is not an option at this point for me. I need to get this W7 to work. Please note that at some point in the past few weeks, I ended up formating my new hard drive and re-installing W7 - just in case. No joy.

I attached the latest 2 dumps logged earlier this evening.

Cheers,
Rich
My System SpecsSystem Spec
.

28 Apr 2011   #4
Jonathan_King

Windows 7 Professional x64
 
 

From the time you boot up your computer, how long would you expect it would take for a BSOD to occur?

You may try creating an Ubuntu CD and running off of that live, just to see if the BSODs occur there.

One of the hardest things in computer troubleshooting is when a replacement component is bad. When you replace something, you expect that it's good, and rule it out as a cause. However, it does happen from time to time, and when it does, it's the most hair-pulling situation you'll be in all year.

Let's run some hardware diagnostics with that in mind.

RAM - Test with Memtest86+

Run all three Prime95 tests for 2 hours each: https://www.sevenforums.com/tutorials...t-prime95.html

SeaTools for Windows | Seagate
My System SpecsSystem Spec
Reply

 Multiple BSOD, even after system rebuild




Thread Tools




Similar help and support threads
Thread Forum
Need to rebuild MBR for SSD System Drive UEFI
Motherboard: X58A UD3R Intel SSD 520 Series 120Gb: System Drive HD1: Data HD2: Data HD3: Data + MBR partition for SSD (now deleted) I have a SSD and three normal Hard Drives. I believe that my MBR for my Windows installation was on one of the old hard drives because I erased the partition...
Installation & Setup
How to rebuild system icon ?
Hello :) First sorry for my bad english :( I hope That will it be understandable. So, i got a problem with icon in my documents in Windows 7 Home Premium It looks like normal directory, not like windows desktop. Any chance for recovering this icon or something? Thanks for help
Customization
lots of BSOD messages since system rebuild
hi, I'm hoping one of your clever people might be able to help with a number of different BSOD stop screens since reinstalling Windows 7 64bit pro. I've been getting a number of different messages appear (irq not less or equal, memory manager, error in non paged area), but i can't work out...
BSOD Help and Support
new system with multiple BSoD errors
Hello i have just made a new system and am geting multiple Bsod errors and am EXtremly depressed so far i have installed win7 then another 7 then xp than 7 again and each time i got the Bsod, the last time i was reinstalling windows it took me 4 trys due to the Bsod error the kept on...
BSOD Help and Support
Multiple BSOD on established system
Unfortunately when I installed I forgot to turn off the automatic reboot when it bluescreens, so I didn't catch what the message said. It crashed yesterday and again twice today. My initial thought is something to do with Media Center, since I think it was running during all three crashes, but...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 03:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App