Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: [HELP]BSOD When Running A Game

27 Apr 2011   #1
dugemkakek

Windows 7 Ultimate x64
 
 
[HELP]BSOD When Running A Game

Need Help With the BSOD i'm having..

i've Gotten 2 BSOD under 1 hour while running the same game an MMORPG, here's the report..


Specs:
Intel Q6600 Quadcore 2,4 Ghz
3GB DDR2 Ram
900GB HDD
ATI Radeon HD 5870
Windows 7 Ultimate x64

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1041

Additional information about the problem:
BCCode: 1000007e
BCP1: FFFFFFFFC0000094
BCP2: FFFFF880048E17E9
BCP3: FFFFF8800687EF98
BCP4: FFFFF8800687E7F0
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\042811-50996-01.dmp
C:\Users\LUKE\AppData\Local\Temp\WER-112461-0.sysdata.xml

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

any suggestion ?


My System SpecsSystem Spec
.
27 Apr 2011   #2
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

There is a lot of weirdness in your report. Are you using a downloaded copy of Windows? I also see that you are having lots of virus infections on your system. I believe you may be infected and that it has done damage beyond repair and that the quickest and easiest way to fix it would be by formatting. I also noticed that your motherboard doesn't support Windows 7. This can cause a lot of issues for you. I would reinstall Vista or buy a new motherboard.

Back up your data and then do a clean all on your hard drive.
Disk - Clean and Clean All with Diskpart Command

Code:
Event[398]:
  Log Name: Application
  Source: Avira AntiVir
  Date: 2011-04-21T00:08:40.000
  Event ID: 4113
  Task: Infection
  Level: Warning
  Opcode: N/A
  Keyword: Classic
  User: S-1-5-18
  User Name: NT AUTHORITY\SYSTEM
  Computer: LUKE-PC
  Description: 
AntiVir has detected 'EXP/Bandom.E' in the file C:\Users\LUKE\AppData\Local\Google\Chrome\User Data\Default\Cache\f_0004b3

Event[524]:
  Log Name: Application
  Source: Avira AntiVir
  Date: 2011-04-18T10:24:00.000
  Event ID: 4113
  Task: Infection
  Level: Warning
  Opcode: N/A
  Keyword: Classic
  User: S-1-5-18
  User Name: NT AUTHORITY\SYSTEM
  Computer: LUKE-PC
  Description: 
AntiVir has detected 'TR/Crypt.FSPM.Gen' in the file F:\GAME\Offline\Ubisoft\Assassin's Creed Brotherhood\Assassins Creed Brotherhood 1.0 + 8 Trainer.exe

Event[525]:
  Log Name: Application
  Source: Avira AntiVir
  Date: 2011-04-18T10:23:52.000
  Event ID: 4113
  Task: Infection
  Level: Warning
  Opcode: N/A
  Keyword: Classic
  User: S-1-5-18
  User Name: NT AUTHORITY\SYSTEM
  Computer: LUKE-PC
  Description: 
AntiVir has detected 'TR/Crypt.FSPM.Gen' in the file F:\GAME\Offline\Ubisoft\Assassin's Creed Brotherhood\Assassins Creed Brotherhood 1.0 + 8 Trainer.exe
Code:
Event[324]:
  Log Name: System
  Source: Microsoft-Windows-DNS-Client
  Date: 2011-04-28T06:31:25.495
  Event ID: 1012
  Task: N/A
  Level: Error
  Opcode: Info
  Keyword: N/A
  User: S-1-5-20
  User Name: NT AUTHORITY\NETWORK SERVICE
  Computer: LUKE-PC
  Description: 
There was an error while attempting to read the local hosts file.
...Summary of the dumps:
Code:

Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Apr 27 20:26:50.207 2011 (UTC - 4:00)
System Uptime: 0 days 0:56:55.813
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+d77e9 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x7E
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x7E_atikmdag+d77e9
BiosReleaseDate = 07/03/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K
MaxSpeed:     2400
CurrentSpeed: 2400
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Apr 27 14:28:19.100 2011 (UTC - 4:00)
System Uptime: 0 days 0:50:15.659
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+d77e9 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x7E
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x7E_atikmdag+d77e9
BiosReleaseDate = 07/03/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K
MaxSpeed:     2400
CurrentSpeed: 2405
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Apr 27 08:02:01.636 2011 (UTC - 4:00)
System Uptime: 0 days 0:06:08.790
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+d6959 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x7E
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x7E_atikmdag+d6959
BiosReleaseDate = 07/03/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K
MaxSpeed:     2400
CurrentSpeed: 2405
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Wed Apr 27 07:54:27.740 2011 (UTC - 4:00)
System Uptime: 2 days 21:02:33.894
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+49a63 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_atikmdag+49a63
BiosReleaseDate = 07/03/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K
MaxSpeed:     2400
CurrentSpeed: 2405
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu Apr 21 08:41:44.646 2011 (UTC - 4:00)
System Uptime: 1 days 2:53:35.799
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+d6959 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x7E
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x7E_atikmdag+d6959
BiosReleaseDate = 07/03/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K
MaxSpeed:     2400
CurrentSpeed: 2405
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Built by: 7601.16537.amd64fre.win7.100327-0053
Debug session time: Fri Mar 18 13:55:19.378 2011 (UTC - 4:00)
System Uptime: 0 days 14:11:57.672
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
*** WARNING: Unable to verify timestamp for idmwfp.sys
*** ERROR: Module load completed but symbols could not be loaded for idmwfp.sys
Probably caused by : idmwfp.sys ( idmwfp+dfc0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
BiosReleaseDate = 07/03/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K
MaxSpeed:     2400
CurrentSpeed: 2405
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Built by: 7601.16537.amd64fre.win7.100327-0053
Debug session time: Wed Feb  2 07:04:27.239 2011 (UTC - 4:00)
System Uptime: 0 days 21:57:26.486
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+dc6d5 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x7E
BiosReleaseDate = 07/03/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K
MaxSpeed:     2400
CurrentSpeed: 2405
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Built by: 7601.16537.amd64fre.win7.100327-0053
Debug session time: Tue Feb  1 06:49:49.993 2011 (UTC - 4:00)
System Uptime: 0 days 10:42:02.897
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+dc6d5 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x7E
BiosReleaseDate = 07/03/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K
MaxSpeed:     2400
CurrentSpeed: 2405
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Built by: 7601.16537.amd64fre.win7.100327-0053
Debug session time: Fri Nov 26 09:31:49.022 2010 (UTC - 4:00)
System Uptime: 0 days 11:55:44.926
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
*** WARNING: Unable to verify timestamp for idmwfp.sys
*** ERROR: Module load completed but symbols could not be loaded for idmwfp.sys
Probably caused by : idmwfp.sys ( idmwfp+dfc0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
BiosReleaseDate = 07/03/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K
MaxSpeed:     2400
CurrentSpeed: 2405
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Built by: 7601.16537.amd64fre.win7.100327-0053
Debug session time: Thu Nov  4 10:48:05.687 2010 (UTC - 4:00)
System Uptime: 0 days 12:54:53.606
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
*** WARNING: Unable to verify timestamp for idmwfp.sys
*** ERROR: Module load completed but symbols could not be loaded for idmwfp.sys
Probably caused by : idmwfp.sys ( idmwfp+dfc0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
BiosReleaseDate = 07/03/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K
MaxSpeed:     2400
CurrentSpeed: 2405
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Built by: 7601.16537.amd64fre.win7.100327-0053
Debug session time: Wed Oct 27 11:24:41.117 2010 (UTC - 4:00)
System Uptime: 0 days 14:55:59.426
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
*** WARNING: Unable to verify timestamp for idmwfp.sys
*** ERROR: Module load completed but symbols could not be loaded for idmwfp.sys
Probably caused by : idmwfp.sys ( idmwfp+dfc0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
BiosReleaseDate = 07/03/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K
MaxSpeed:     2400
CurrentSpeed: 2405
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Built by: 7601.16537.amd64fre.win7.100327-0053
Debug session time: Sat Oct 23 00:48:11.561 2010 (UTC - 4:00)
System Uptime: 0 days 4:47:04.465
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
*** WARNING: Unable to verify timestamp for idmwfp.sys
*** ERROR: Module load completed but symbols could not be loaded for idmwfp.sys
Probably caused by : idmwfp.sys ( idmwfp+dfc0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
BiosReleaseDate = 07/03/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K
MaxSpeed:     2400
CurrentSpeed: 2405
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
Built by: 7601.16537.amd64fre.win7.100327-0053
Debug session time: Tue Oct 19 11:30:40.956 2010 (UTC - 4:00)
System Uptime: 0 days 13:39:06.860
*** WARNING: Unable to verify timestamp for ntoskrnl.exe
*** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
*** WARNING: Unable to verify timestamp for idmwfp.sys
*** ERROR: Module load completed but symbols could not be loaded for idmwfp.sys
Probably caused by : idmwfp.sys ( idmwfp+dfc0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
BiosReleaseDate = 07/03/2007
SystemManufacturer = System manufacturer
SystemProductName = P5K
MaxSpeed:     2400
CurrentSpeed: 2405
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
My System SpecsSystem Spec
Reply

 [HELP]BSOD When Running A Game




Thread Tools




Similar help and support threads
Thread Forum
BSOD When running Raptr or Chrome while playing any game
My displayer driver does this "Has stopped responding but has recovered" or whatever like every hour or so? that doesn't bother me but if i run Chrome or Raptr while playing a video game it does the has recovered but then 2 minutes later i'll get the BSOD error, i hope you guys can help.
BSOD Help and Support
BSOD when running Chrome and game at the same time
This is a relatively new computer, and I have been getting sporadic BSODs with it. The type of BSODs are IRQL_LESS_NOT_EQUAL, MEMORY_MANAGEMENT, and PAGE_FAULT_IN_NONPAGED_AREA. They are associated with RAM failure or driver failure. Memtest86+ says there are no problems with my RAM, so it has to...
BSOD Help and Support
BSOD When running Game
For the first time i post at BSOD Forum , maybe , i need some help here, i run game when play no problem , it's normal , but after i exit the game , the BSOD appears , always like that, not appears if i still playing , but when i exit the BSOD Appears , need Help , Thanks :) OS: Windows 7...
BSOD Help and Support
BSOD while running game.
Hi! I've just bought my notebook a month ago. I had many troubles with BSOD's in the startup phase. This turned out to be a case of bad RAM modules which were both removed and i got a new pair of modules. Now it seems my notebook still have some problems. While I run a game called League Of...
BSOD Help and Support
BSOD after a couple minutes of running game (A.V.A.)
I just started trying to play the ijji game A.V.A. today, and after several minutes of the game being open (doesn't matter what I'm doing) I get a crash to bluescreen. I've tried many different things such as resetting the clock on my CPU to updating different drivers for devices on my computer,...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 03:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App