Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cliche BOD at startup but cant fix this one

28 Apr 2011   #1
billybag

windows 7 64bit
 
 
cliche BOD at startup but cant fix this one

it began when i woke up to find windows needed to restart. it had DLed a critical update. after restarting, though, i get a bluescreen.

it says a lot but i will skip to the important parts:
Technical information:
*** STOP: 0x000000F4 (0x00000003, 0x8CBB5030, 0x8CBB519C, 0x830470E0)

then some messages about a memory dump.

i managed to do a chkdsk c: /f /r
it did not remedy the problem.

i do not have another computer and am posting this with my phone so any solutions involving using another computer is not possible.

i have also checked all the hardware connections.

thank you in advance

system specs are windows 7 ult. 32b on a dell xps m1530


also I have tried system restore


My System SpecsSystem Spec
.
28 Apr 2011   #2
DeanP

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7
 
 

https://www.sevenforums.com/crashes-d...tructions.html

If can't boot, boot into Safe Mode with Networking or do Startup Repair
My System SpecsSystem Spec
28 Apr 2011   #3
billybag

windows 7 64bit
 
 

booting into safe mode brings me to the same screen. boot repair can't find any problems
My System SpecsSystem Spec
.

28 Apr 2011   #4
billybag

windows 7 64bit
 
 

UODATE: after starting selecting the earliest possible system restore point (a few weeks ago) i went to bed. today i opened my laptop to find the system restore was unsuccessful but the bluescreen did not appear at startup. instead, i get to where i can logon but after that i get a black screen and my cursor.

same thing happens in safemode

It appears that avira detected explorer.exe as infected. i cant figure out how to restore it. its not in quarentine. any ideas?
My System SpecsSystem Spec
28 Apr 2011   #5
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by billybag View Post
UODATE: after starting selecting the earliest possible system restore point (a few weeks ago) i went to bed. today i opened my laptop to find the system restore was unsuccessful but the bluescreen did not appear at startup. instead, i get to where i can logon but after that i get a black screen and my cursor.

same thing happens in safemode

It appears that avira detected explorer.exe as infected. i cant figure out how to restore it. its not in quarentine. any ideas?
IF you can, I would download and burn the Hiren boot cd. Download Hiren It has lots of useful tools like virus and hard drive scans that you can do prior to booting windows.
My System SpecsSystem Spec
Reply

 cliche BOD at startup but cant fix this one




Thread Tools




Similar help and support threads
Thread Forum
BSOD on startup, unknown error, startup repair running too long
As the title suggests, my Acer Aspire has been running startup repair for over 20 hours following a BSOD yesterday. I'm not sure if it's worth the wait so maybe you all can shed some light. Yesterday I was stressfully trying to search for something (using Chrome) and the website I was on froze;...
BSOD Help and Support
Error 0101003 Keyboard no detected, stuck on startup/startup repair
Hi guys I was cleaning my laptop turned it on and it just wouldn't work so I turned it off and on again and it was giving me this error code saying my keyboard is not detected in start up. It then says there was a problem and shoots me to startup repair where it's just stuck not doing anything. My...
BSOD Help and Support
BSOD on startup , error 0x000000f4 . startup takes half an hour
so everything was fine when my laptop started to become very slow and i used to get the BSOD very often so i decided to recover the system to the initial state . i did that and everything was fine , then i updated the windows 7 service pack 1 and finished the installation and rebooted my computer ,...
BSOD Help and Support
Crash to bootscreen on startup, startup repair black screen
Upon booting my computer, I'm presented with the option to go into startup repair, or start normally. If I start normally, it loads the logo, but before it gets to the login screen, it crashes to the boot screen. If I select the startup repair option, it shows a loading bar, which completes, but...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App