Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD ARRRGGHHHH

29 Apr 2011   #11
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by jpinks View Post
Ok seatools says no integrity violations found. Will try and rerun chkdsk from within windows and get back to you

Realtek drivers are the newest from the MSI website. Should I still update them with the ones from the Realtek site??
Yes. Download the ones from the Realtek site. Can you upload a new report so I can see the latest dumps?


My System SpecsSystem Spec
.
29 Apr 2011   #12
jpinks

Win 7 64 Home Ed
 
 

Will have them uploaded within the hour.
My System SpecsSystem Spec
29 Apr 2011   #13
jpinks

Win 7 64 Home Ed
 
 

Here we go again exploring fighting me on posting also bluescreenview report below

042911-6895-02.dmp 4/29/2011 12:33:51 PM SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffffa80`099dfb75 fffff880`07e7db00 00000000`00000000 x64 C:\Windows\Minidump\042911-6895-02.dmp 8 15 7601 288,283
042911-11419-01.dmp 4/29/2011 12:32:57 PM SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffffa80`08bb1a25 fffff880`06f42b00 00000000`00000000 x64 C:\Windows\Minidump\042911-11419-01.dmp 8 15 7601 286,883
My System SpecsSystem Spec
.

29 Apr 2011   #14
jpinks

Win 7 64 Home Ed
 
 

Should I just reinstall windows at this point??? The SSD is pretty much just windows and a few odd small programs. Whats the best way to reformat a SSD without damage??
My System SpecsSystem Spec
29 Apr 2011   #15
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

None of the crashes were driver verifier enabled. Ntfs.sys was blamed a lot. Did you run the system file check yet?

I really don't know much about SSD. Might want to google and see what you can find.

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 13:33:25.411 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:37.192
*** WARNING: Unable to verify timestamp for Ntfs.sys
*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
Probably caused by : Unknown_Image ( nt!FsFilterPerformCallbacks+d3 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  AdobeARM.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 11:51:59.140 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:10.921
*** WARNING: Unable to verify timestamp for Ntfs.sys
*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
Probably caused by : Unknown_Image ( nt!FsFilterPerformCallbacks+d3 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  lsm.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 10:54:48.446 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:15.227
Probably caused by : Unknown_Image ( nt!KeSetEvent+1e3 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 10:52:55.855 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:13.636
Probably caused by : Unknown_Image ( nt!KeSetEvent+1e3 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 10:34:22.175 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:08.956
Probably caused by : HDAudBus.sys ( HDAudBus!HdaBusInterfaceBdl::HdaBusInterfaceBdl+27 )
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_BAD_IP_HDAudBus!HdaBusInterfaceBdl::HdaBusInterfaceBdl+27
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 09:11:04.796 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:11.576
*** WARNING: Unable to verify timestamp for Ntfs.sys
*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
Probably caused by : Unknown_Image ( nt!FsFilterPerformCallbacks+d3 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  svchost.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 09:10:34.889 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:11.670
Probably caused by : Unknown_Image ( nt!KeSetEvent+1e3 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 09:10:02.234 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:11.015
*** WARNING: Unable to verify timestamp for Ntfs.sys
*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
Probably caused by : Unknown_Image ( nt!FsFilterPerformCallbacks+d3 )
PROCESS_NAME:  System
BUGCHECK_STR:  0x34
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 09:05:39.889 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:11.670
Probably caused by : Unknown_Image ( nt!KeSetEvent+1e3 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 09:01:18.420 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:12.200
Probably caused by : Unknown_Image ( nt!KeSetEvent+1e3 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Thu Apr 28 22:02:09.007 2011 (UTC - 4:00)
System Uptime: 0 days 1:32:02.507
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  iexplore.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Thu Apr 28 20:27:13.610 2011 (UTC - 4:00)
System Uptime: 0 days 0:16:00.390
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0xFC
PROCESS_NAME:  firefox.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
My System SpecsSystem Spec
29 Apr 2011   #16
jpinks

Win 7 64 Home Ed
 
 

I did enable it (driver verifier) will try again. Yes I ran the scan it showed no problems found. I will rescan, just finished it says no integrity violations I am running the scan from windows using the elevated prompt. This was in safe mode as i couldnt get back into windows otherwise
My System SpecsSystem Spec
29 Apr 2011   #17
jpinks

Win 7 64 Home Ed
 
 

Ok I get to the windows sign in but its crashing after I put in my password. Will try to get back into safe mode. I enabled the driver verification in safe mode but its crashing now
My System SpecsSystem Spec
29 Apr 2011   #18
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by jpinks View Post
Ok I get to the windows sign in but its crashing after I put in my password. Will try to get back into safe mode. I enabled the driver verification in safe mode but its crashing now
did it make any new dumps?
My System SpecsSystem Spec
29 Apr 2011   #19
jpinks

Win 7 64 Home Ed
 
 

Yes here is the Bluescreenview report and I will re-run the tool again too. I am only able to get into safemode now as when I login to windows it loads the desktop then crashes.

Its attached

042911-7441-01.dmp 4/29/2011 4:29:44 PM SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffffa80`0974fb85 fffff880`0aae8b00 00000000`00000000 x64 C:\Windows\Minidump\042911-7441-01.dmp 8 15 7601 288,411
042911-10686-01.dmp 4/29/2011 4:10:32 PM SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffffa80`06db9f25 fffff880`096bacc0 00000000`00000000 x64 C:\Windows\Minidump\042911-10686-01.dmp 8 15 7601 288,283
042911-10467-01.dmp 4/29/2011 4:05:42 PM SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffffa80`08544f25 fffff880`0a611cc0 00000000`00000000 x64 C:\Windows\Minidump\042911-10467-01.dmp 8 15 7601 288,283
042911-10748-01.dmp 4/29/2011 4:03:50 PM SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffffa80`099a0b55 fffff880`0ac82b00 00000000`00000000 x64 C:\Windows\Minidump\042911-10748-01.dmp 8 15 7601 288,283
042911-6895-02.dmp 4/29/2011 12:33:51 PM SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffffa80`099dfb75 fffff880`07e7db00 00000000`00000000 x64 C:\Windows\Minidump\042911-6895-02.dmp 8 15 7601 288,283
042911-11419-01.dmp 4/29/2011 12:32:57 PM SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffffa80`08bb1a25 fffff880`06f42b00 00000000`00000000 x64 C:\Windows\Minidump\042911-11419-01.dmp 8 15 7601 286,883
My System SpecsSystem Spec
29 Apr 2011   #20
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Disregard my post about the HDD. It seems to be either CPU or Motherboard related. I would try to replace either and see if the problems continue.

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 17:29:16.992 2011 (UTC - 4:00)
System Uptime: 0 days 0:18:53.773
*** WARNING: Unable to verify timestamp for Ntfs.sys
*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
Probably caused by : Unknown_Image ( nt!FsFilterPerformCallbacks+d3 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  dw20.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 17:09:38.051 2011 (UTC - 4:00)
System Uptime: 0 days 0:04:03.832
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  Steam.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 17:04:47.848 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:06.629
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  explorer.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 17:02:55.946 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:31.726
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  sidebar.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 13:33:25.411 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:37.192
*** WARNING: Unable to verify timestamp for Ntfs.sys
*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
Probably caused by : Unknown_Image ( nt!FsFilterPerformCallbacks+d3 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  AdobeARM.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 11:51:59.140 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:10.921
*** WARNING: Unable to verify timestamp for Ntfs.sys
*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
Probably caused by : Unknown_Image ( nt!FsFilterPerformCallbacks+d3 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  lsm.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 10:54:48.446 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:15.227
Probably caused by : Unknown_Image ( nt!KeSetEvent+1e3 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 10:52:55.855 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:13.636
Probably caused by : Unknown_Image ( nt!KeSetEvent+1e3 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 10:34:22.175 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:08.956
Probably caused by : HDAudBus.sys ( HDAudBus!HdaBusInterfaceBdl::HdaBusInterfaceBdl+27 )
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_BAD_IP_HDAudBus!HdaBusInterfaceBdl::HdaBusInterfaceBdl+27
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 09:11:04.796 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:11.576
*** WARNING: Unable to verify timestamp for Ntfs.sys
*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
Probably caused by : Unknown_Image ( nt!FsFilterPerformCallbacks+d3 )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  svchost.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 09:10:34.889 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:11.670
Probably caused by : Unknown_Image ( nt!KeSetEvent+1e3 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 09:10:02.234 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:11.015
*** WARNING: Unable to verify timestamp for Ntfs.sys
*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
Probably caused by : Unknown_Image ( nt!FsFilterPerformCallbacks+d3 )
PROCESS_NAME:  System
BUGCHECK_STR:  0x34
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 09:05:39.889 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:11.670
Probably caused by : Unknown_Image ( nt!KeSetEvent+1e3 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 09:01:18.420 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:12.200
Probably caused by : Unknown_Image ( nt!KeSetEvent+1e3 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Thu Apr 28 22:02:09.007 2011 (UTC - 4:00)
System Uptime: 0 days 1:32:02.507
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0x3B
PROCESS_NAME:  iexplore.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Thu Apr 28 20:27:13.610 2011 (UTC - 4:00)
System Uptime: 0 days 0:16:00.390
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0xFC
PROCESS_NAME:  firefox.exe
BiosReleaseDate = 03/30/2011
SystemManufacturer = MSI
SystemProductName = MS-7681
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
Reply

 BSOD ARRRGGHHHH




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 01:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App