Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help on BSOD

29 Apr 2011   #1
sandamine

Windows 7 Home Premium
 
 
Help on BSOD

Ok. Firstly i am not a computer whiz like many others on this site. I hope i have followed the posting rules properly. I desperately need help on this. I have included the screenies in the second file

Is Windows 7
. . .

x86 (32-bit) or x64 ? - I think 64 not really sure -
the original installed OS on the system?
- I think windows 7
an OEM or full retail version?
- Its OEM - OEM = came pre-installed on system - Full Retail = you purchased it from retailer
What is the age of system (hardware)? - 4-5Months I Guess

What is the age of OS installation
(have you re-installed the OS?) - 4-5Months I Guess and i have not reinstalled it



My System SpecsSystem Spec
.
29 Apr 2011   #2
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Looks like you have some network issues going on. I would update your Broadcom network adapter and see if the problem continues.

Code:
k57nd60a.sys Fri Oct 16 06:29:38 2009 (4AD84B12)
Broadcom.com - Broadcom License Agreement

If the problem continues then enable driver verifier -
Driver Verifier - Enable and Disable

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 13:51:22.391 2011 (UTC - 4:00)
System Uptime: 0 days 1:09:50.702
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_NETIO!RtlCopyBufferToMdl+1d
BiosReleaseDate = 11/13/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 580 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Fri Apr 29 12:41:02.435 2011 (UTC - 4:00)
System Uptime: 0 days 1:56:00.771
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_NETIO!RtlCopyBufferToMdl+1d
BiosReleaseDate = 11/13/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 580 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
29 Apr 2011   #3
sandamine

Windows 7 Home Premium
 
 

How do i update my Broadcom network adapter??
My System SpecsSystem Spec
.

29 Apr 2011   #4
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Download the zip from the link above and extract the files to a folder on your desktop. Call the folder "drivers". Then go into device manager (type device manager in the start menu and hit enter). Expand the network adapters section and right click on your network adapter (should say broadcom) and choose update driver software. Then choose browse my computer for driver software and choose the folder on your desktop. Hit next and it should install the newest driver.
My System SpecsSystem Spec
04 May 2011   #5
sandamine

Windows 7 Home Premium
 
 

I am having bsod error like hell. help is really appreciated
My System SpecsSystem Spec
05 May 2011   #6
sandamine

Windows 7 Home Premium
 
 
Help Me Out Please

Ok guys i desperately need help on this i am not a computer genius but most of my work needs the computer. I have contacted the technical support twice. Twice i was told to restore to factory settings now the guys is saying i need to reinstall windows. personally i usually rely on their advice but now i am having so much data loss and the bsod is back and worse. Please Please Help Me Out here.
My System SpecsSystem Spec
05 May 2011   #7
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

As I said the first time, you need to update your network card drivers. I explained a step by step on how to update them in my previous post.

Can you also enable driver verifier - Driver Verifier - Enable and Disable

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Thu May  5 03:50:35.052 2011 (UTC - 4:00)
System Uptime: 0 days 2:40:33.989
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_NETIO!RtlCopyBufferToMdl+1d
BiosReleaseDate = 11/13/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 580 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Wed May  4 12:30:49.997 2011 (UTC - 4:00)
System Uptime: 0 days 0:21:26.934
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_NETIO!RtlCopyBufferToMdl+1d
BiosReleaseDate = 11/13/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 580 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Wed May  4 12:09:01.622 2011 (UTC - 4:00)
System Uptime: 0 days 1:00:53.559
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_NETIO!RtlCopyBufferToMdl+1d
BiosReleaseDate = 11/13/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 580 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Wed May  4 11:07:46.021 2011 (UTC - 4:00)
System Uptime: 0 days 0:49:54.332
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_NETIO!RtlCopyBufferToMdl+1d
BiosReleaseDate = 11/13/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 580 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Wed May  4 10:17:23.443 2011 (UTC - 4:00)
System Uptime: 0 days 2:57:19.380
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_NETIO!RtlCopyBufferToMdl+1d
BiosReleaseDate = 11/13/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 580 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Wed May  4 07:19:42.664 2011 (UTC - 4:00)
System Uptime: 0 days 0:20:38.600
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_NETIO!RtlCopyBufferToMdl+1d
BiosReleaseDate = 11/13/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 580 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Wed May  4 06:13:24.838 2011 (UTC - 4:00)
System Uptime: 0 days 4:01:37.149
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_NETIO!RtlCopyBufferToMdl+1d
BiosReleaseDate = 11/13/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 580 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue May  3 07:40:05.886 2011 (UTC - 4:00)
System Uptime: 0 days 0:16:43.198
Probably caused by : NETIO.SYS ( NETIO!RtlCopyBufferToMdl+1d )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xD1_NETIO!RtlCopyBufferToMdl+1d
BiosReleaseDate = 11/13/2010
SystemManufacturer = Dell Inc.
SystemProductName = Inspiron 580 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
05 May 2011   #8
sandamine

Windows 7 Home Premium
 
 

Ah About this if i update it from the link{the driver} my broadband doesnt connect after the update i had to do rollback driver to connect to my net. When i update and try to connect it comes Error 651 the modem or the other connecting device has reported
so is there any other way other than that??
Thank you in advance
My System SpecsSystem Spec
05 May 2011   #9
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by sandamine View Post
Ah About this if i update it from the link my broadband doesnt connect after the update i had to do rollback driver to connect to my net
Ok. Then enable driver verifier.

Your crashing are being caused by some type of Network Input/Output error. Do you have any 3rd party firewalls installed? Any internet protection? What type of antivirus are you running?
My System SpecsSystem Spec
05 May 2011   #10
sandamine

Windows 7 Home Premium
 
 

I got mcafee as antivirus. Firewalls no idea. i guess mcafee. internet protection? no idea.
I guess i must have failed to mention i am more nub than a rookie. Is it natural for a comp to lagg if you enable driver verifier??
btw i gotta select all the drivers not provied by microsoft right?
My System SpecsSystem Spec
Reply

 Help on BSOD




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 08:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App