Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: My Laptop shows often BSOD error

01 May 2011   #1

My Laptop shows often BSOD error


In my toshiba laptop whenever i use Huwaei UMG1831 modem and download something iam gettkng BSOD error .

Iam atatching the dump file.

Pleas help me out in this issue.

Thanks in advance.

My System SpecsSystem Spec
01 May 2011   #2

Windows 10 Pro x64, Arch Linux

Seems like the crash has caused by Ewusbnet.sys with description USB NDIS Miniport Driver is a driver file from company Huawei Technologies Co., Ltd. I would recommend to uninstall the Drivers completely and download the latest drivers and install it.

If that does not fix it, i recommend contacting the manufacturer for a fix as this is a known issue
Unable to load image \SystemRoot\system32\DRIVERS\ewusbnet.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ewusbnet.sys
*** ERROR: Module load completed but symbols could not be loaded for ewusbnet.sys
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff8800a37f7b6, fffff8800a6d48b8, fffff8800a6d4110}

Probably caused by : ewusbnet.sys ( ewusbnet+27b6 )

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff8800a37f7b6, The address that the exception occurred at
Arg3: fffff8800a6d48b8, Exception Record Address
Arg4: fffff8800a6d4110, Context Record Address

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff880`0a37f7b6 f6410a05        test    byte ptr [rcx+0Ah],5

EXCEPTION_RECORD:  fffff8800a6d48b8 -- (.exr 0xfffff8800a6d48b8)
ExceptionAddress: fffff8800a37f7b6 (ewusbnet+0x00000000000027b6)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 000000000000020a
Attempt to read from address 000000000000020a

CONTEXT:  fffff8800a6d4110 -- (.cxr 0xfffff8800a6d4110)
rax=00000000000005ea rbx=fffffa80049b5b01 rcx=0000000000000200
rdx=fffffa80049b5800 rsi=0000000000000000 rdi=fffffa80096c9000
rip=fffff8800a37f7b6 rsp=fffff8800a6d4af0 rbp=fffffa8004e86d90
 r8=fffffa80096c9100  r9=0000000000000000 r10=fffffa8003d26710
r11=0000000000000000 r12=fffffa80096c9138 r13=00000000000005dc
r14=fffffa80049b5820 r15=0000000000000001
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
fffff880`0a37f7b6 f6410a05        test    byte ptr [rcx+0Ah],5 ds:002b:00000000`0000020a=??
Resetting default scope




ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  000000000000020a

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800034b80e0

fffff880`0a37f7b6 f6410a05        test    byte ptr [rcx+0Ah],5



LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff8800a37f7b6

fffff880`0a6d4af0 00000000`00000000 : 00000000`00000000 fffffa80`096c9000 fffffa80`049b5b00 fffffa80`00000000 : ewusbnet+0x27b6


SYMBOL_NAME:  ewusbnet+27b6

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: ewusbnet

IMAGE_NAME:  ewusbnet.sys


STACK_COMMAND:  .cxr 0xfffff8800a6d4110 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_ewusbnet+27b6

BUCKET_ID:  X64_0x7E_ewusbnet+27b6

Followup: MachineOwner
My System SpecsSystem Spec

 My Laptop shows often BSOD error

Thread Tools

Similar help and support threads
Thread Forum
Toshiba Laptop wont boot, shows blinking underscore
Need help, upon turning my laptop on it immediately shows a black screen with a blinking underscore and get stuck there. I've tried removing the battery and plugin it back again (which I've read in the some forums) and it still stays the same. I experience some other problems before this...
General Discussion
Laptop HDD Shows Folders but No Files
After getting a couple of KERNEL_DATA_INPAGE_ERROR screens my Toshiba laptop which I've had for four years, gave me a f3-f100-003 error screen. I bought an enclosure for the hard drive and plugged it into my HP laptop, it views the drive and I was able to open it, it shows the folders for...
Hardware & Devices
BSOD when Desktop shows on startup, error 0x0000051
I found out that it was a driver issue but i have been unable to find out which one can someone help me? I can access safe mode & safe mode with networking. The crash occurs after the desktop has shown up but drivers and programs are still being loaded. below is my dmp files
BSOD Help and Support
1tb hard drive shows unallocated & shows error cyclic redundancy error
Hello, My toshiba extrnl 1tb hard disk changed to raw aftr abrupt power cut whn drive was cnnectd to pc. After sum research tried method of test disk on win 7. I followd the procedure and writed partion. But aftr rebootng nw disk changed to unallocated. I tried initializing disk to mbr but it...
Hardware & Devices
Can i change so my laptop shows the windows startup on my main monitor
Hello! I am using my laptop in desktop mode so i cant use the laptop screen, i have set it up so it showes everything on my monitor exept the Windows startup wich i find really annoying! If you have a solution for this feel free to tell it!
General Discussion
Laptop cannot see other PC's but Network Map Shows them
I have a home network called 'workgroup' on my win 7 laptop i see my xp desktop and my win home server machine. I used to be able to see these machine under the 'network folder' in the explorer but now the laptop cannot find or detect them. I have checked that home group is not being used, that the...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:32.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App