Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Operating System not found....only cleaned the fan :(

04 May 2011   #1
kickureface

 
 
Operating System not found....only cleaned the fan :(

Sony VAIO Laptop on win7 VGN FZ140E

Hot as heck so I googled overheated laptops. Too much dust is the culprit, so i spent a lot of time prying it open and getting to the heatsink. took out the belt of dust and screwed everything back in. turn on laptop and it shows the sony/phoenix screen briefly, then black screen with the white flashing underscore and displays operating system not found.

i click f2 on startup and it says
Hard Disk Drive: None.

What do I do? What might have happened? Are my files gone even if i can get it to run?

edit: i threw in my win7 disc for a startup repair attempt. said it could not automatically repair

i did see a system restore option. i tried it and no system restore points (though ive made ones before . doe sthis mean the HD is dead?)


My System SpecsSystem Spec
.
04 May 2011   #2
reventon

Windows 7 x64, Windows XP SP3, Fedora
 
 

Open up your laptop again and make sure the hard drive is securely in place, if you took it out there is a chance that it wasn't reconnected exactly as it was.

If that fails to detect it, do you have a desktop handy? Try putting the drive in the desktop, you won't be able to boot from it but it should be detected in BIOS and Windows.
My System SpecsSystem Spec
04 May 2011   #3
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

1) Resit the HD.

2) Check the hard drive with the manufacturer's diagnostic tools.
Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
HD Diagnostic
My System SpecsSystem Spec
.

04 May 2011   #4
kickureface

 
 

well i opened it up and it cannot move, all screws in place. there is a black paper like film below it, i may have touched it with my fingers when prying it open. bad?

yes im on my desktop now. i do not know how to put i in my desktop (old one, and no idea how to put a HD from laptop into an old PC) i do recall something about SATA and needing special cables...

can you confirm that it is or is not possibly an issue with the fan?
My System SpecsSystem Spec
04 May 2011   #5
mickey megabyte

ultimate 64 sp1
 
 

hi kickureface, and welcome to sevenforums,

so your old pc doesn't have sata ports? or you don't have a sata cable? you'll also need to power up the drive.

now that you've taken it out, try sticking the drive back into the laptop - slide it right in, so all contacts are good.

cross your fingers, reboot, and let us know how it went - may have just been what we experts call "a dodgy connection".

good luck
My System SpecsSystem Spec
04 May 2011   #6
kickureface

 
 

ok ill try reconnecting again. hopefully htat works.

i dont knowanything about the PC or what is what is my problem. the laptop is much easier to identify :P


SOLVED:

i was an idiot, on first connection it wa hard for me to screw the HD in so i kinda PUSHED it and screwed it in. turns out i didnt let the chip connect laterally and tried to force it down.

took a few mins trying to slide it in laterally. now it works!

THANKS GUYS! <3 <3 <3 group hug of males!!!

thanks again. very happy
My System SpecsSystem Spec
04 May 2011   #7
reventon

Windows 7 x64, Windows XP SP3, Fedora
 
 

Glad to hear that was the only issue!
My System SpecsSystem Spec
04 May 2011   #8
kickureface

 
 

i really appreciate all the swift responses here. the sevenforums team is truly very helpful!!
My System SpecsSystem Spec
04 May 2011   #9
mickey megabyte

ultimate 64 sp1
 
 

My System SpecsSystem Spec
05 May 2011   #10
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Well done
My System SpecsSystem Spec
Reply

 Operating System not found....only cleaned the fan :(




Thread Tools




Similar help and support threads
Thread Forum
Operating System not found
I was using my computer normally in the morning and went to sleep for a few hours. When i woke up and turned on my computer, there was an error saying: Operating system not found, media check fail, check cable (something along those lines) i had recently installed an ssd instead of my hdd, and...
Hardware & Devices
Need Help. No operating system found
Recently my computer crashed and I had to turned it off via power button after restarting BSOD came up saying unmountable boot volume. So I used windows 7 recovery disk and then done the startup repair and restarted the laptop and removed disk. This time it says no operating system found so I...
General Discussion
'Operating system not found' HELP ME!!!!!!!!!!!!!
I need serious help guys. my 15 month old lenovo laptop will no longer boot up, it says 'operating system not found' when i plug it in a external caddy and hook it to another computer it shows as 19gb but the drive is 320gb. I cannot open it to browse its contents as it asks me to format it....
Backup and Restore
operating system not found and no drivers were found eror
as usual I turned off my laptop and after a while a turned on again to use my laptop but it couldn't reach operating system and showed error : " OPERATING SYSTEM NOT FOUND" ! I tried all instructions to solve the problem and finally run by windows start up CD to re-install new windows. this...
Installation & Setup
Operating system not found
My sony vaio is about 2 years old with a Windows 7 64 operating system. I changed the hard drive to a 500GB Toshiba. When I turned the computer back on it said "Operating system not found". I was told to turn off my computer and then restart while pressing F2. The new hard drive showed up on the...
General Discussion
operating system not found
I slightly droped my laptop on side of bed..wasn't a hard drop...now it says operating system not found..I bought the laptop from someobody so I don't have the win7 cd...so I tried instaling xp from booting from cd....but says hard disk drivers not found..I read somewhere that someone had this...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App