Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMI

05 May 2011   #11
deanolfc

windows 7 ultimate x64
 
 

its only happening on installing avast , anythink else i install is fine everytime , even after a format avast will still freeze me up and i hafto reset computer with the computer button


My System SpecsSystem Spec
.
05 May 2011   #12
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by deanolfc View Post
its only happening on installing avast , anythink else i install is fine everytime , even after a format avast will still freeze me up and i hafto reset computer with the computer button
It shows that avast is installed though??
My System SpecsSystem Spec
05 May 2011   #13
deanolfc

windows 7 ultimate x64
 
 

yes , got the welcome sound , welcome to avast or somethin like that
My System SpecsSystem Spec
.

Reply

 WMI




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App