Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WMI

05 May 2011   #1
deanolfc

windows 7 ultimate x64
 
 
WMI

hi guys just formatted because of this main reason and it only ever seems to happen if i try to install avast , anythink else is fine , done my format ' wiped c drive . avast was installing and everythink just froze again here is the error code

Log Name: Application
Source: Microsoft-Windows-WMI
Date: 05/05/2011 15:14:25
Event ID: 10
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: GoD-PC
Description:
Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WMI" Guid="{1edeee53-0afe-4609-b846-d8c0b2075b1f}" EventSourceName="WinMgmt" />
<EventID Qualifiers="49152">10</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-05-05T14:14:25.000000000Z" />
<EventRecordID>508</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>GoD-PC</Computer>
<Security />
</System>
<EventData>
<Data>//./root/CIMV2</Data>
<Data>SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage &gt; 99</Data>
<Data>0x80041003</Data>
</EventData>
</Event>


My System SpecsSystem Spec
.
05 May 2011   #2
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

A quick google search mentions a possible virus.

Type msconfig in the start search and hit enter? Does it load?
My System SpecsSystem Spec
05 May 2011   #3
deanolfc

windows 7 ultimate x64
 
 

yes it loads fine
My System SpecsSystem Spec
.

05 May 2011   #4
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

I think that error is a bug in Windows 7 and doesn't directly relate to you being able to install Avast!.


Can you upload a full report so I can look some stuff over
https://www.sevenforums.com/crashes-d...tructions.html
My System SpecsSystem Spec
05 May 2011   #5
deanolfc

windows 7 ultimate x64
 
 

ok here u go

edit , wont load using 7zip says invalid file
My System SpecsSystem Spec
05 May 2011   #6
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by deanolfc View Post
ok here u go

edit , wont load using 7zip says invalid file
What won't load? You run the program and upload the zip it creates?
My System SpecsSystem Spec
05 May 2011   #7
deanolfc

windows 7 ultimate x64
 
 

the zip it created wont load upto here
My System SpecsSystem Spec
05 May 2011   #8
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

My System SpecsSystem Spec
05 May 2011   #9
deanolfc

windows 7 ultimate x64
 
 

done
My System SpecsSystem Spec
05 May 2011   #10
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

So you are able to install Avast! but you are getting random system freezes? Am I correct?
My System SpecsSystem Spec
Reply

 WMI




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App