Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: help me ...

06 May 2011   #1
prataptetali

windows7
 
 
help me ...

hello friends, i am using windows 7 ultimate 64bit pirated windows 7installed from my friend on my hp laptop ... 64 bit AMD processsor , 2gb ram and 350 gb hard disk . it worked fine till now for one year and i dont know what happened suddenly ?

its restarting and getting struck at STARTING WINDOWS screen ..

its no booting in safemode and its getting struck at loading drivers c:windows \class.sys

i have to format again booting with my windows 7 CD . and the same problem after using my laptop for few days ?

there are no softwares installed only avast 6.0 antivirus and no viruses are detected ..


what is wrong ? is it problem with my hardware ? laptop is working fine for few days after formatting but the same problem is coming ......!



i am waiting for your replies .... please help me ...


Attachment 153169


My System SpecsSystem Spec
.
06 May 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

It is difficult to glean the cause of a single BSOD, and yours is no exception. Your Avast may very well be the cause of your BSOD's and I would remove and replace with Microsoft Security Essentials to test


http://files.avast.com/files/eng/aswclear5.exe

http://www.microsoft.com/security_essentials/
My System SpecsSystem Spec
07 May 2011   #3
prataptetali

windows7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
It is difficult to glean the cause of a single BSOD, and yours is no exception. Your Avast may very well be the cause of your BSOD's and I would remove and replace with Microsoft Security Essentials to test


http://files.avast.com/files/eng/aswclear5.exe

http://www.microsoft.com/security_essentials/
thankq sir for prompt reply .. but after i formatted i didn't install anything including drivers including antivirus.. i still found the same complaint ....


i am thinking it as there is some problem with the pirated CD i am installing .. ?
when i am trying to update windows its going into blue screen ... can it be like that ?
i mean someone modded the windows installation and my friend made that CD ?
My System SpecsSystem Spec
.

Reply

 help me ...




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App