Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows won't boot to login screen

11 May 2011   #1
BeyondAbilities

Windows 7 Home Premium 64bit
 
 
Windows won't boot to login screen

Earlier today, my laptop (a Dell Inspiron 1545) was lagging hard, so I force shut it down in hopes that it would clear up and run smoothly. However, after restarting the computer and prompting Windows to start normally, I was taken to the default windows 7 login background (the blue one with the hummingbird in the right hand corner), where my mouse appeared and nothing else. Every time I have tried to restart my computer, regardless of whether I prompt Windows to start normally or run the startup repair, I am taken to that same screen where nothing seems to happen (I can even hear the fan slow down to an idling rate). How can I resolve this problem? Will I have to reinstall my OS?


My System SpecsSystem Spec
.
11 May 2011   #2
SmurofNeves

Seven ultimate 32bit
 
 

Can this machine boot up in safemode.?

And welcome to the forums.
My System SpecsSystem Spec
11 May 2011   #3
BeyondAbilities

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by SmurofNeves View Post
Can this machine boot up in safemode.?

And welcome to the forums.
Thank you and no, the computer doesn't give me the option to boot into safe mode when I boot it up, only to either run Startup Repair or to start normally.
My System SpecsSystem Spec
.

11 May 2011   #4
SmurofNeves

Seven ultimate 32bit
 
 

At startup you need to keep tapping the F8 key till you reach the advanced startup screen, then select safemode with command line...

give it go... then we'll continue.
My System SpecsSystem Spec
11 May 2011   #5
hjonesMCT

Win7 Ultimate x64, Server 2008 R2
 
 

Hi there,

In order to get to Safe Mode you have to access a special menu. When your system starts up, try hitting F8. This should give you the option to enter Safe Mode.

And welcome! We will do the best we can to fix it

My System SpecsSystem Spec
11 May 2011   #6
hjonesMCT

Win7 Ultimate x64, Server 2008 R2
 
 

Hah, oops...that's what you get for posting from a phone!

My System SpecsSystem Spec
11 May 2011   #7
BeyondAbilities

Windows 7 Home Premium 64bit
 
 

The only two inputs that are displayed when my computer starts booting are F2 for Startup and F12 for Boot Options. I tried both F12 and F8 but I still only got the Windows Error Recovery screen which still leaves me with Launch Startup Repair and Start Windows Normally as my only options.
My System SpecsSystem Spec
11 May 2011   #8
SmurofNeves

Seven ultimate 32bit
 
 

As you hit the power button keep tapping F8 all the way....
My System SpecsSystem Spec
03 Sep 2014   #9
alandrew456

Windows 7 Home Premium 64bit
 
 

Hello guys, sorry for breathing life to such an old post, but I am experiencing this exact same problem. Although upon attempting to load im safe mode with CMD it just loops back to a screen with "repair Windows or start normally" which neither help one bit....

Well thanks for any help/responses lol
My System SpecsSystem Spec
Reply

 Windows won't boot to login screen




Thread Tools




Similar help and support threads
Thread Forum
Boot (from windows icon to login screen) takes 12 minutes.
Once logged in the system runs great. But as mentioned in the title it takes roughly 12 minutes from the windows icon showing for it to load to the user login screen. I've been trying a lot of suggestions else where but so far not getting any results. Currently trying to read the even viewer...
General Discussion
Delay between Windows boot logo and login screen
Hi all! I'm brand new here. This is a new build from about 11/15. System was rock solid until about a month ago when I had a weird string of BSOD at login. I went through a bunch of hoops and finally got the system back to normalish, although I never really figured out what the problem was.. ...
Performance & Maintenance
Windows 7: Blank screen on boot up, before login screen; slow startup
After the Starting Windows screen a blank black screen with a cursor that I can move pops up that lasts a minute (shouldn't happen with SSD, used to be ~10 second boot). Afterwards the login screen will appear as normal and everything works as normal. This doesn't happen when I boot into safe mode....
General Discussion
No login screen on boot, Windows 7 Home Premium
When I turn on the computer, I get a blue, wispy screen and a pointer. I have read all the posts regarding this problem. I don't think anyone figured it out without formatting their hard drive. I have created a recovery disc (which is now stuck in the DVD drive b/c I can't eject). Booting...
General Discussion
Windows won't boot - stalls before login/welcome screen
A short intro (skip if you like): Hi everyone, this system has been running close to 24/7 since roughly two years ago. A custom RT7Lite disc was used and a lot of tweaking has been done, so the system is well in need of a fresh format. Unfortunately, this was planned for after the holidays, and...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App