Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: boot from AHCI CD-ROM - Problem

11 May 2011   #1
ODPaterson

Windows 7 Home Premium 64bit
 
 
boot from AHCI CD-ROM - Problem

My friend's laptop has started failing to start up properly. The problem apparently started after she got a load of pop-ups selling anti-virus or something.

Anyway, what happens now is that after pressing the power button, it comes up with a black screen and the words: 'Boot From AHCI CD-ROM' and a flashing underscore. We're stuck from there on out, it seems. We can't go anywhere from there apart from the BIOS setup.

Any help with this would be great


My System SpecsSystem Spec
.
12 May 2011   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Will the Windows 7 DVD boot?
My System SpecsSystem Spec
12 May 2011   #3
ODPaterson

Windows 7 Home Premium 64bit
 
 

Have put in a windows 7 disk, and it says 'to boot from disk, press any key.....' or something along those lines. Pressed the any key and it doesn't seem to do anything. Is it just taking time to read the disk?

thanks for the reply
My System SpecsSystem Spec
.

13 May 2011   #4
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
Reply

 boot from AHCI CD-ROM - Problem




Thread Tools




Similar help and support threads
Thread Forum
AHCI mode and driver boot problem
Hi there, some time ago I switched my SATA controllers from native IDE to AHCI mode via regediting the "Start" parameters of msahci and pciide. After rebooting and swichting to AHCI support in the BIOS, Windows installed the generic AHCI drivers. Afterwards, I replaced those with AMD AHCI...
Hardware & Devices
No Boot Option, Just AHCI (Asus A450LC)
Dear, I just installing Win7 Ultimate 64-bit for the first time in my Asus A450LC. First problem is: Error: Windows cannot be installed to Disk 0 Partition 1. (Show details) Details: Windows cannot be installed to this disk. The selected disk has an MBR partition table. On EFI systems,...
Installation & Setup
Stuck during boot after AHCI change
Hi all, I recently installed an SSD. I was running it on SATA, and it was pretty slow. I googled around, and discovered I should have had it on AHCI. I made a couple of Regedit changes to ensure I wouldn't have to format, and I changed to AHCI. Immediately, it refused to boot, and I'm stuck at:...
Hardware & Devices
AHCI Infinite Boot Loop
I have installed a Samsung 840 Pro 120Gb SSD into my ZT System machine and am trying to get around a clean install. The drive runs but I cannot get AHCI to work when I turn it on in the AMI BIOS. I have made the registry tweaks, three but I cannot remember which three at this time as I am at work...
General Discussion
BSOD during boot on AHCI mode
My motherboard is a Gigabyte Z68XP-UD3 Revision 1.3, my OS is Windows 7 Professional 64 bit, my HDD is a Seagate 1.5tb, and my SSD is an OCZ Agility 3 60gb. So i was using Intel Smart Response technology with my SSD for SSD caching, everything was pretty much working fine. The other day i...
Drivers
Can't Boot from CD-ROM in AHCI mode
I'm trying to do a startup repair of Windows 7 x64 on an SSD but can't boot from the CD-ROM while in AHCI mode. I have set CD-ROM at the top of the boot order in BIOS but this is just ignored and the computer boots from the SSD with the knackered version of W7x64. I read somewhere that when...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App